WPS文字 新增功能概述

WPS文字功能概述

WPS文字作为WPS Office核心模块之一，一直受到广大用户的关注。 新版本在很多功能上进行了改进和优化，以更好的满足用户需求，答谢用户对WPS Office的喜爱与支持。

主要功能介绍

制作公文更快捷

利用网格 （网格分为两种：一种是文档网格，通过“页面设置”中的“文档网格”，来指定行和字符数，可快速制作公文；另一种是绘图网格，除以交叉线方式显示之外，还可以控制对象对齐等辅助功能。）功能，可以轻松制作每行28字、每页22行的公文效果。如图示：
长文档编辑更自如

  • 目录：目录是文档中标题的列表。可以通过标题样式或者标识目录项（TC）创建目录。
  • 题注：题注是可以添加到表格、图表、公式或其他项目上的编号标签。
  • 分页符与分节符：在长文档中，运用分页符与分节符可轻松完成不同的页面版式的编排。

强大实用的工具

  • PDF输出：PDF文件已经成为世界上通用的文件格式之一，WPS文字支持输出为PDF格式文件的功能并可以设置转换项目和 打印、修改等权限；
  • 中文简繁转换：可以实现简体中文(国标码GB2312)和繁体中文(大五码BIG5)之间的互相转换。它不仅可以作简繁字的转换，还考虑到了简繁术语的互转。

特殊的页面排版

  • 您可以选取一段文字，对其设置分栏效果，以达到一页内不同的分栏设置；

您可以使用链接文本框，将第1页的文本，继续在其它页排版。

首字下沉：

增强的打印功能

  • 手动双面打印：采用奇数页升序，偶数页降序的打印方式，不需调整纸张顺序即可方便的打印双面效果；
  • 书籍折页打印：根据书籍打印时的折页需要，增加书籍折页打印功能，可自动调整页码以及相应的位置；
  • 并打顺序的调整：增强了并打的功能，除可以设置一页中打印的版数，还可以调整各版之间的顺序和绘制打印分隔线。

中文特色的表格操作优化

  根据中国用户的表格操作习惯，优化了文字表格中的多项操作。如手工绘制表格、移动表格行列、表格拆分等操作，可大幅提高用户的办公效率。

集成公式编辑器

  “公式编辑器”可以实现所见即所得的工作模式，是一个强大的数学公式编辑器。它能够在各种文档中加入复杂的数学公式和符号，帮助用户快速创建专业化的数学技术文档，是编辑数学资料的得力工具。

窗体设计

  “窗体”功能的运用可以快速设计出各种表单，实现问卷调查等文档的在线填写，缩短了制作的流程且提高了统计的速度，为传统办公增添了一抹无纸化的绿色潮流。

导航窗格

通过“导航窗格”可以快速实现长文档内容的浏览和定位。

PS：单击“章节”选项卡-“章节导航”按钮即可开启。开启后点击左上角3个按钮，可以进行功能切换（目录，章节，书签）。

邮件合并

利用“邮件合并”功能，可以快速处理一类特殊的文档，如提醒邮件、制作信封等文档，工作效率将会有很大的提高。同时，利用该功能除了批量处理信函、信封等文档外，还可以用于批量制作标签、工资条、成绩单等应用。

文本与表格互相转换

该功能可以方便地将表格内容与文本内容互相转，“文本转换成表格”可将具有固定分隔符号（全角或半角）的文本批量转换为表格，通常用于将文本数据添加到原有数据表中；“表格转换成文本”，支持“转换嵌套表格”，将表格内嵌套表格一次性转换为文本，通常用于将复制的网页内容一次性转换为文本；“表格转换工具”还可以将数据（如：员工履历表）转换成数据库表格。

双行合一

在政府部门的日常工作中，经常会碰到多个部门联合发文的情况，往往希望制作联合发文的红头文件，在前期的版本中，通过使用表格进行定位和排版来制作红头。“双行合一”功能增加了一个选择，可以用来方便制作此类红头。


新建文件

创建一篇空白文档或按默认模板新建文档，包括三种不同的方式。

从“快速访问工具栏”或“文档标签栏”中创建

在“快速访问工具栏”上，单击“新建” [image] ，或从下拉菜单中，选择“新建”或“从默认模板新建”，如下图所示:

  • 直接在“文档标签栏”上的空白位置，双击新建。

根据模板创建

  1. 在左上角“文件”选项卡上，点击“新建”。
  2. 弹框列表中单击“本机上的模板...”。
  3. 根据要创建的文档的类型，在“模板”对话框中，选择模板的类别。

提示

  • 通常用户喜欢将自定义的模板设为默认,可先在“模板”对话框中选取自定义模板，并勾选“设为默认模板”复选框。这样如果选择“按默认模板新建”，打开的就是用户自定义的模板。
  • 如果希望每次启动WPS文字时也启动任务窗格，请做如下操作： 在左上角的“WPS文字”菜单上，单击右下角的“选项”。在打开的“选项”对话框中，选择“视图”选项卡中，勾选“启动任务窗格”复选框。

相关功能

打开文件

保存文件

关闭文件

使用本地模板

设置默认模板


打开文件

打开在本地已存盘的文件，可通过下列三种方式：

从“快速访问工具栏”中 直接打开

  1. 在“快速访问工具栏”上，单击“打开” [image] 。
  2. 弹出“打开”对话框，在“查找范围”列表中，单击本地驱动器。
  3. 在文件夹列表中，找到所需要的文件。
  4. 选取文件，单击“打开”。

从左上角的“文字”菜单中直接打开

  1. 在左上角的“文字”菜单上，单击“打开”。
  2. 弹出“打开”对话框，在“查找范围”列表中，单击本地驱动器。
  3. 在文件夹列表中，找到所需要的文件。
  4. 选取文件，单击“打开”。

提示

在上面的“文件”菜单中，WPS文字默认提供最近所用过的4个文件，如果用户想得到更适合自己的设置可如下操作：
  1. 在左上角的“WPS文字”菜单上，单击右下角的“选项”。
  2. 在“选项”对话框中，选择“常规与保存”选项卡。
  3. 在“最近文档管理列出文件”中设置显示的文件数量。

相关功能

新建文件

保存文件

关闭文件


保存文件

若要快速保存文档，请在“快速访问工具栏”上，单击“保存” [image] 。

若要在不同位置或以不同格式保存文档，可使用下列方法进行保存文档：

保存文件副本

  1. 在左上角的“文件”菜单上，单击“另存为”。
  2. 在“文件名”框中，键入文件的新名称，若要在其他文件夹中保存文件的副本，请在“保存在”下拉列表中，选择其它保存位置。
  3. 单击“保存”。

文档切换标签示图：

用另一种格式保存文件

  1. 参阅上面“保存文件副本”小节的1和2步。
  2. 然后单击“保存类型”列表，选择保存文件的格式。
  3. 单击“保存”。

生成备份文件的设置

在第一次保存时是否生成备份文件的设置，具体步骤如下：
  1. 在左上角的“文件”菜单上，单击右下角的“选项”。
  2. 在“选项”对话框中，选择“常规与保存”选项卡。
  3. 根据您的需要，确保是否勾选“第一次保存时是生成备份文件”复选框。默认情况下会勾选复选框，表示会生成备份文件。

文件默认格式的设置

文件保存的默认格式的设置，具体步骤如下：
  1. 在左上角的“文件”菜单上，单击右下角的“选项”。
  2. 在“选项”对话框中，选择“常规与保存”选项卡。
  3. 通常将保存为“Microsoft Word”的“.doc”为后缀的文件（安装WPS Office时，可选择默认不保存为“*.doc”格式的文档）,您也可以根据实际需要在“保存类型”列表中，选择保存的格式。

WPS文字提供的可保存类型包括：*.wps、*.wpt、*.doc、*.dot、*.rtf、*.txt、*.htm、*.html、*.mht、*.mhtml、*.uof等。

相关功能

新建文件

打开文件

关闭文件


关闭文件

关闭已打开或编辑过的文件,它包含四个方面的内容。

关闭当前呈激活状态的窗口

包含下列三种方式:
  • 选择要关闭的窗口，在文档切换标签右击鼠标，单击“关闭窗口”。
  • 在文档标签上双击或单击标签上“关闭”，关闭本窗口。
  • 如果您使用的是带滚轮的鼠标，可以在文档切换标签上单击滚轮关闭该窗口。

关闭当前呈非激活状态的窗口

选择要关闭的窗口，在文档切换标签右击鼠标，单击“关闭其他窗口”。

关闭所有窗口

包含下列两种方式:
  • 在文档切换标签上右击鼠标，选择“关闭所有文档”。
  • 在文档切换标签外右击鼠标，选择“关闭所有文档”。

退出整个应用程序

  • 在左上角的“文件”菜单上，单击右下角的“退出”。
  • 在主程序窗口单击图标 [image] 。

相关功能

新建文件

打开文件

保存文件


文件属性

文档属性

文档属性 （文档属性：关于一个文件的详细信息，可用于帮助识别该文件。例如描述性的标题、主题、作者、经理、单位以及标识主题或文件中其他重要信息的关键词。）可以显示有关文件的信息或者帮助组织文件 ，具体操作如下：

  1. 在文档标签栏右键“属性”。
  2. “属性”对话框中显示相关的信息。如果要进行设置或修改，在“属性”对话框中，键入相关所需的信息。
  1. 在左上角的“文件”菜单中，单击“文件信息”下的“属性”，打开“属性”对话框。
  2. 在“属性”对话框中查看文件相关属性信息（如：文件存放位置、作者等信息）。

    3. 可修改文件相关属性（如作者、主题等）。

提示

如果文档呈非活动状态，要实现上面的操作：请在资源管理器中选取需要设置或修改文档属性的文件，右击鼠标，选择“属性”。需要提醒的是：如果文档呈活动状态（即打开状态 ），采用“在非活动文档中”的方式，查看和设置与修改属性，这时“摘要”和“自定义”选项卡为不可见，必须要采用“在活动文档中”方式查看或设置。


文件定时备份

为了防止在停电或发生类似问题后可能造成的数据丢失，您可以采用其他手段进一步保护您的工作，方法是：使用“定时备份”功能，定期保存正在使用的文件的临时备份文件。

在打开“定时备份”的情况下，如果WPS Office程序非正常退出，重新启动之后同样会在“备份管理”任务窗格中列出了程序非正常退出之前已保存的所有临时备份文件；此时，你可以合适的备份文件进行恢复。

提示

  • 默认时间间隔为10分钟。

相关功能

保存文件


文件恢复

如果WPS Office程序遇到异常情况需要退出的时候，将对正在使用的文件进行分析以查找错误，如果可能将恢复其中的信息。但在某些情况下，无法恢复任何信息。

在重新启动WPS Office程序，将自动弹出“备份管理”任务窗格，里面列出了程序停止响应时已恢复的所有文件，如下图所示：

此时，您可以单击“各种备份文件都在这里哦！”打开备份文件目录。通过文件名称、备份时间等信息找到合适的备份文件进行恢复。

恢复完毕之后，您可以选择手工逐个删除或者全部删除备份文件。

相关功能

新建文件

关闭文件


输出PDF文件

PDF格式已成为网络文件共享及传输的一种通用格式，为了适应用户保存PDF格式的需求，WPS Office提供PDF文件输出功能。

请按以下步骤进行操作：

  1. 在左上角的“文件”菜单上，单击“输出为PDF”。
  2. 单击“浏览”，选择文件保存位置。
  3. 输入文件名，并单击“保存”。
  4. 在“输出PDF文件”对话框中，单击“确定”，即可将文档输出为PDF格式。

单击“高级”，可以进行更多详细的键入选项设置，如输出范围、输出选项、权限设置等。

提示

该功能仅支持 Windows2000 及以上操作系统。


主题

更改整个文档的总体设计，包括颜色、字体、和效果。

主题风格

  • 页面布局下主题功能区 提供了44种不同的主题风格，选择某一种主题并应用。选择不同的主题，相关功能的取色板主题颜色会相应发生变化。

字体

  • 页面布局下主题功能区中找到字体功能，设置之后，文档中所有文本字体统一设置为选择的字体。

颜色

  • 更改当前主题的颜色，应用于全文档。

效果

  • 更改当前主题的效果。应用于全文档对象。


关于页面

在编辑一篇文档之前，首先有必要了解一下文档页面的总体布局。

一般情况下，文档页面包括以下几个主要区域：左/右页边距区域、上/下页边距区域、装订线边距区域、正文编辑区域。

如下图所示：

其中，页边距 （页边距：页面上打印区域之外的空白空间。）简单理解是页面四周的空白区域。通常可以将某些项目放置在页边距区域中：如页眉、页脚 （页眉可由文本或图形组成，出现在一节中每页的顶端。页脚出现在每页的底端。页眉和页脚经常包括页码、章节标题、日期和作者姓名。）和页码等。

在开始一篇文档编辑之前，您可以根据具体需要，在“页面设置”对话框中事先为文档设置合适的页方向，调整页面边距等，以保持文档整体风格的一致。

“页面设置”对话框如下图所示：

它包含5个选项卡，囊括对页面各个具体的设置，对文档版式规范和风格完美，起着重要的作用。

提示

文档页面提供了“蓝底白字”的视觉效果，具体实现步骤 如下：在左上角的“WPS文字”菜单上，单击右下角的“选项”；选择“常规与保存”选项卡，根据您的需要是否 勾选“蓝底白字”复选框。

相关功能

页面方向

选择纸张大小


页面方向

根据文档的实际内容和排版要求，有时要为文档设置不同的页面方向。若需要改变页面方向，请选择以下操作之一：

为文档设置统一的页面方向

  1. 在“页面布局”选项卡上，单击“页边距”。
  2. 在打开的“自定义页边距”对话框，单击“方向”下的“纵向”或者“横向”选项。
  3. 选择“应用于”框中的“整篇文档”（此项为默认选项）。

在同一篇文档中为不同的内容设置不同的页面方向

  1. 选择需要更改页面方向的页的内容。
  2. 在“页面布局”选项卡上，单击“页边距”。
  3. 在打开的“自定义页边距”对话框，单击“方向”下的“纵向”或者“横向”选项。
  4. 选择“应用于”框中的“所选文字”。

提示

若文档已经包含了不同节 （节：文档的一部分，可在其中设置某些页面格式选项。若要更改例如行编号、列数或页眉和页脚等属性，请创建一个新的节。），则也可根据需要为不同的节设置不同的页面方向；另外，为页面方向选择不同的应用范围，可达到不同的设置效果。

相关功能

关于页面

分页符和分节符


选择纸张大小

系统默认提供了常用纸型；如果已安装打印机或网络打印机，自动将打印机支持的纸型导入列表中，以供用户选择；同时用户也可以自定义纸张大小，控制纸张的高度和宽度。

设置纸张大小

  1. 在“页面布局”选项卡上，单击“纸张大小”。
  2. 在“纸张”选项卡中，选择某一大小的纸张。
  3. 单击“确定”。

提示

  • 基于应用纸张的范围不同，您可以从“应用于”列表中，选择对于文字或文档需要的应用范围。
  • WPS文字自动在使用新纸型的页面前后插入分节符 （分节符：为表示节的结尾插入的标记。分节符包含节的格式设置元素，例如页边距、页面的方向、页眉和页脚，以及页码的顺序。）。如果已将文档划分为若干节 （节：文档的一部分，可在其中设置某些页面格式选项。若要更改例如行编号、列数或页眉和页脚等属性，请创建一个新的节。），可以单击某个节或选取多个节，再改变纸张大小。

相关功能

关于页面

页面方向

设置打印机


显示或隐藏面面空白区域

显示或隐藏页面空白区域

编辑文档时，在默认状态下页面中会显示页边距所在的空白区域。可以选择隐藏该空白区域，以方便查阅文档内容或增大屏幕显示范围。如下图所示：

若要显示或隐藏空白，请选择以下操作之一：

  • 隐藏页面中的空白：将鼠标插入点移动至页面的顶部或底部，出现“隐藏空白” [image] 并单击。
  • 显示页面中的空白：将鼠标插入点移动至页面的顶部或底部，出现“显示空白” [image] 并单击。

提示

默认显示空白的状态下，可通过左上角的“WPS文字”菜单上的“选项”来设置隐藏空白区域。在“选项”对话框中，选择“视图”选项卡，勾选“页面视图选项”中的“隐藏空白”前的复选框。

相关功能

关于页面

分页符和分节符


插入页码

WPS文字提供在页眉和页脚处快捷插入页码的功能。用户可以根据需要，在页眉和页脚快速删除或插入页码。

  • 无页码：在“章节”选项卡上，选择“页码”下拉框中的“无页码”，即可快速删除文档中的页码。
  • 页眉：选择插入页码的页眉位置，如左侧、中间、右侧、内侧和外侧，即可快速在文档中的页眉处插入页码。
  • 页脚：选择插入页码的页脚位置，如左侧、中间、右侧、内侧和外侧，即可快速在文档中的页脚处插入页码。

相关功能

首页页码设置

分节后如何重新开始页码编号？

从文档的中间页开始页码编号


首页页码设置

在设有页码的文档中，为了排版美观，有时不希望首页上有页码，从第二页开始显示页码。例如，标题页或首页通常没有页码。

用户可以通过不勾选“章节”选项卡中的“显示首页页码”复选框，可以达到这种效果。

如下图所示：

排版时，有时希望将首页设为和后续页面不同的页码格式，用户可以通过勾选“章节”选项卡中的“首页不同”复选框，即可将首页设为一个单独的节，从而与其他页面设置不一样的页码格式。

如下图所示：

设置成功后，双击页码区域，进入页眉或页脚区域。在首页页眉或页脚处，显示“首页页眉”或“首页页脚”，而其他页面显示为“页眉”或“页脚”。

相关功能

插入页码

分节后如何重新开始页码编号？

从文档的中间页开始页码编号


重新编号

在插入页码时，系统默认的文档的起始页码为1，如果需要，用户可以指定文档的起始页码。

用户可以通过勾选“章节”选项卡中的“重新开始编号”复选框，可以达到这种效果。

如下图所示：

提示

重新编号只应用于当前节，而不是应用于整个文档。

相关功能

插入页码

分节后如何重新开始页码编号？

从文档的中间页开始页码编号


关于页眉页脚

关于页眉和页脚

页眉页脚 （页眉页脚：页眉可由文本或图形组成，出现在一节中每页的顶端。页脚出现在每页的底端。页眉和页脚经常包括页码、章节标题、日期和作者姓名。）是文档中每个页面页边距 （边距：页面上打印区域之外的空白空间。）的顶部和底部区域,如下图所示：

可以在页眉和页脚中插入文本，图形，例如，页码、日期、公司徽标、文档标题、文件名或作者名等，这些信息通常打印在文档中每页的顶部或底部。

在“插入”选项卡上，单击“页眉和页脚”，或者在页眉页脚区域中双击鼠标左键，可以进入页眉或页脚区域的编辑状态。

相关功能

插入页眉和页脚

页眉页脚的同前性

页眉页脚的位置


插入页眉页脚

插入页眉和页脚

页眉页脚是文档中每个页面页边距顶部和底部区域。在页眉页脚中可以插入文字、图形等，例如：页码、日期、公司标志等。对文档首次进行页眉页脚编辑时，可执行以下操作：

1.在“插入”选项卡上，单击“页眉和页脚”，进入页眉页脚编辑区域。

创建每页都相同的页眉页脚

要创建页眉，则在页眉区域插入需要的文本或者图形；若要创建页脚，可通过“页眉和页脚”选项卡上的“页眉页脚切换”，方便的切换到页脚区域，并根据需要插入需要的文本或者图形。

在首页上创建不同的页眉页脚

可以根据需要在首页上不设置页眉页脚，或者为文档的首页添加特殊的页眉页脚。

  1. 如果文档未分节，则单击文档中任意位置；若文档已分节，则选择一个或者多个要修改的节；在“插入”选项卡上，单击“页眉和页脚”，进入页眉页脚编辑状态。
  2. 在“页眉和页脚”选项卡上，单击“页眉页脚选项”，打开“页眉/页脚设置”对话框。
  3. 在“版式”选项卡，
    4. 勾选“首页不同”复选框，单击“确定”。
  4. 创建文档首页或者其中一节首页的页眉页脚。
  5. 若需要切换文档或者一节中其余部分的页眉页脚，可以单击“页眉和页脚”选项卡上的“显示前一项”或“显示后一项”。

为奇偶页创建不同的页眉页脚

  1. 在“插入”选项卡上，单击“页眉和页脚”，进入页眉页脚编辑状态。
  2. 在“页眉和页脚”选项卡上，单击“页眉页脚选项”，打开“页眉/页脚设置”对话框。
  3. 在“版式”选项卡，
    4. 选取“奇偶页不同”复选框，单击“确定”。
  4. 在“奇数页页眉”或“奇数页页脚”区域为奇数页创建页眉和页脚；在“偶数页页眉”或“偶数页页脚”区域为偶数页创建页眉和页脚。
  5. 若需要切换奇数页或者偶数页的页眉页脚，可单击“页眉和页脚”选项卡上的“显示前一项”或“显示后一项”。

2.编辑完成后，单击“页眉和页脚”选项卡上的“关闭”，退出页眉页脚编辑状态。

提示

  • 对于页眉页脚中的文本或者图形，为了达到不同的对齐效果，可以使用段落对齐方式或者插入制表位来实现。
  • 利用页眉页脚中预先设置好的制表位 （制表位：水平标尺上的位置，指定文字缩进的距离或一栏文字开始之处。），可迅速实现将需要的内容居中对齐或右对齐。
    • 通过“页眉和页脚”选项卡上的，可快速的为文档添加时间、日期、页码等常用页眉页脚内容。
  • 对于一篇分节 （节：文档的一部分，可在其中设置某些页面格式选项。若要更改例如行编号、列数或页眉和页脚等属性，请创建一个新的节。）的文档，可为其中的部分文档创建不同的页眉页脚。

相关功能

关于页眉和页脚

页眉页脚的同前性

分页符和分节符


页眉页脚的同前性

当一篇文档中包含了多节 （节：文档的一部分，可在其中设置某些页面格式选项。若要更改例如行编号、列数或页眉和页脚等属性，请创建一个新的节。），则在文档中插入页眉页脚时，为了保证内容的连续性，默认页眉或页脚具有同前性 （同前性：可将上一节的页眉页脚插入到当前节中，或者通过断开两节的页眉或页脚之间的连接来创建不同的页眉或页脚）。根据具体需要，可通过取消页眉页脚的同前性，以断开当前节和上一节的页眉和页脚的连接。

为部分文档设置不同的页眉页脚

一篇包含了分节的文档才可设置不同的页眉页脚。

  1. 选择需要设置不同页眉页脚的节。
  2. 在“插入”选项卡上，单击“页眉和页脚”，进入页眉页脚编辑状态。
  3. 在“页眉和页脚”选项卡上，单击“同前节”，断开当前节和上一节的页眉和页脚的连接。
  4. 为对应部分设置内容不同的页眉页脚。
  5. 编辑完成后，单击“页眉和页脚”选项卡上的“关闭”，退出页眉页脚编辑状态。

提示

除非分为多个节，否则“同前节”不起作用；对于文档的第一节该也不可用。

相关功能

关于页眉和页脚

插入页眉和页脚

分页符和分节符


页眉页脚的位置

页眉页脚 （页眉页脚：页眉可由文本或图形组成，出现在一节中每页的顶端。页脚出现在每页的底端。页眉和页脚经常包括页码、章节标题、日期和作者姓名。）位于文档中每个页面页边距顶部和底部区域。根据不同的需求，可以通过调节页眉页脚边距值设置理想的页眉页脚位置。

  1. 在“插入”选项卡上，单击“页眉和页脚”，进入页眉页脚编辑状态。
  2. 在“页眉和页脚”选项卡上，单击“选项”，打开“页面设置”对话框。
  3. 选择“版式”选项卡。在“距边界”后的“页眉”框中，键入从纸张顶部边缘到页眉顶部的距离；在“距边界”后的“页脚”框中，键入纸张底部边缘到页脚底部的距离。
  4. 编辑完成后，单击“页眉和页脚”选项卡上的“关闭”，退出页眉页脚编辑状态。

相关功能

关于页眉和页脚

插入页眉和页脚


插入与改写

插入与改写是文本键入时的两种模式。

  • 在插入模式下，将在插入点后插入新的内容。
  • 在改写模式下，键入的内容将替换插入点后的内容。

在编辑状态下，可以切换这两种模式。请选择以下操作：

  • 在插入模式下，按“Insert”键即切换为改写模式，此时光标的位置将由在字符前变为覆盖在该字符上。
  • 在改写模式下，按“Insert”键即切换为插入模式，此时光标的位置将由覆盖在字符上变为显示在该字符前。


插入当前日期和时间

下面介绍基于两个不同的典型区域插入当前日期和时间的方式:

将日期和时间插入到正文中

  1. 单击要插入日期或时间的位置。
  2. 在“插入”选项卡上，单击“日期”。
  3. 如果要对插入的日期或时间应用不同的格式，请单击“语言”框中的语言。“语言”框中列出启用了编辑功能的语言。您可以选择“中文（中国）”和“英语（美国）”的日期和时间选项。
  4. 单击“可用格式”框中的日期或时间格式。
  5. 选择是自动更新日期还是将其保持为插入日期时的状态。请执行下列操作之一：
    • 若要将日期和时间确保在打开或打印文档时自动更新日期和时间，请选取“自动更新”复选框。
    • 要将原始的日期和时间保持为静态文本，请取消“自动更新”复选框的选取状态。

将日期和时间插入到页眉页脚中

  1. 在“插入”选项卡上，单击“页眉和页脚”，进入页眉页脚编辑区域。
  2. 如果插入日期和时间，请在“页眉和页脚”选项卡上，单击“日期和时间”。
  3. 编辑完成后，单击“页眉和页脚”选项卡上的“关闭”，退出页眉页脚编辑状态。

提示

上面获取时间的操作也可以通过域 （域：WPS文字在文档中自动插入文字、图形、页码和其他资料的一组代码。例如，Time 域用于插入当前时间。）实现。


即点即输

即点即输指在页面上任意空白处双击鼠标左键，即可键入文本，或在当前插入点进行插入图形、表格、图像等操作。

默认状态下，WPS文字的即点即输功能是打开的。要想关闭即点即输的功能，可安以下步骤进行操作：

  1. 在左上角的“文件”菜单上，单击右下角的“选项”。
  2. 在“选项”对话框中，选择“编辑”选项卡，取消勾选“启用“即点即输””复选框。
在运用即点即输功能的时候，您可以留意一下鼠标指针形状的变化。在不同的编辑区域，鼠标指针显示不同的形状，在所选择区域双击，将运用对应的段落对齐方式。

鼠标指针形状代表的含义可参照下表：

    左对齐

    右对齐
    居中对齐
    左缩进


关于符号和特殊符号

关于符号和特殊字符

在组织文档时，可能遇到一些符号和特殊字符仅仅通过键盘是无法满足的，WPS文字提供了丰富的符号和特殊字符。例如，可以插入符号，如 ⅓ 和©；特殊字符，如长破折号 (—)、省略号 (…) 以及许多国际通用字符，如 ç 和 ë。

可以插入的符号和字符的类型取决于可用的字体。例如，一些字体可能包含分数（1/4）、国际通用字符（ç、ë)和国际通用货币符号 (£、¥)。内置符号字体包括箭头、项目符号和科学符号。

符号会根据字符集的不同显示决定是否显示子集列表。

相关功能

插入符号

插入特殊字符

关于项目符号和编号列表


插入符号

可以使用“符号”对话框键入键盘上不存在的符号或Unicode字符。

插入符号

  1. 将插入点放在要插入符号的位置。
  2. 在“插入”选项卡上，单击“符号”。WPS文字提供“符号”和“其他符号”选项。
  3. 如果在“符号”下拉列表中没有需要的符号，选择“其他符号”。
  4. 在“符号”对话框中，选择“符号”选项卡。
  5. 在“字体”框中单击所需的字体。
  6. 请执行下列操作之一：
    • 单击要插入的符号。
    • 如果没有找到所要的符号，请单击“字体”或“来自”列表中，选择“Unicode(十六进制)”。如果“子集”框可用，根据需要在“子集”框中，选择一个子类别。
  7. 单击“插入”。
  8. 插入完成所需的符号后，关闭对话框。

提示

  • 如果您知道Unicode字符的代码，想查找出对应的字符，只需在“字符代码”框中键入字符代码，光标会自动跳转到对应的字符上。
  • 直接双击要插入的符号或特殊字符，也可以实现插入符号与特殊字符的目的。
  • 只有在“来自”列表框中，选择“Unicode(十六进制)”，“子集”框才是可显示的。
  • 双击“近期使用的符号”框中的符号，再单击“关闭”，可以快速插入一个最近使用过的符号。

相关功能

关于符号和特殊字符

插入特殊字符


插入特殊字符

特殊字符中包含某些特定领域的常用特殊字符，具体操作步骤如下：

从“菜单栏”中得到更多特殊字符：

  1. 将插入点放在要插入字符 （字符：字母、数字、标点符号或者符号。）的位置。
  2. 在“插入”选项卡上，选择“符号”下拉列表中的“其他符号”。
  3. 在“符号”对话框中，选择“特殊字符”选项卡。
  4. 双击要插入的字符或单击“插入”。

相关功能

关于符号和特殊字符

插入符号


选定文字

选取文本

使用鼠标或键盘可以选择文本，包括不相邻的项。例如，可以同时选择第一页的一段和第三页的一个句子。WPS文字还提供了其他的方法，用于选取表格 （表格：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。） 、文本框、图形内的文字内容。

用鼠标选取文本

    任意文本 | 拖过要选取的文本
单词 | 双击选取该词
不相邻的多块文本 | 按住Ctrl键的同时，鼠标选取多块
一行文本 | 将鼠标指针移动到该行的左侧，直到指针变为指向右边的箭头，然后单击
多行文本 | 将鼠标指针移动到该行的左侧，直到指针变为向右箭头，然后向上或向下拖动鼠标
一个段落 | 将鼠标指针移动到该段落的左侧，直到指针变为指向右边的箭头，然后双击 。或者，在段落中的任意处3击
多个段落 | 将鼠标指针移动到该段落的左侧，直到指针变为指向右边的箭头，然后双击，并向上或向下拖动鼠标
部分文本 | 将光标置于选取内容的起始处，然后滚动要选取内容的结尾处，再按住 Shift 键同时单击
全部文本 | 将鼠标在页面左侧空白处3击

用键盘选取文本

选取文本的方法是：按住 Shift 并按能够移动插入点的键。若要选取不相邻的多个区域，请先选取第一个区域，按住 Ctrl，再选取所需的其他区域。
    Shift+右箭头 | 右侧一个字符
Shift+左箭头 | 左侧一个字符
Shift+End | 移至行尾
Shift+Home | 移至行首
Shift+下箭头 | 下一行
Shift+上箭头 | 上一行
Ctrl+Shift+下箭头 | 段尾
Ctrl+Shift+上箭头 | 段首
Shift+Page Domn | 下一屏
Shift+Page Up | 上一屏
Ctrl+Shift+Home | 移至文档开头
Ctrl+Shift+End | 移至文档结尾
Ctrl+A | 整篇文档

选取表格中的文字

    下一单元格中的文字 | 请按 Tab
前一单元格中的文字 | 请按 Shift+Tab

相关功能

选取图形

关于表格


选定图形

选取图形

下面提供了选取一个或多个图形对象 （图形对象：可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善。）方法：

选取一个图形

移动鼠标至图形上，直到指针变为四向箭头，然后用鼠标单击该图形。

选取多个图形

选择下列操作之一：

  • 按 Shift 或 Ctrl 键同时，选择多个对象。
  • 在“开始”选项卡上，选择“选择”下拉列表中的“选择对象” [image] ，用鼠标拖放选取多个图形，确保尺寸控点出现在要选择的对象周围。

    • 提示

    值得提一下：嵌入式图形对象同其它的有所分别，下面列出具体方法：

    1. 在“开始”选项卡上，选择“选择”下拉列表中的“选择对象” [image] 。

    2. 拖动鼠标，选取要图形所在区域。

提示

  • 选取后，可以通过对象各角或各边上的缩放控点，更改对象大小。
  • 若要从所选对象返回到文档中进行文字编辑，按Esc键。
  • 当选取多个对象后，按Tab键可以实现对象之间的切换选择。

相关功能

选取文本

选取表格

关于表格


复制或移动文字

根据应用的区域的不同提供了复制或移动文字两种实现方式：

在同一窗口中移动或复制项

  1. 选取要复制或移动的项。
  2. 请执行下列操作之一：
    • 若要进行复制，请在“开始”选项卡上，单击“复制” [image] 或使用快捷键 Ctrl + C。
    • 若要进行移动，请在“开始”选项卡上，单击“剪切” [image] 或使用快捷键 Ctrl + X。
  3. 单击要显示所选项的位置。
  4. 单击“粘贴”或用快捷键 Ctrl + V。

在不同窗口间拖动项

  1. 选取要复制或移动的项。
  2. 请执行下列操作之一：
    • 要复制信息时：按住 Ctrl 拖动。
    • 要移动信息时：将所选项直接拖动。
  3. 拖动所选项至目标文档的文档标签处，并成为活动状态。
  4. 将复制或移动的项放到目标文档的新位置。
  5. 释放鼠标。

提示

在“开始”选项卡上，在“粘贴”下拉列表中，可以选择“带格式文本”、“匹配当前格式”、“无格式文本”以及“选择性粘贴”四种粘贴方式。使用该按钮可使以在不同窗口间的复制粘贴更为简便。

选择性粘贴

  1. 从其他类型文档中，选择复制内容并进行复制。
  2. 打开WPS文字，在文档中直接用右键选择“选择性粘贴”命令，或者在“粘贴”下拉菜单中，选择“选择性粘贴”。
  3. 在“选择性粘贴”对话框中可以对粘贴内容的格式进行选择。

提示

    若选择“无格式文本”粘贴，则粘贴内容将与上下文格式保持完全一致，如下图所示：

相关功能

复制或移动图形对象

复制表格

复制或移动链接文本框


复制或移动图形对象

  1. 选取要复制或移动的图形对象 （图形对象：可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善 ）。
  2. 请执行下列操作之一：
    • 若要进行复制，请在“开始”选项卡上，单击“复制” [image] ，移到新位置，单击“粘贴”；或按住 Ctrl 键，移到新位置。
    • 若要进行移动，请在“开始”选项卡上，单击“剪切” [image] ，移到新位置，单击”粘贴“；或直接移到新位置。

提示

  • 您可以选取对象，并按下 Ctrl 键，并组合方向键实现微量移动图形对象。

相关功能

复制或移动文字

复制表格

复制或移动链接文本框


复制表格

复制表格步骤如下：

  1. 对表格的选择，选择下列方法之一：
    • 在页面视图上，将指针停留在表格的左上角上，直到表格移动控点“ [image] ”出现 ，将指针停留在表格移动控点上，直到四向箭头出现并单击选取。
    • 您还可以在“表格工具”选项卡上，选择“选择”下拉列表中的“表格”。

  2. 对表格的复制，选择下列方法之一：
    • 按住 Ctrl，将副本拖动到新的位置。
    • 在“开始”选项卡上，单击“复制”或右键菜单，选择“复制”。在新的位置，单击“粘贴”或右键菜单，选择“粘贴”，即可粘贴该表的副本。

相关功能

复制或移动文字

复制或移动图形对象

复制或移动链接文本框

关于表格

选取图形


移动或复制链接文本框

复制或移动链接文本框

可以将链接文本框复制或移动到其它文档或同一文档的其它位置。

  1. 选取文字部分中的第一个文本框。方法是：在文本框的边框上移动鼠标指针，直到指针变为四向箭头，然后用鼠标单击边框。
  2. 按住 Shift 键，选择要复制或移动的其他文本框。
  3. 请执行下列操作之一：
    • 若要进行复制，请在“开始”选项卡上，单击“复制” [image] 。
    • 若要进行移动，请在“开始”选项卡上，单击“剪切” [image] 。
  4. 单击要复制或移动项的位置。
  5. 单击“粘贴”。

提示

如要您只是想从链接文本框中复制或移动文本，请不要选取文本框。

相关功能

复制或移动文字

复制或移动图形对象

复制表格


粘贴链接

“粘贴链接”功能可以在原始文档和目标文档之间建立一个动态链接，当原始文档的内容更新后，目标文档中的内容会同步更新。

使用粘贴链接

  1. 在文档1复制目标内容。
  2. 在文档2右键使用选择性粘贴－粘贴链接（WPS文字 文件对象）。

  3. 粘贴成功后，双击文档2内容可以链接到文档1。文档1内容发生变化时，文档2同步更新。

相关功能

复制或移动文字

复制或移动图形对象

复制或移动链接文本框

关于表格

选取图形


应用加粗格式

设计文档时，可以对文档内显示的文字应用加粗格式。

  1. 选取要修改的文字。
  2. 可通过下列方式之一应用：
    • 在“开始”选项卡上，单击“加粗” [image] 。
    • 在“开始”选项卡上，单击“字体”旧式工具，打开“字体”对话框。
    • 在“字体”选项卡的“字形”中，选择“加粗”，单击“确定”。

提示

与字体相关的格式应用都可在“字体”对话框进行设置。

相关功能

选取文本


应用删除线格式

  1. 选取要修改的文字。
  2. 在“开始”选项卡上，单击“字体”旧式工具，打开“字体”对话框。
  3. 在“字体”选项卡中，勾选“删除线”或“双删除线”复选框。
  4. 单击“确定”。

提示

与字体相关的格式设置都可在“字体”对话框进行设置。

相关功能

选取文本

设置文本下划线


设置文本下划线

设计文档时，可以对文档内显示的文字设置文本下划线，请执行下列操作之一：

添加普通下划线

  1. 选取要修改的文字。
  2. 在“开始”选项卡上，单击“下划线” [image] 。

添加装饰性下划线

  1. 选取要修改的文字。
  2. 在“开始”选项卡上，单击“字体”旧式工具，打开“字体”对话框。
  3. 在“下划线线型”列表中，选择所需的线型。
  4. 在“下划线颜色”列表中，选择所需的颜色。
  5. 单击“确定”。

提示

与字体相关的格式应用都可在“字体”对话框进行设置。

相关功能

应用删除线格式


设置文字的大小写

通过设置大小写，来满足对西文在排列格式上的多样式需求。

更改文字的大小写

  1. 选取要修改的文字。
  2. 在“开始”选项卡上，单击“更改大小写”。
  3. 在打开的“更改大小写”对话框中，选择所需的大小写选项。

将文字设置为小型大写字母或全部大写格式

  1. 选择需要设置格式的文字。
  2. 在“开始”选项卡上，单击“字体”旧式工具，打开“字体”对话框。
  3. 勾选“小型大写字母”或“全部大写字母”复选框。
  4. 单击“确定”。

相关功能

选取文本


更改文本颜色

  1. 选取要修改的文字。
  2. 请执行下列操作之一：
    • 若要将最近使用过的颜色应用于所选文字，在“开始”选项卡上，单击“字体颜色” [image] 。
    • 若要应用不同的颜色，请单击“字体颜色” [image] 旁的箭头，然后选择所需的颜色.

提示

您还可以通过单击“字体”旧式工具，在“字体”对话框中进行设置。

相关功能

选取文本


更改字体

  1. 选取要修改的文字。
  2. 在“开始”选项卡上，在“字体” [image] 框内，选择或键入一种字体。

提示

您还可以通过单击“字体”旧式工具，在“字体”对话框中进行设置。

相关功能

更改字号


更改字号

  1. 选取要修改的文字。
  2. 在“开始”选项卡上，在“字号” [image] 框内，选择或键入一个磅值。 例如：键入 12。

提示

您还可以通过右键“字体”，在“字体”对话框中进行设置。

相关功能

更改字体


更改文字方向

文字方向是指排版中文字的排列方向。为了满足不同的排版需求，WSP文字提供了横排和竖排两种文字方向，而且可以在一篇文档中运用不同的文字方向。对于竖排我们提供了从左到右和从右到左两种排列方式。

在“页面布局”选项卡上，选择“文字方向”下拉列表中的“文字方向选项”，在弹出对话框中设置：

  1. 文字方向：在“方向”栏中，设置文字的显示方向。
  2. 应用范围：在“应用于”下拉框中，选择应用于“整篇文档”或者“插入点之后”。

提示

当把文字方向应用于插入点之后时，将自动在插入点之后插入一个下一页分节 （节：文档的一部分，可在其中设置某些页面格式选项。若要更改例如行编号、列数或页眉和页脚等属性，请创建一个新的节。）符。

相关功能

分页符和分节符


隐藏文字

隐藏文字可以对具体某个或段文字的可见性控制。

设置隐藏文字

  1. 选择要隐藏的文本。
  2. 在“开始”选项卡上，单击“字体”按钮，打开“字体”对话框。
  3. 勾选“效果”下“隐藏文字”复选框。

提示

  • 在打印含有隐藏文字的文档时，WPS文字可以对“隐藏文字”是否套打进行设置，具体操作如下：
    1. 在左上角的“文件”菜单上，单击右下角的“选项”，打开“选项”对话框。
    2. 选择“打印”选项卡，从“打印文档的附加信息”下的“隐藏文字”列表中，选择需要的项。
  • 若要查看屏幕上的隐藏文字，在“开始”选项卡上，单击“显示/隐藏段落标记” [image] 。

相关功能

设置套打输出


字符间距

字符间距指两个字符间的间隔宽度,包含了对加宽或紧缩所有选取字符的间距和对大于某个磅值的字符进行字距调整两个方面的设置,具体操作如下:

  1. 选取要修改的文字。
  2. 在“开始”选项卡上，单击“字体”旧式工具，打开“字体”对话框。
  3. 在“字体”对话框中，选择“字符间距”选项卡。
  4. 请执行下列操作之一:
    • 均匀加宽或紧缩所有选取字符的间距: 选择“间距”框中的“加宽”或“紧缩”选项，并在“值”框中指定要调整的间距的大小。
    • 对大于某个磅值的字符进行字距调整: 选取“为字体调整字间距”复选框，并在“磅或更大”前中键入或选择磅值。

提示

如果选择“加宽”或“紧缩”选项，可按相同数值来调整所有选取字符的间距；而使用字距调整则只会改变特定字符对的间距。

相关功能

为字符设置上下标

设置行距

文本对齐方式


字符缩放比

通过调整字符缩放比，可以按字符的当前尺寸百分比横向扩展或压缩文字。

调整字符缩放比：

  1. 选取要修改的文字。
  2. 在“开始”选项卡上，单击“字体”旧式工具，打开“字体”对话框。
  3. 在“字体”对话框中，选择“字符间距”选项卡。
  4. 请在“缩放”框中，选择需要调整的比例。

缩放后的效果：

  • 200%：
  • 150%：
  • 100%：
  • 80%：


为字符设置上下标

您可以选择以下操作之一：

  • 通过字体修饰实现上下标效果：
  1. 选取要设置为上标或下标的文字。
  2. 在“开始”选项卡上，单击“字体”旧式工具，打开“字体”对话框。
  3. 勾选“上标”或“下标”复选框。
  • 通过提升或降低字符实现上下标效果：
  1. 选取文字。
  2. 单击“字体”旧式工具。
  3. 在打开的“字体”对话框中，选择“字符间距”选项卡。
  4. 单击“确定”，退出。


突出显示

可用“突出显示”工具标记和查找文档中的重要文本。 示例如下：

设置突出颜色显示

  1. 选取需要设置突出显示效果的文字。
  2. 在“开始”选项卡上，单击“突出显示” [image] 。

取消突出颜色显示

  1. 选取需要取消设置的文字。
  2. 在“开始”选项卡上，单击“突出显示” [image] ，需要提醒的是，进行这步操作之前，请确保文字“突出显示”的颜色与“突出显示” [image] 的颜色属同一颜色。

设置突出显示的颜色

  1. 在“开始”选项卡上，单击“突出显示” [image] 上的下拉三角符号 。
  2. 选择需要的颜色。

相关功能

更改文本颜色


首字下沉

在报纸上，常看到首字下沉的效果。WPS文字提供的“首字下沉”功能也可实现这种效果。

设置首字下沉

  1. 单击要用下沉的首字开头的段落（当首字符为空格、Tab符或段落符时，无法设置首字下沉）。
  2. 在“插入”选项卡上，单击“首字下沉”。WPS文字提供了“下沉”或“悬挂”选项。

取消首字下沉

  • 选择包含“首字下沉”格式的段落。
  • 在“插入”选项卡上，单击“首字下沉”。
  • 在“首字下沉”对话框中的“位置”处，选择“无”。

相关功能

选取文本


设置拼音指南

拼音指南

拼音指南可以帮助您为汉字添加拼音，这个功能对于广大汉语教师非常有用。

请按以下步骤操作：

  1. 选取要添加拼音的汉字。
  2. 在“开始”选项卡上，单击“拼音指南”。
  3. 在“拼音文字”里将自动生成所选汉字的默认读音。单击拼音可以编辑拼音，若是多音字，则会出现下拉箭头可以选择需要的拼音。
  4. 根据需要可以对拼音进行以下设置：
    • 对多个字符的拼音可以以“组合”或“单字”的形式显示。
    • 根据需要设置拼音和基准文字的对齐方式，以及偏移量。
    • 更改拼音的字体和大小。

提示

  • 在“拼音指南”对话框设置的字体和字号只影响拼音，对基准文字是没有影响的。
  • 不需要拼音的时候，先选取添加了拼音的文字，在“拼音指南”对话框中单击“全部删除”，即可删除拼音。

相关功能

选取文本


文本对齐方式

这里介绍一下水平对齐方式和文本相对于所在行的对齐方式两方面的内容：

水平对齐方式
决定段落边缘的外观和方向：左对齐、右对齐、居中、分散对齐、两端对齐和分散对齐。例如，在一个左对齐段落中（最常见的对齐方式），段落的左边缘是和左页边距相齐的，下面列出它的五种类型:

  • 左对齐：“开始”选项卡上的 [image] 。

  • 居中对齐：“开始”选项卡上的 [image] 。
  • 右对齐：“开始”选项卡上的 [image] 。
  • 两端对齐：“开始”选项卡上的 [image] 。
  • 分散对齐：“开始”选项卡上的 [image] 。

文本相对于所在行的对齐方式
决定文本相对于所在行的位置变化,垂直对齐方式示图如下：

提示

设置文本的对齐方式:

  1. 选取要设置的文本。

  2. 在“开始”选项卡上，单击“段落”旧式工具。
  3. 在打开的“段落”对话框中，选择“换行和分页”选项卡。
  4. 在“字符间距”下的“文本对齐方式”列表中，选择需要的项。

相关功能

设置行距

段落缩进


设置行距

行距是从一行文字的底部到另一行文字底部的间距，如：段落顶部间距、段落底部间距、文本行垂直间距的相关设置。

  1. 选取要修改的文字。
  2. 在“开始”选项卡上，单击“行距” [image] 旁的下拉三角符号，选择需要设置的行距。

设置更加精确的行距值

  1. 在“开始”选项卡上，单击“行距” [image] 旁的下拉三角符号，选择“其他”，或者单击“段落”旧式工具。
  2. 在打开的“段落”对话框中，选择“缩进和间距”选项卡。
  3. 在“间距”中作下列相应的操作之一：

    • 若要设置每个段落顶部的间距，请在“段前”框中，选择或键入值。
    • 若要设置每个段落底部下的间距，请在“段后”框中，选择或键入值。
    • 若要设置文本行之间的垂直间距，请单击“行距”框中的选项，在“设置值”框中还可选择或键入倍数值。

相关功能

字符间距

文本对齐方式


段落缩进

实现段落的缩进效果。

设置首行缩进

  1. 选取要缩进的段落。

  2. 将水平标尺 （水平标尺：横穿文档窗口顶部并以度量单位（例如厘米）作为刻度的水平标尺栏。）上的“首行缩进” [image] 标记拖动到希望文本首行缩进的位置 。
    示图如下:

    提示

    如果您想更精确地设置首行缩进。
    1. 在“开始”选项卡上，单击右“段落”旧式工具。
    2. 在打开的“段落”对话框中，选择“缩进和间距”选项卡。
    3. 在“缩进”下方的“特殊格式”列表中，选择“首行缩进”。
    4. 在“度量值”框中，设置首行缩进量。

增加或减少整个段落的左右缩进量

  1. 选取要缩进的段落。
  2. 在“开始”选项卡上，单击“增加缩进量” [image] 或“减少缩进量” [image] 。
  3. WPS文字会增加一个制表位 （制表位：水平标尺上的位置，指定文字缩进的距离或一栏文字开始之处。）宽度的缩进量。如果希望改变缩进位置，可以先设置不同的制表位。

改变整个段落的右缩进量

  1. 选取要缩进的段落。
  2. 将水平标尺上的“右缩进” [image] 标记拖动到希望段落右缩进的位置 。

用 Tab 设置段落缩进

  1. 若要使段落首行缩进，请将光标置于首行。
  2. 按 Tab键。

    3. 提示

    如果您要取消缩进,请在移动插入点之前按Backspace键。

设置悬挂缩进

  1. 选取要悬挂缩进 （悬挂缩进：一种段落格式，在这种段落格式中，段落的第二行和后续行缩进量大于第一行。悬挂缩进常用于项目符号和编号列表。）的段落。

  2. 将水平标尺上的“悬挂缩进 [image] 标记拖动到希望段落实现悬挂缩进效果的位置。

    3. 示图如下:

    提示

    如果您想更精确地设置悬挂缩进，可以在“开始”选项卡上，单击“段落”旧式工具。
    1. 在打开的“段落”对话框中，选择“缩进和间距”选项卡。
    2. 在“缩进”下方的“特殊格式”列表中，选择“悬挂缩进”。
    3. 在“度量值”框中，设置悬挂缩进量。

设置反向缩进

  1. 选取需要凸出或延伸到左页边距中的段落。

  2. 将水平标尺上的“左缩进” [image] 标记拖动到希望段落实现左缩进效果的位置。

    3. 示图如下:

提示

  • 如果您无法看到水平标尺，请在“视图”选项卡上，勾选“标尺”复选框。
  • 若要更精确地设置段落缩进，可在“段落”对话框中键入相应的数值。

相关功能

文本对齐方式

设置制表位


关于制表位

制表位 （制表位：水平标尺上的位置，指定文字缩进的距离或一栏文字开始之处。）使您能够向左、向右或居中对齐文本行；或者将文本与小数字符对齐。也可在制表符前自动插入特定字符，如点号或划线。

制表位位于水平标尺 （水平标尺：横穿文档窗口顶部并以度量单位（例如厘米）作为刻度的水平标尺栏。）的最左端，包含以下四种类型：

  • 左对齐式制表位,如下图所示： 。

  • 居中对齐式制表位,如下图所示： 。
  • 右对齐式制表位,如下图所示： 。
  • 小数点对齐式制表位,如下图所示： 。

其效果如下图所示：

如果需要，您还可以为制表位添加前导符，用来填充制表位前的空白区域。此功能在目录创建中较为常见。

相关功能

设置制表位


设置制表位

制表位的设置方式如下：

  1. 选取要在其中设置制表位的段落。

  2. 请执行下列操作之一:

    • 常用制表位的设置:

      1. 单击水平标尺最左端的 [image] ,从右键菜单中，选择需要的制表符类型。

      2. 在水平标尺上单击要插入制表位的位置。

    • 用前导符设置制表位:

      1. 在“开始”选项卡上，单击“段落”旧式工具。
      2. 在弹出的“段落”对话框中，单击左下角的“制表位”。
      3. 在“制表位位置”框中，键入新制表符的位置，或选择要为其添加前导符的现有制表位。
      4. 在“对齐方式”下，选择在制表位键入的文本的对齐方式。
      5. 在“前导符”下，选择所需前导符选项。
      6. 单击“确定”。

修改制表位

  1. 在“开始”选项卡上，单击“段落”旧式工具。
  2. 在弹出的“段落”对话框中，单击左下角的“制表位”，进入制表位对话框。
  3. 在“制表位位置”下，选择需要修改的制表位。
  4. 针对该待修改制表位，在对话框中，选择需要修改的项目，如更改对齐方式或者前导符类型。
  5. 单击“确定”。

删除制表位

  1. 选择需要删除制表位的段落。
  2. 选择下列方法之一：
    • 在水平标尺上选择需要删除的制表位标记，并将其拖拽出标尺区域。
    • 在“开始”选项卡上，单击“段落”旧式工具，在弹出的“段落”对话框中，单击左下角的“制表位”，进入制表位对话框。根据需要在“制表位”对话框，选择“要清除的制表位”列表中的项。
    • 单击“清除”或“全部清除”。

提示

若要设置精确的度量值，请在“开始”选项卡上，单击“段落”旧式工具，在弹出的“段落”对话框中，单击左下角的“制表位”，进入制表位对话框。在“制表位位置”下键入所需度量值，然后单击“设置”。

相关功能

关于制表位

段落缩进


大纲工具栏

大纲视图

使用大纲视图可以迅速了解文档的结构和内容梗概。其中，文档标题和正文文字被分级显示出来，根据需要，一部分的标题和正文可以被暂时隐藏起来，以突出文档的总体结构。

启用大纲视图

  • 在“视图”选项卡上，单击“大纲”。

  • 单击WPS文字界面右下角的“大纲”按钮。

大纲选项卡

WPS文字中的大纲工具栏与样式和格式窗格紧密相连，通常和标题样式结合使用，对基于大纲级别的“标题级样式”进行修改。启用大纲视图后，会自动弹出大纲工具条，如下图所示：

提示

  • 更新目录和转到目录两个选项，只能在创建了目录的文档中发挥作用。如果文档没有目录，单击这两个按钮，会弹出相应的提示框，提示无法进行该操作。
  • 大纲工具栏还可以和文档结构图结合使用，用于修改文档结构图中的标题样式。

相关功能

关于样式


如何快速设置页边距？

除了可以在页面设置中设置页边距，您还可以使用标尺调整页边距，操作更加快捷。使用方法如下：

  1. 如果您无法看到水平标尺 （水平标尺：横穿文档窗口顶部并以度量单位（例如厘米）作为刻度的水平标尺栏。），请在“视图”选项卡上 ，勾选“标尺”复选框；
    2. 将鼠标指向水平标尺的“左边距”位置，拖动鼠标，即可改变页面的左边距。

  2. 将鼠标指向水平标尺的“右边距”位置，拖动鼠标，即可改变页面的右边距。

相关功能

关于页面

设置制表位


如何整体控制文档的单位？

在“段落”、“页面设置”等对话框中，细心的您可能发现，跟随在数值键入框后的单位是可以随意更改的。以段落对话框为例，在单位“字符”上单击，即可以展开下拉框，您可以选择“磅”、“英寸”、 “厘米”、“毫米”、“字符”等其他单位。如下图所示：

如果需要控制整体文档的单位，该怎么做呢？比如，我们默认的边距值为厘米，希望改为英寸，那么是不是要需要每个对话框打开逐一进行修改呢？

答案当然是“不用”，您只需要在左上角的“文件”菜单上，单击“选项”，在打开的“选项”对话框中，选择“常规与保存”选项卡，在“度量单位”下拉列表框中，选择需要的默认单位，就可以设置文档的单位。


如何添加和删除页眉页脚中的横线？

如何添加和删除页眉中的横线？

有些用户习惯在页眉里添加一条横线，与正文隔开，但也有些用户不希望要这条横线。您可以根据自己的需要在页眉位置添加或删除横线。操作方法如下：

  1. 打开程序找到章节选项卡，单击页眉横线功能。
  2. 选择需要设置的页眉横线类型添加到文档。
  3. 需要删除页眉横线时，单击“无线型”取消页眉横线。

提示

页眉横线线条选择项最下方可以设置横线的颜色。

相关功能

设置边框


如何在页眉页脚中实现快速的左中右对齐？

如何在页眉页脚中快速实现左中右对齐？

在页眉或页脚中，需要一行的文字有不同的对齐方式，比如：文字居左对齐，页码居中对齐，总页数居右对齐，可以按以下步骤进行操作：

  1. 在“插入”选项卡上，单击“页眉和页脚”，进入页眉页脚视图，同时调出“页眉和页脚”上下文选项卡。
  2. 键入文字“WPS样张”；插入页码；插入总页数。
  3. 在标尺左上角单击切换制表符标记， [image] 为右对齐式制表符； [image] 为居中式制表符； [image] 为左对齐式制表符。在需要的标尺位置单击鼠标，则加上了相应的制表符。
  4. 在页码前按Tab键；在总页数前按Tab键，即实现了页眉中三种要素的三种对齐方式。

相关功能

设置制表位


是否可以从文档的中间页开始页码编号？

如何从文档的中间页开始页码编号？

利用WPS文字提供的插入分节符功能可以实现上述排版要求。操作方法如下：

  1. 光标置于需要开始插入页码的页面首行首格。
  2. 在“页面布局”选项卡上，单击“分隔符”，选择分节符类型：
    • 下一页分节符：插入分节符并分页，使下一节从下一页顶端开始。
    • 连续分节符：插入分节符并立即开始新节，不插入分页符。
    • 偶数页分节符：插入分节符，下一节从下一偶数页开始。如果分节符位于偶数页，会将下一奇数页留为空白。
    • 奇数页分节符：插入分节符，下一节从下一奇数页开始。如果分节符位于奇数页，会将下一偶数页留为空白。
  3. 在“插入”选项卡上，单击“页眉和页脚”，弹出“页眉和页脚”上下文选项卡 。

  4. 在“插入页码”下拉框中，勾选“重新开始编号”复选框，并且键入需要开始显示的页码，如下图所示：

相关功能

分页符和分节符

插入页眉和页脚


怎样可以只给文字加上下划线？

如何只给文字加上下划线？

文字下划线修饰大家经常用到，但有一点不方便的就是：在键入空格时也会加上下划线。要避免这种情况出现，可以使用 WPS文字提供了“字下加线”来修饰文字 。设置方法如下：

  1. 选取文字。
  2. 在“开始”选项卡上，单击“字体”按钮，打开“字体”对话框，如下图所示：

  3. 单击“确定”，退出字体设置。


怎样可以只在偶数页页眉插入图片？

如何只在偶数页页眉插入图片？

WPS文字可以实现上述排版要求。操作方法如下：

  1. 在“页面布局”选项卡上，单击“页边距”，打开“页面设置”对话框。
  2. 选择“版式”选项卡，勾选“奇偶页不同”复选框。
  3. 将光标置于偶数页。
  4. 在“插入”选项卡上，单击“页眉和页脚”。
  5. 光标位于页眉位置，在“插入”选项卡上，单击“图片”，选择需要插入的图片。

相关功能

插入页眉和页脚


如何同时选择多个图形？

针对图形环绕方式的不同选择多个图形存在不同：例如：嵌入式 （嵌入式对象：包含在源文件中并且插入目标文件中的信息对象。一旦嵌入，该对象成为目标文件的一部分。对嵌入对象所做的更改反映在目标文件中。）、四周型、紧密型、上下型、浮动型。

嵌入式的图形对象

  1. 在“开始”选项卡上，选择“选择”下拉列表中的“选择对象” [image] 。
  2. 拖动鼠标，选取图形所在区域。

非嵌入式的图形对象

请选择下列方法之一：

  • 按住 Shift 或 Ctrl 键，单击要选取的各个图形。
  • 在“开始”选项卡上，选择“选择”下拉列表中的“选择对象” [image] ，用鼠标拖放选取多个图形，确保尺寸控点出现在要选择的对象周围。

相关功能

选取图形


关于项目符号和编号列表

文章中常会使用数字编号或者项目符号 （项目符号：放在文本前以添加强调效果的点或其他符号，如列表中的项目。）来列举条目，清晰美观。在WPS文字中可使用自动编号功能来完成：

  • 项目符号：用符号作为条目的标示；
  • 编号：仅定义一级编号，适合较简单的文章结构；
  • 多级编号：可定义多达9级的编号格式，适合复杂的文章结构。

设置编号后键入内容，回车后编号和符号会自动延续，其中编号的数字将自动加一。如不需要延续，请按 Backspace 键删除。

WPS文字提供了更适合我们国家的本土化编号习惯的编号列表和编号格式，如：“①”、“1）”、“第一节”等等。

相关功能

添加或删除项目符号和编号

调整项目符号或编号与文本的间距


添加或删除项目符号和编号

添加项目符号和编号

  1. 将光标置于需要设置编号的段落，或者选取段落。
  2. 在“开始”选项卡上，单击“项目符号”，选择合适的编号或项目符号 （项目符号：放在文本前以添加强调效果的点或其他符号，如列表中的项目。）。
  3. 如下图所示：

  4. 如果需要更改编号或符号的样式，可以单击“自定义”，进行修改，然后再选择应用编号的范围。
  5. 单击“确定”，退出设置。

删除项目符号和编号

  1. 将光标置于需要删除编号的段落，或者选取段落；
  2. 在“开始”选项卡上，选择“项目符号”下拉列表中的“其他项目符号”。
  3. 在“项目符号和编号”对话框中，单击“无”。

提示

  • 对话框选项卡中“项目符号”、“编号”、“多级符号”是预设的编号，“自定义列表”中列出的是最近使用过的用户自定义的编号或符号；
  • 当前段落如果已有编号，则还可以选择“重新开始编号”或“继续前一列表”。
  • 在“开始”选项卡上，单击“项目符号” [image] 或“编号格式” [image] ，可以快速设置编号。

相关功能

关于项目符号和编号列表


自定义多级编号

书写长文档时常用到多级编号，保证各级条目的编号格式一致。如系统预设的编号格式不能满足要求，可参照如下步骤进行自定义：

  1. 将光标置于需要设置编号的段落，或者选取段落。
  2. 在“开始”选项卡上，选择“项目符号”下拉列表中的“其他项目符号”。
  3. 选择“多级编号”选项卡。选择一个类似的编号，单击“自定义”，如下图所示：

  4. 单击“确定”，退出设置。

相关功能

改变编号级别


改变编号级别

在使用编号及多级项目符号 （项目符号：放在文本前以添加强调效果的点或其他符号，如列表中的项目。）时，按回车键会按顺序自动生成同级编号，如果需要生成下一级编号，请选择以下操作之一：

  • 按 Tab 键。
  • 在“开始”选项卡上，单击“增加缩进量” [image] 。

如果需要从下一级编号回到上一级，请选择以下操作之一：

  • 按 Shift＋Tab 键。
  • 在“开始”选项卡上，单击“减少缩进量” [image] 。

相关功能

添加或删除项目符号和编号


正规编号

使用“正规编号”可将编号中的其他数字字符统一为阿拉伯数字，“编号样式”下拉列表框也将反灰不可选。

具体操作步骤如下：

  1. 在“开始”选项卡上，选择“项目符号”下拉列表中的“其他项目符号”。
  2. 在“项目符号和编号”对话框中，选择“多级编号”选项卡。
  3. 选择一种多级编号，然后单击“自定义”。
  4. 在“自定义多级编号列表”对话框中，设置各级别编号格式等。
  5. 选择需要变换正规样式编号的级别，单击“高级”，勾选“正规形式编号”复选框。

相关功能

自定义多级编号


调整项目符号或编号与文本的间距

  1. 选择项目符号 （项目符号：放在文本 前以添加强调效果的点或其他符号，如列表中的项目。）或编号所在的段落。
  2. 在“开始”选项卡上，选择“项目符号”下拉列表中的“其他项目符号”。
  3. 在在“项目符号和编号”对话框中，将自动定位到您所使用的符号或编号的位置。
  4. 单击“自定义”。
  5. 请执行下列操作之一：

    • 设置项目符号列表的格式：展开“自定义项目符号列表”对话框全部内容，在“项目符号位置”和“文字位置”设置需要的相应值。
    • 设置编号列表的格式：展开“自定义编号列表”或“自定义多级符号列表”对话框全部内容，在“编号位置”和“文字位置”设置需要的相应值。

提示

  • 如果“项目符号和编号”对话框中的“列表编号”下的项为不可用状态，说明当前您所选择的项目符号列表或编号列表的列表格式不是“项目符号或编号”对话框选择的格式列表。请尝试其它的项。
  • 在“自定义多级符号列表”对话框中的“制表位位置”（制表位：水平标尺上的位置，指定文字缩进的距离或一栏文字开始之处。）列表的可用性与“编号之后”列表的值相关联。

相关功能

添加或删除项目符号和编号

自定义多级编号

改变编号级别

设置制表位


更改项目编号顺序？

如何更改项目编号顺序？

如果在文章中不同的部分使用相同类型的编号，生成的编号会自动续前节,下面针对日常处理更改项目编号时遇到的情况作两部分解释。

直接更改项目编号:

  1. 将光标置于需要重新编号的段落。
  2. 请作下列操作之一：
    • 如果需要从1开始重新编号：单击鼠标右键，在弹出菜单中，选择“重新开始编号”。
    • 如果需要继续前面编号：单击鼠标右键，在弹出菜单中，选择“继续编号”。

以其他数字开始进行重新编号：

  1. 将光标置于需要重新编号的段落。
  2. 单击鼠标右键，在弹出菜单中，选择“项目符号和编号”。
  3. 在“项目符号和编号”对话框中，选择“编号”选项卡。
  4. 单击“自定义”。
  5. 在“自定义编号列表”对话框中，在“起始编号”框中键入需要的数字。

相关功能

添加或删除项目符号和编号

自定义多级编号

改变编号级别


如何只修改部分或单个项目符号和编号？

如何只修改部分或单个项目符号和编号?

修改成没有任何项目符号或编号，效果演示图如下 （“项目符号和编号”是无法选中，修改需要选中“整句”正文。为了方便大家理解，以下均描述“选中要修改的项目符号和编号）:

修改成子级别编号，效果演示图如下：

提示

  • 在修改单个项目符号或编号时，只要将光标置于该项目符号或编号的文字行内。
  • 在调整文本的对齐方式时，可以采用水平标尺 （水平标尺：横穿文档窗口顶部并以度量单位（例如厘米）作为刻度的水平标尺栏。）和制表位 （制表位：水平标尺上的位置，指定文字缩进的距离或一栏文字开始之处。）来实现更好的效果。

相关功能

添加或删除项目符号和编号

自定义多级编号

改变编号级别


编号后的空位过大，如何调整？

引起编号与之后文字距离过大的主要原因，是编号后的制表位 （制表位：水平标尺上的位置，指定文字缩进的距离或一栏文字开始之处。）。

  1. 选取编号后空位过大的段落。
  2. 您可以通过以下操作，使编号的排版更加美观：
  • 直接调整水平标尺 （水平标尺：横穿文档窗口顶部并以度量单位（例如厘米）作为刻度的水平标尺栏。）上的制表符，将其拖动至合适的位置。
  • 在“开始”选项卡上，选择“项目符号”下拉列表中的“其他项目符号”。
  • 在“项目符号和编号”对话框中，选择“自定义列表”选项卡。
  • 在打开的对话框中，直接设置制表位的数值。如下图所示：

提示

设置上述操作的前提，必须编号之后紧跟的是制表位，参见上图标识部分。

相关功能

自定义多级编号

设置制表位


关于表格

表格由一行或多行单元格组成，用于显示数字、文本和图片等等其他项，以便快速引用和分析。表格中的项被组织为行和列。

相关功能

创建表格

选取表格

复制表格

设置表格尺寸

表格环绕


创建表格

通过对话框插入表格

  1. 单击要创建表格 （表格：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。）的位置。

  2. 在“插入”选项卡上，选择“表格”下拉列表中的“表格”。
  3. 在打开的“插入表格”对话框中，键入行、列数，并选择列宽，如下图所示：

  4. 单击“确定”。

通过表格样式选项卡绘制表格

  1. 在“表格样式”选项卡上，单击“绘制表格” [image] ，并使指针变为笔形。
  2. 可在任意位置按住鼠标左键拖拽鼠标绘制表格，随着表格外框宽度的增加或减少，WPS文字会自动按预设单元格的宽度进行表格行列数的增加或减少。如下图所示：

  3. 按下方向键，可手工辅助调整表格行列数，如下表所示：

    操作效果 | 键盘
    减少列数 | 按下←键
    增加列数 | 按下→键
    减少行数 | 按下↓键
    增加行数 | 按下↑键

绘制复杂表格

  1. 将光标置于要绘制表格的位置。
  3. 首先绘制一个矩形，确定边框，然后在矩形内绘制行、列框线。 演示图如下：
  4. 若要清除一条或一组线，在“表格样式”选项卡上，单击“擦除”，并使指针变成 [image] ，在需要擦除的线上单击，也可按住鼠标左键并拖动，擦除多条表格线。
  5. 将光标移到单元格中就可键入需要的数据。

创建嵌套表

嵌套表是表示在表格中再创建表格，它可以更好的表现您灵活、多样的表格效果。如下图所示：

具体实现步骤如下：

    1. 在“表格样式”选项卡上，单击“绘制表格” [image] 。

    2. 将笔形指针移动到要创建嵌套表格的单元格中。
    3. 现在绘制这个新表格：先绘制一个矩形以确定表格的边框，然后在矩形中绘制行、列的边框线。
    4. 绘制好表格后，按 Esc 键或单击“绘制表格”，退出绘制状态。
    5. 将光标移到单元格中就可键入需要的数据。

提示

默认情况下，不显示“表格工具”上下文选项卡。在WPS文字中，插入表格后，才可以调出“表格工具”上下文选项卡。

相关功能

为表格添加行、列和单元格

为表格删除行、列和单元格

合并与拆分单元格

设置表格尺寸


选中表格

选取表格

执行以下操作之一可以选取整个表格 （表格：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。）：

  1. 将光标置于表格任意单元格内，按下<Ctrl+A>。
  2. 将鼠标移动到表格上，表格第一个单元格左侧出现表格移动控点，单击控点。
  3. 按住鼠标右键，拖拽过整个表格区域，并以虚框提示选取区域；如下图所示：
  4. 将光标置于表格单元格内，右键单击，选择“全选表格”。

选取表格的一个或多个单元格：

  1. 将光标置于要选取的单元格中。
  2. 请执行下列操作之一：
    • 如果要选取一个单元格：将光标移到单元格的左边框上使光标变成实心箭头向右 [image] 图标，并单击。
    • 如果要选取多个单元格：拖动鼠标使单元格被灰色填充。如下图所示：
    • 如果要选取表格的一行:请光标移到表格的左侧使光标变成箭头向右 [image] 图标，并单击。

选取表格

大体详细选取表格如上面所述，这里简单的作一下汇总：

    一个单元格 | 单击单元格左边框。
一行 | 单击该行的左侧。
一列 | 单击该列顶端的虚框或边框。
多个单元格、多行或多列 | 拖过该单元格、行或列。 如果不按顺序选取，单击所需的第一个单元格、行或列，按 Ctrl，再单击所需的下一个单元格、行或列。
下一单元格的的文字 | 按 Tab 键。
前一个单元格的文字 | 按 Shift+Tab 键。
整个表格 | 单击该表格移动控点，或拖过整张表格，或按下<Ctrl+A>。

相关功能

创建表格

表格环绕

设置表格尺寸

移动或复制表格内容

选取图形

选取文本


为表格添加行、列和单元格

通过追加按钮快速实现：

单击或拖拽表格追加行和列的，即可快速为表格添加行、列。如下图所示：

通过“表格工具”选项卡实现：

  1. 将光标置于需要插入行、列或单元格的位置（如果需要插入多行、多列，请选取相同数量的行或列）。
  2. 在“表格工具”选项卡上选择需要的命令。

通过右键菜单实现：

  1. 将光标置于需要插入行、列或单元格的位置（如果需要插入多行、多列，请选取相同数量的行或列）。
  2. 右键单击，选择“插入”，根据需要，选择插入的行、列位置。

相关功能

为表格删除行、列和单元格


为表格删除、行、列和单元格

通过“表格工具”选项卡实现：

  1. 将光标置于需要删除的行、列或单元格或者选取行、列或单元格。
  2. 在“表格工具”选项卡上，选择“删除”下拉列表中的选项。

相关功能

为表格添加行、列和单元格


为表格添加行、列和单元格

拆分表格

WPS文字中提供了多种拆分表格的方法，可以轻松实现表格的横向拆分和纵向拆分。

通过“表格工具”选项卡实现：

  1. 将光标置于需要拆分处的单元格中或选取行或列。
  2. 在“表格工具”选项卡上，单击“拆分表格” [image] ，进入拆分表格状态。WPS文字提供“按行拆分”和“按列拆分”。
  3. 按需要选择“拆分表格”下的“按行拆分”或“按列拆分”。
  4. 表格按命令被拆分。

通过右键菜单实现：

  1. 将光标置于需要拆分处的单元格中或选取行或列。
  2. 单击右键，按需要选择“拆分表格”下的“按行拆分”或“按列拆分”。
  3. 表格按命令被拆分。

表格的基本拆分规则

  • 当光标置于左上角单元格时，不可执行拆分表格的功能，“按行拆分”、“按列拆分”均不可选。
  • 当选取表格的拟拆分行整行（非首行），或者将光标置于拟拆分行的最左侧单元格时，可执行“按行拆分”，“按列拆分”不可选。
  • 当选取表格的拟拆分列整列（非首列），或者将光标置于拟拆分列的最上方单元格时，可执行“按列拆分”，“按行拆分”不可选。
  • 当光标置于表格中非首行或非首列的单元格时，“按行拆分”和“按列拆分”均可选。
  • 当选择连续的单元格区域，按行拆分是以选择区域的“首行”为拆分行；按列拆分则是以选择区域的“最左列”为拆分列进行拆分。
  • 当选取多个不连续单元格区域时，“按行拆分”和“按列拆分”均不可选。

相关功能

为表格删除行、列和单元格


设置标题行

习惯上，表格 （表格：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。）的第一行填写各列的标题，称作标题行。

当表格跨页时，如果需要在每一页首行显示标题行，请按照如下步骤操作：

  1. 将光标置于需要重复的行或选取需要重复的行。
  2. 在“表格工具”选项卡上，单击“标题行重复”。

相关功能

关于表格

绘制斜线表头


表格环绕

表格 （表格 ：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。）可以像对象一样与文字环绕，请按照如下步骤：

  1. 光标置于表格单元格内或选取表格。
  2. 在“表格工具”选项卡上，单击“表格属性”工具。
  3. 在“表格属性”对话框中，选择“表格”选项卡，如下图所示：

  4. 根据需要，选择是否环绕的对应项。
  5. 单击“确定”。

表格定位

如果对表格设置了文字“环绕”，那么对定制表格的“定位”则可行的。它包含对表格水平、垂直、距正文等等的设置。
如下图所示:

提示

当表格被拖动后，将自动变成环绕的表格。

相关功能

关于表格

选取表格


合并与拆分单元格

表格是由一行或多行单元格组成。反过来，单元格是表格不可缺少的组成部分。单元格相当于可合并与分解的个体。

合并单元格

请选择下列操作方式之一：

  • 方式一：

    1. 选取需要合并的单元格。
    2. 在“表格工具”选项卡上，单击“合并单元格” 。
  • 方式二：
    1. 在“表格样式”选项卡上，单击“擦除”，并使指针变成 [image] 。
    2. 在需要合并的单元格内边框线上单击擦除指针。若要擦除多条边框线，可按住鼠标左键并拖动。
    3. 合并成需要的单元格后,按 Esc 键或单击“擦除”，完成合并。

    • 提示

    合并单元格后，原单元格中的内容将用段落符分隔。

拆分单元格

请选择下列操作方式之一：

  • 方式一：

    1. 选取需要拆分的单元格。
    2. 在“表格工具”选项卡上，单击“拆分单元格” [image] 。
    3. 在“拆分单元格”对话框中，键入拆分的行列数，如下图所示：

  4. 单击“确定”。
  • 方式二：
    1. 在“表格样式”选项卡上，单击“绘制表格” [image] ，并使指针变为笔形。
    2. 将笔形指针置于需要拆分的单元格边框上,然后在单元格内绘制行或列框线。
    3. 绘制完一条或多条边框线，按 Esc 键或单击“绘制表格” [image] ，完成拆分。

    • 提示

    拆分单元格后，原单元格内容将转移到拆分出的左上角的单元格内。

相关功能

为表格添加行、列和单元格

为表格删除行、列和单元格


移动或复制表格内容

在表格 （表格：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。）中涉及到单元格结束标记。如果只是想移动或复制表格中文字，请确保选取的只是单元格中的文本。如下图所示：

移动或复制表格内容的操作如下：

  1. 选取要移动或复制的单元格、行或列。

  2. 请执行下列操作之一：

    • 如果要移动选取内容，请将选取内容拖至一个新的位置。
    • 如果要复制选取内容，请在按住 Ctrl 的同时将选取内容拖动至新位置。

提示

如果要覆盖新位置上原有的文本和格式，请选取要移动或复制的文本和单元格结束标记。

相关功能

选取表格

复制或移动文字

复制表格


显示或隐藏表格中的虚框

在表格 （表格：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。）中 ，虚框构成了单元格的边框，并且不能被打印。 WPS文字所有的表格默认的边框线是0.5 磅的黑色单实线，该边框可以打印。如果删除该边框，虚框依然存在，除非隐藏它们。

隐藏虚框具体操作方法如下：
在“表格工具”选项卡上，单击“显示虚框”。其中“显示虚框”选取状态为虚框显示状态，而非选取状态为虚框隐藏状态。

相关功能

创建表格


对表格中的单元格进行编号

具体操作如下：

  1. 将光标置于要进行编号的单元格内。

  2. 在“开始”选项卡上，单击“编号格式” [image] 。

对行的首列编号

在实际情况中对表格 （表格：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。）中每行的开头应用编号较多，这里介绍一下极为简便的方法：

  1. 将鼠标移到该表格首列的顶部，单击该列的网格线或边框，效果图如下：

  2. 选取首列的全部项。
  3. 在“开始”选项卡上，单击“编号格式” [image] 。

对任意单元格编号

具体操作如下:

  1. 选取第一个单元格。

  2. 按住 Ctrl 键，选取其它的需要编号的单元格，效果图如下：

  3. 在“开始”选项卡上，单击“编号格式” [image] 。

相关功能

选取表格

添加或删除项目符号和编号


设置表格尺寸

  1. 光标置于表格 （表格：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。）单元格内或选取表格。
  2. 在“表格工具”选项卡上，单击“表格属性”旧式工具。打开“表格属性”对话框，如下图所示：

  3. 单击“确定”。

平均分配多行或多列的尺寸

  1. 选取要平均分配尺寸的行或列。
  2. 在“表格工具”选项卡中，执行下列操作之一：
    • 平均分配每列宽度:在“自动调整”下拉列表中，单击“平均分布各列” [image] 。
    • 平均分配每行行高:在“自动调整”下拉列表中，单击“平均分布各行” [image] 。

提示

  • 在编辑区拖动表格线或表格缩放控点可以快速改变表格的尺寸。
  • 需要表格宽和正文区域宽度一致，可在“表格工具”选项卡上的“自动调整”下拉列表中，单击“适应窗口大小” [image] 。

相关功能

关于表格

移动表格线

表格环绕


绘制斜线表头

制表时左上角的单元格通常被斜线分隔，并要标明表格 （表格：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。）中各区域的名称。这个单元格被称为“表头”。如下图所示：

使用WPS文字的绘制斜线表头的功能，能够快速完成。请按照如下步骤：

  1. 将光标置于需要设置为表头的单元格，或选取部分单元格。
  2. 在“表格样式”选项卡上，单击“绘制斜线表头” [image] ，如下图所示：

  3. 在“斜线单元格类型”对话框中，选择合适的斜线类型。
  4. 单击“确定”，应用设置并退出该对话框。单元格内斜线已按要求绘制。
  5. 如果插入后的斜线不能满足需求，可根据需要手工绘制斜线或调整斜线的位置。
  6. 将光标置于被分隔的区域，键入内容。

提示

如果键入内容过多，可能会折行导致被遮住，此时只需拉高行高即可。

相关功能

设置标题行


移动表格线

表格线突显

在表格 （表格：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。）操作过程中，用户曾遇到过这样的困挠：选取一列或一行进行调整时，选取的行列边线和其他的边线一样，难以识别。针对这点不便，WPS文字提供了一种新的提示方式：当鼠标移至 或按住列线或行线上悬停，出现调整行高、列宽时的光标时，该段行线或列线同时用蓝色突显，使选取的表格线一目了然。如下图所示：

若鼠标移开，则突显消失。

调整列宽

移动表格线的最终目的是调整行高或列宽。

调整列宽有以下几种方法，对应不同的操作结果：

  • 鼠标调整列线：在不改变表格宽的情况下，仅影响相邻列宽发生变化。
  • Ctrl＋鼠标调整：在不改变表格宽的情况下，调整当前列宽。（若当前列之后的其它列的列宽往表格尾部压缩到极限，表格宽向右撑长。）
  • Shift＋鼠标调整：调整整个表格宽度且保证仅当前列宽发生变化。
  • Ctrl＋Shift＋鼠标调整：在不改变表格宽的情况下，调整当前列宽，并将当前列之后的所有列宽均分。（若当前列之后的其它列的列宽往表格尾部压缩到极限，表格宽向右撑长。）

为了能提示用户每一种操作即将得到的结果，提供了以下解决方案：

  • 当用户进行上述四种操作时，鼠标按下并拖拽的过程中，将发生位置变化的列线用虚线标识出来；
  • 若鼠标未弹起，标识发生变化的列线会随之移动，以告知用户此时松开鼠标时表格发生的变化；
  • 虚线的作用可以理解为另外用于标识的参考线，真正的列线在移动过程中并未随之移动，当鼠标松开标识操作结束时，真正的列线移至目标位置；
  • 若在拖动过程中切换了应用程序，整个拖拽调整操作被取消。


表格中的数据计算

利用公式域进行自动计算

方法1：

  1. 将插入点定位在存放运算结果的单元格中 。

  2. 在“表格工具”选项卡上，单击“公式”，打开“公式”对话框，如下图所示：

  3. 在“公式”框中修改或键入公式。

  4. 在“数字格式”框中可以选择或自定义数字格式，此例使用WPS文字的特色，选择“人民币大写”。

  5. 在“粘贴函数”下拉框选择所需函数，被选择的函数将自动粘贴到“公式”框中。

  6. 在“表格范围”下拉框选择所需范围，被选择的范围将自动更新到 “公式”框中函数对应的参数。

  7. 单击“确定”，关闭对话框即可在单元格内显示计算结果。

方法2：

  1. 在“插入”选项卡上，单击“域”。打开“域”对话框。

  2. “域名”中默认选取“公式”，您也可以在“域代码”框中，键入相应的公式，如下图所示：

方法3：

  1. 将插入点定位在存放运算结果的单元格中，按“Ctrl+F9”插入域标识“{ }”；

  2. 在里键入由“=”、函数、数值和单元格名称所组成立的公式，例如：

  3. 单击右键菜单，选择“切换到代码”即可显示公式计算结果。

注意：

  • 此时表格计算支持批量计算，选取要计算的区域，再设置相关计算方式即可得出批量计算结果。

  • 要引用其他表格中的单元格或从表格外部引用单元格，可用书签标记表格。

  • “粘贴书签”选项变为可用状态，在“粘贴书签”下拉框中，选择书签名称将自动粘贴到“公式”框中。

  • 插入域标识时，不能直接用键盘键入。

利用“快速计算”，进行快速计算

简单的行列数据的求和、平均值、最大值、最小值的运算，可以使用“快速计算”功能实现：

  • 选取需要计算的单元格区域。

  • 在“表格工具”选项卡上，单击“快速计算”，选择相应的计算方式。

相关功能

创建表格

选取表格

复制表格

设置表格尺寸

表格环绕


如何使表格跨页断行？

在制作表格时，当表格高度超出页面版芯高度，就会自动跨页。如果最后一行某个单元格的内容较多，无法在当前页放下，该行可能会折到第二页中显示，使第一页下半部分留下较多空白，影响排版的效果。要解决这个问题，您可以设置表格“跨页断行”。操作方法如下：

  1. 在表格中单击鼠标右键，选择“表格属性”。
  2. 在“表格属性”对话框中，选择“行”选项卡。
  3. 在“选项”中，勾选“允许跨页断行”复选框。


如何在表格前插入文本？

新建一篇文档，直接插入表格，编辑完表格内容以后才发现还需要在表格上面另外加入一段文字，用鼠标去点页面好象总是选取表格内容，无法将光标定到表格前，应该怎样解决这个问题呢？

其实方法很简单：

  1. 将光标置于行首第一个单元格首位。
  2. 在键盘上按下 Enter 键。


如何在一个大表里套入一份小表？

这种表格称作嵌套表，WPS文字提供了多种实现方法，这里介绍可以实现上述排版要求的两种典型方法。

  • 直接插入小表格：
    1. 将光标置于需要插入小表的单元格中。
    2. 在“插入”选项卡上，单击“表格”。
    3. 按住并拖动鼠标，选取表格的行和列，释放鼠标，插入表格。

  • 绘制一个小表格：

  1. 在“表格样式”选项卡上，单击“绘制表格” [image] ，同时鼠标指针变为笔形。

  2. 在需要插入小表的单元格中绘制新表的边框、行和列。
  3. 绘制好小表格后，按 Esc 键或单击“绘制表格” [image] ，退出绘制状态。

相关功能

创建表格


关于对象

为了增强文档的表达力，WPS文字提供了多种图形、图片以及可嵌入到文档中的元素等对象类型以供使用。

其中图形对象 （图形对象：可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善。）包括：自选图形 (自选图形：一组现成的形状，包括如矩形和圆这样的基本形状，以及各种线条和连接符、箭头总汇、流程图符号、星与旗帜和标注等。）、文本框 (文本框：一种可移动、可调大小的文字或图形容器。使用文本框，可以在一页上放置数个文字块，或使文字按与文档中其他文字不同的方向排列。）、艺术字 （艺术字：用户创建的、带有现成效果的文字对象，对这些效果您可以应用其他格式设置选项。） 、图表；图片对象指可插入文档的所有WPS文字支持的图片类型；可嵌入到文档中的元素包括：嵌入式对象 （嵌入式对象：包含在源文件中并且插入目标文件中的信息对象。一旦嵌入，该对象成为目标文件的一部分。对嵌入对象所做的更改反映在目标文件中。）、多媒体对象 （多媒体对象：包括音频对象、视频对象）。

相关功能

旋转对象

对象组合

设置对象阴影

设置对象三维效果

对象的对齐和分布

设置对象的环绕方式

设置对象等高等宽


旋转对象

要实现对WPS文字中的图形对象 （图形对象：可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善。）旋转可通过下方法实现：

  1. 选择要旋转的自选图形 (自选图形：一组现成的形状，包括如矩形和圆这样的基本形状，以及各种线条和连接符、箭头总汇、流程图符号、星与旗帜和标注等。）、文本框 (文本框：一种可移动、可调大小的文字或图形容器。使用文本框，可以在一页上放置数个文字块，或使文字按与文档中其他文字不同的方向排列。）、艺术字 （艺术字：用户创建的、带有现成效果的文字对象，对这些效果您可以应用其他格式设置选项。）与图片。
  2. 请执行下列操作之一：

    • 旋转任意角度：

      1. 将光标移到对象上的旋转控点，如图: 。

      2. 拖动对象上的旋转控点至所需的角度。
      3. 将光标移出旋转控点，以确定对象状态。
        效果演示图如下：

    • 左旋转 90 度或右旋转 90 度：

      1. 将光标移到对象上，调出“绘图工具”选项卡。
      2. 在“绘图工具”选项卡上，单击“旋转”。
      3. 根据需要选择“向左旋转90°”或“向右旋转90°”。
        效果演示图如下：

    • 水平翻转或垂直翻转：

      1. 将光标移到对象上，调出“绘图工具”选项卡。
      2. 在“绘图工具”选项卡上，单击“旋转”。
      3. 根据需要选择“水平翻转”或“垂直翻转”。
        效果演示图如下：

提示

默认情况下，不显示“绘图工具”选项卡。在WPS文字中，插入图形对象后，调出“绘图工具”上下文选项卡。

相关功能

关于对象


对象组合

若文档中包含多个对象，您可以将两个或多个对象组合在一起，以便像使用一个对象那样方便地使用它们。对于这种组合对象，您既可以将组合中的所有对象作为一个整体进行属性 （属性：可 用绘图工具和菜单命令操作的对象功能，例如线条颜色和填充。）设置、大小变化、翻转等操作，也可以选择其中某一个或几个对象进行属性设置而无需取消组合。

  • 设置组合对象的步骤

    1. 选择两个或者多个需要组合的对象。
    2. 在对象选取状态下，单击鼠标右键，在“组合”命令中，选择“组合”。

  • 设置取消组合对象的步骤

    1. 选择需要取消组合的组合对象。
    2. 单击鼠标右键，在“组合”命令中，选择“取消组合”。

提示

对象组合后，仍然可以选择组合对象中的任意一个对象：首先选择组合对象，然后单击要选择的对象。

如果是图片对象，需要把图片板式设置为非“嵌入型”才可以进行组合。

相关功能

关于对象

由一种图形转换为另一种图形

选取图形


对象的对齐和分布

如果需要快速排列文档中的多个对象，可以采用以下操作之一完成。需要注意的是，此处介绍的过程不处理嵌入对象 （嵌入对象：指直接从插入点放置到文字中的图形或其他对象。）。

  • 根据对象的相对位置，或者相对于页的位置排列对齐对象

    1. 选择需要进行对齐排列的对象，至少两个以上；

    2. 请执行以下操作之一：

    根据对象的位置对齐

    1. 在“绘图工具”选项卡上，将鼠标指向“对齐”，同时确认未选取“相对于页”选项。
    2. 根据需要选择对应的对齐方式。参照对象对齐的条件如下：
      第一种情况:采用 Ctrl 键或 Shift 键选取时，将以最后选取的对象作参照对齐。参照对象的缩放控点与其它对象不同。
      第二种情况:选取“开始”选项卡中“选择”下的“选择对象”，将以最后一个绘制出的对象作为参照对齐。

    相对于页进行对齐排列

    1. 在弹出菜单中，将鼠标指向“对齐或分布”，并选取“相对于页”选项；
    2. 再次单击“绘图工具”选项卡上的“对齐”，根据需要选择对应的对齐方式。

  • 根据网格对齐图形对象

    1. 在“绘图工具”选项卡上，选择“对齐”下拉列表中的“绘图网格”。

    2. 请执行下列一项或两项操作：
      • 若要使对象移动时与网格对齐，请勾选“对象与网格对齐”复选框。
      • 若要使对象移动时与其它对象对齐，请勾选“对象与其他对象对齐”复选框。
    3. 根据需要设置其它选项。

  • 等距离排列图形对象

    1. 选择需要排列分布的对象。需要注意的是：除非是相对于页排列的对象，否则必须选择三个或三个以上对象才可进行等距离排列操作；

    2. 请执行以下操作之一：

    等距离分布对象

    1. 在“绘图工具”选项卡上，单击“对齐”，同时确认未选取“相对于页”选项。
    2. 选择“横向分布”或者“纵向分布”。

    相对于页分布对象

    1. 在“绘图工具”选项卡上，将鼠标指向“对齐”，并选取“相对于页”选项。
    2. 再次单击“对齐”，指向“对齐”，然后选择“横向分布”或者“纵向分布”。

相关功能

关于对象

设置对象等高等宽


设置对象等高等宽

针对用户对文档中的多个图形对 象 （图形对象：可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善。）希望能快速设置具有相同高度或宽度的需求，WPS文字特意提供这方面功能。具体操作如下：

  1. 选择两个或者多个需要设置的对象。
  2. 在“绘图工具”选项卡上，单击“对齐”。
  3. 根据需要选择“等高”、“等宽”、“等尺寸”项之一。

提示

上面设置等高等宽时的参考条件如下：
  • 第一种情况:采用 Ctrl 键或 Shift 键选取时，将以最后选取的对象作参照值。

相关功能

关于对象


设置对象的环绕方式

为了实现实际应用中的多种排版效果，WPS文字为用户提供了多种文字和对象之间的环绕方式以供选择。

环绕方式类型

嵌入型

  • 将对象置于文档中文本行的插入点位置，该对象保留在与文本相同的层上。如下图所示：

四周型
  • 将文字环绕在所选对象的边界框四周。如下图所示：

紧密型
  • 将文字紧密环绕在图像自身的边缘（而不是对象的边界框）的周围。如下图所示：

上下型
  • 在对象的顶部和底部，而不是在其两侧环绕文字。文本在对象的顶部停止，并在对象下方的一行重新开始。 如下图所示：

衬于文字下方
  • 取消文字环绕，并将对象置于文档中的文本之后，对象在其单独的图层上浮动。您可使用“绘图”菜单上的“叠放次序”命令将对象移动至文本或其他对象的上方或下方。如下图所示：

浮于文字上方
  • 取消文字环绕，并将对象置于文档中的文本上方，对象在其单独的图层上浮动。您可使用“绘图”菜单上的“叠放次序”命令将对象移动至文本或其他对象的上方或下方。如下图所示：

设置对象环绕方式的步骤

  1. 选择需要设置环绕方式的对象。
  2. 在右键菜单中，选择“设置对象格式”，选择“设置对象格式”对话框的“版式”选项卡。
  3. 单击所需要的文字环绕方式。
  4. 如果需要对环绕方式的细节进行设置，请单击“高级”，在“高级版式”对话框中设置。
  5. 设置完毕后，单击“确认”。

相关功能

关于对象


设置对象效果

设置对象二维效果。可以设置对象阴影、倒影、发光、柔化边缘等二维效果。

  1. 选中对象使用右键菜单－设置对象格式。在右侧任务窗格的效果进行设置。

  2. 每个二维效果下拉选项都可以对内容进行详细设置。

设置三维效果，可以设置对象深度、曲面图、材料、光照等三维效果。

  1. 选中对象使用右键菜单－设置对象格式。在右侧任务窗格的效果－三维格式进行设置。

  2. 三维效果中，深度及曲面图可以设置颜色及大小。材料及光照可以选择不同的效果。

相关功能

关于对象

设置对象阴影


绘制自选图形

图形可以调整大小、旋转、翻转、着色以及组合以生成更复杂的图形。许多图形都有调整控点，可以用来更改图形的大多数重要特性。

“绘图工具”选项卡上，可用的自选图形 （自选图形:一组现成的形状，包括如矩形和圆这样的基本形状，以及各种线条和连接符、箭头总汇、流程图 符号、星与旗帜和标注等。）包括以下几种类别的图形：线条、连接符、基本形状、箭头总汇、流程图符号、星与旗帜、标注。

  1. 在“绘图工具”选项卡上，单击图形库下拉三角符号。
  2. 弹出图形类别，将鼠标移至相应项，在弹出图形集合中单击要绘制图形的项。
  3. 在要插入图形的位置，按下鼠标并拖动。
  4. 移动缩放控点或调整控点来调整图形的大小和形式。

为了使图形绘制更方便自如，WPS Office提供了一种新的操作方式：

  1. 在“任务窗格”上，选择“自选图形”。
  2. 单击鼠标选择图形类型。
  3. 在文档中任意位置单击鼠标或者按住鼠标左键拖动都可以实现所选图形的绘制。前者绘制的是标准大小的图形，后者可以绘制任意大小的图形。

下面具体介绍三种典型的自选图形的绘制方法：

绘制常用图形

  1. 在“绘图工具”选项卡上，将光标移至常用图形（直线、箭头、矩形、椭形）的任意一个图标上。
  2. 请选择下列操作之一：
    • 若一次只绘制一个该图形：
      1. 单击该图形图标。
      2. 然后在需要插入图形的位置单击或拖动鼠标至合适大小。
    • 若一次绘制多个该图形：
      1. 双击该图形图标。
      2. 然后在需要插入图形的位置单击或拖动鼠标至合适大小。
      3. 绘制完毕，按 Esc 键或重新单击“绘图工具”选项卡上的该图形图标。

绘制任意多边形

  1. 在“绘图工具”选项卡上，单击图形库下拉三角符号。
  2. 选择“线条”，单击“任意多边形” [image] 。
  3. 请选择下列操作之一：
    • 若要绘制封闭的多边形：移动鼠标绘成需要的形状，最后将鼠标移绘制的结束位置要与绘制的开始位置重叠，并单击；如果不能完全重合，可在右键单菜中，选择“关闭路径”。
    • 若要绘制不封闭的多边形：移动鼠标绘成需要的形状，最后在完成绘制的位置双击鼠标。

绘制一个特殊的“上凸带形”式图形

  1. 在“形状和素材”任务窗格上，在“星与旗帜”类别中，单击“上凸下弯带形” [image] 。
  2. 在要插入图形的位置，按下鼠标，并拖动生成一个原始图形。
  3. 添加文字，调节图形的调整控点，最后实现需要的图形，如下图所示：

提示

  • “绘图工具”选项卡提供了常用的直线、箭头、矩形、椭圆、文本框之类的图形，若需要绘制这些图形只需要在“绘图工具”选项卡选择，在要插入的位置单击。
  • 每一个调整控点（图形上的黄色控点）是对图形的不同部分角度、长度、宽度的调整。有关控点的示图：

相关功能

关于对象

为自选图形添加文字

更改任意多边形或曲线的形状

插入艺术字


为自选图形添加文字

您可以根据需要，为“自选图形”对象添加文字内容：

  1. 选择一个需要添加文字的自选图形，需要注意的是“线条”和“连接符”类型的自选图形不可以添加文字。
  2. 请执行下列操作之一：
    • 首次添加文字时，请用鼠标右键单击图形，选择“添加文字”选项，进入文字编辑状态，然后键入所需内容。
    • 如果需要在已有文字中修改文字内容，您可以直接用鼠标左键单击对象边框线条的内部区域，进入文字编辑状态。
    • 或者用鼠标右键单击图形的边框线条，选取“自选图形”对象并弹出右键菜单，选择“编辑文字”选项，进入文字编辑状态。

相关功能

关于对象


由一种图形转换成另一种图形

由一种图形转换为另一种图形

对于文档中已经存在的自选图形形状，如果需要将其转换成其它形状，您无需将原有图形删除后重新添加，只需根据下述操作步骤在原有图形基础上转换即可。这样可以更加准确的保证原有的对象排版效果。

  1. 选择要更改的自选图形；
  2. 在“绘图工具”选项卡上找到“编辑形状－更改形状”。
  3. 单击需要更改的图形即可。

相关功能

关于对象

对象组合


连接符

WPS文字提供了三种连接符用于接连对象：直线连接符、肘形线（带有角度）连接符、曲线连接符，如下图所示：

使用连接符

  1. 在“插入”选项卡单击形状，选择线条中的的连接符，如下图所示：

  2. 将鼠标指针移动到需要连接的对象上，会在其上显示黑色连接符位置。这些点表示可以附加连接符线的位置，如下图所示：

提示

  • 重新排列使用连接符线连接的对象时，连接符将继续附加到对象上，并与这些对象一起移动。如果移动连接符的任一端点，则该端点将解除锁定或从对象中分离。然后可以将其锁定到同一对象上的其他连接位置，不管如何移动各个对象，连接符将始终连接到这些对象上。
  • 已锁定或连接的连接符显示为红色圆形，未锁定的连接符显示为绿色圆形。

相关功能

关于对象


更改任意多边形或曲线的形状

画布

画布可以用来绘制和管理多个图形对象。使用画布，可以在文档中绘制的一个特殊区域，将多个图形对象 放进这个区域作为一个整体，在文档中移动、调整大小或者设置文字绕排方式。也可以对其中的单个图形对象进行格式操作，且不影响画布。画布内可以放置图形、文本框、图片、艺术字等多种不同的图形。

使用画布：

  1. 在“插入”选项卡打开“形状”功能，形状列表中找到画布功能，点击“创建画布”。

  2. 创建之后，页面会出现一个白色外框的编辑区域，可以设置版式，调整大小，添加图形、文本框等对象，并在绘图工具选项上进行设置。

相关功能

关于对象

绘制自选图形


更改任意多边形或曲线的形状

  1. 选择要更改的任意多边形对象或曲线。
  2. 在“绘图工具”选项卡上，单击“编辑形状”-“编辑顶点”进入编辑状态。
  3. 请执行下列一项或多项操作：
    • 调整任意多边形的形状：直接拖动组成该图形轮廓的一个顶点。
    • 为任意多边形添加顶点：单击要添加顶点的位置，然后进行拖动。
    • 删除顶点：按 Ctrl 并单击要删除的顶点。
  4. 单击编辑区域之外退出编辑。

效果如下图所示：

提示

  • 如果要更好地控制曲线的形状，用以通过右键菜单添加其他类型的顶点以精调曲线的形状。
  • 针对这类操作只能对自选图形中的线条有效。

相关功能

关于对象

绘制自选图形


插入艺术字

艺术字是一种包含特殊文本效果的绘图对象。可以利用这种修饰性的文字，达到最佳的文字显示效果。

使用艺术字

  1. 在“插入”选项卡上，单击“艺术字” 。

  2. 在“艺术字库”的样式表中，单击选择所需的艺术字效果。

  3. 在艺术字对话框中的“文字”框中，键入所要插入的文字内容。

绘图工具及文本工具

  • 选中艺术字对象，在上方的绘图工具中设置对象的形状、填充颜色、环绕等信息。
  • 选中艺术字对象，在上方的文本工具下设置艺术字样式、字体、文本轮廓及文本效果。


插入图片

下面针对这部分介绍具体的操作：

  1. 将光标置于要插入的位置。

  2. 在“插入”选项卡上，单击“图片”。
  3. 定位到要插入的图片。
  4. 双击需要插入的图片。
  5. 插入图片后，使用图片右侧“图片预览”功能，单独预览图片。

提示

1. 可以单击在“图片工具”选项卡上的“图片”，来插入图片。

2. 设置图片的默认环绕方式：界面左上角WPS文字菜单下打开选项，编辑项目中单击“将图片插入/粘贴为”选择环绕方式。

相关功能

关于对象

图片效果处理

更改图片大小


更改图片大小

这里介绍两种常用的方式：

  • 直接移动尺寸控点：

    1. 将鼠标指针置于图片的一个尺寸控点之上。
    2. 拖动尺寸控点，直至得到所需的形状和大小。

  • 在“设置对象格式”对话框中更改：
    1. 在右键菜单中，选择“设置对象格式”。
    2. 弹出“设置对象格式”对话框,选择“大小”选项卡。
    3. 要相应的文本框中键入或选择所需的确切值。
    4. 如果要复位图片的原始大小，请单击“原始尺寸”下的“重新设置”。

提示

若要图片的中心保持在相同的位置：请在拖动鼠标的同时按住 Ctrl。这个方法对其它自选图形 （自选图形：一组现成的形状，包括如矩形和圆这样的基本形状，以及各种线条和连接符、箭头总汇、流程图符号、星与旗帜和标注等。） 的更改大小也是有效的。

相关功能

关于对象

插入图片

图片效果处理


图片效果处理

可以通过对图片的处理产生不同的效果。

  1. 选取需要进行处理的图片
  2. 在图片工具栏中进行操作，各个按钮功能如下图所示：

提示：

  1. 如果要对多个图片设置相同的效果，需要将这些图片全部选取。
  2. 图片本身属于对象，所以可以通过设置对象的某些方式来设置图片的效果。

相关功能

关于对象

插入图片

更改图片大小


设置边框

WPS文字可以对文本、段落、表格和表格的单元格、图形对象添加边框。

设置文本或段落的边框：
  1. 选取需要设置的文本内容。
  2. 在“页面布局”选项卡上，单击“页面边框”，打开“边框和底纹”对话框，如下图所示：

  3. 在“边框”选项卡中，选择需要的线型、颜色等样式。
  4. 在“应用于”列表中，选择设置针对于文本还是段落，如上图所示。

设置表格的边框：
  1. 选取需要设置的表格或单元格。
  2. 在“表格工具”选项卡上，单击“表格属性”。或在右键菜单中，选择“表格属性”，在打开的“表格属性”对话框中，选择“表格”选项卡，单击“边框和底纹”。
  3. 在“边框”选项卡中，选择需要的线型、颜色等样式。
  4. 在“应用于”列表中，选择设置针对于文本、段落、单元格还是表格，如上图所示。

设置图形对象的边框：

  1. 选取需要设置的图形对象。
  2. 在“绘图工具”选项卡选择性地执行下列操作：
    • 边框颜色：在“填充”下拉列表中，选择图形边框颜色 。
    • 边框线型：选择“轮廓”下拉列表中的“线型” [image] 。根据需要，选择线型；如果要设置虚线线型，请选择“虚线线型” [image] ，选择需要的虚线线型。
    • 如果当前设置的是线条或连接符，还可以在“轮廓”下拉列表中，选择“箭头样式” [image] ，设置其箭头样式。

提示

图形对象的边框也可通过右键菜单中，选择“设置对象格式”命令，在“设置对象格式”中的“颜色与线条”选项卡中设置。

相关功能

设置底纹

关于对象

选取表格

选取图形


设置底纹

WPS文字可以对文本、段落、表格和表格的单元格、图形对象添加底纹，并可以为图形对象应用颜色或纹理填充。

设置文本或段落的底纹：

  1. 选取需要设置文本内容。
  2. 在“页面布局”选项卡上，单击“页面边框”。
  3. 在“底纹”选项卡中，选择需要的填充色、图案样式、图案颜色。
  4. 在“应用于”列表中，选择设置针对于文本还是段落，如下图所示：

设置表格的底纹：
  1. 选取需要设置的表格或单元格。
  2. 在“表格工具”选项卡上，单击“表格属性”。或在右键菜单中，选择“表格属性”，在打开的“表格属性”对话框中，选择“表格”选项卡，单击“边框和底纹”。
  3. 在“底纹”选项卡中，选择需要的填充色、图案样式、图案颜色。
  4. 在“应用于”列表中，选择设置针对于文本、段落、单元格还是表格。

设置图形对象的底纹：

  1. 选取需要设置的图形对象。
  2. 在“绘图工具”选项卡中选择“填充”，执行下列操作之一：
    • 颜色填充：选择需要填充的颜色。
    • 其它效果填充：选择填充的效果。WPS文字提供了“渐变”、“纹理”、“图案”和“图片”四类填充效果。
    如下图所示：

提示

  • 图形对象的边框也可通过右键菜单中，选择“设置对象格式”在“设置对象格式”对话框下的“颜色与线条”选项卡中设置。
  • 针对文本或段落与表格的不同“边框和底纹”对话框中部分组件的可操作受到控制。

相关功能

设置边框

关于对象

选取表格

选取图形


关于样式

样式 （样式：字体、字号和缩进等格式设置特性的组合，将这一组合作为集合加以命名和存储。应用样式时，将同时应用该样式中所有的格式设置指令。）一般应用于文档中的字符、段落和编号的一套格式特征，在篇幅较长的多格式文档中较常使用。例如，无需采用三个独立的步骤来将标题设为三号、宋体、居中对齐，只需应用“标题”样式即可获得相同效果。

您可以在“任务窗格”的“样式和格式”窗口中，选择已有样式或者自定义样式，来达到快速应用格式的目的，保证文档的一致性。

以下情况可以使用样式：
  • 需要一次改变多处文本，可选取后直接单击样式窗口中的格式，快速应用，比格式刷具有事半功倍的效果。
  • 需要同时修改具有同一样式的文本格式，可在样式窗口中修改该样式即可快速实现。
  • 需清除对多处本文设置的同一格式，在样式窗口删除该样式或者单击“清除格式”即可快速清除。
  • 可以通过设置的样式快速生成目录。

您可以创建或应用下列类型的样式：
  • 字符样式影响段落内选取文字的外观，例如文字的字体、字号、下划线等。
  • 段落样式控制段落外观的所有方面，如文本对齐、制表位、行间距和边框等，也包括字符格式的设置。

提示

您也可以使用“开始”选项卡上的“格式刷”，来应用一些基本的格式。

相关功能

创建新样式

应用样式

更改样式

删除样式

大纲视图


新建样式

创建新样式

  1. 在任务窗格 （任务窗格：应用程序中提供常用命令的窗口。它的位置适宜，尺寸又小，您可以一边使用这些命令，同时继续处理文件。）中的顶部，单击下拉箭头并选择“样式和格式”。
    3. 单击“新样式”，打开“新建样式”对话框。
  3. 在“名称”框中，键入样式 （样式：字体、字号和缩进等格式设置特性的组合，将这一组合作为集合加以命名和存储。应用样式时，将同时应用该样式中所有的格式设置指令。）的名称。
  4. 在“样式类型”框中，选择“字符”或“段落”。
  5. 选择所需的选项后，可以单击“格式”，对用于新样式的更多格式进行定义，如下图所示：

    • 在“格式”下选择“快捷键”，则可以以自定义快捷键键入的形式使用该样式。
    • 假如您经常需要使用该样式，可以在“新建样式”/“修改样式”对话框中勾选“同时保存到模板”复选项，便可在其他文档编辑中也运用此样式。

  6. 单击“确定”，应用并退出创建样式。

这样“应用格式”列表中就已经生成这个新的样式了。

提示

如果要使用已经设置为列表样式、段落样式或字符样式的基础的文本，请选取它，然后基于选取文本的格式和其他属性新建样式。

相关功能

关于样式

应用样式

更改样式

删除样式


应用样式

该操作可以快速应用在文档中其他位置使用的格式。

  1. 在任务窗格 （任务窗格：应用程序中提供常用命令的窗口。它的位置适宜，尺寸又小，您可以一边使用这些命令，同时继续处理文件。）中的顶部，单击下拉箭头并选择“样式和格式”。
  2. 选取要设置其格式的文字内容。
  3. 从“样式和格式”任务窗格的“应用格式”列表中，单击要应用的格式。

提示

您也可以使用“开始”选项卡上的“格式刷” 来应用一些基本的图形格式，例如边框和填充，以及文本格式。

相关功能

关于样式

创建新样式

更改样式

删除样式


更改样式

该操作可以快速应用在文档中其他位置使用的格式。

  1. 在任务窗格 （任务窗格：应用程序中提供常用命令的窗口。它的位置适宜，尺寸又小，您可以一边使用这些命令，同时继续处理文件。）中的顶部，单击下拉箭头并选择“样式和格式”。
  2. 然后在“应用格式”列表中，选择要修改的样式，单击右边的下拉箭头，选择“修改”。
  3. 在“修改样式”对话框，修改所需的项。
  4. 若要查看并修改更多选项，请单击“格式”，然后单击要更改的属性，例如“字体”或“编号”。
  5. 完成修改属性之后，请单击“确定”。然后对要更改的任何其他属性重复该操作。
  6. 修改自定义保存到模版的样式，需要再次勾选“同时保存到模版”复选项，才能在新的文档中运用。但是在已经运用该样式并保存的文档中，还是保存修改前的样式不变。

相关功能

关于样式

创建新样式

应用样式

删除样式


删除样式

  1. 在任务窗格 （任务窗格：应用程序中提供常用命令的窗口。它的位置适宜，尺寸又小，您可以一边使用这些命令，同时继续处理文件。）中的顶部，单击下拉箭头并选择“样式和格式”。
  2. 然后在“应用格式”列表中，选择要删除的样式 （样式：字体、字号和缩进等格式设置特性的组合，将这一组合作为集合加以命名和存储。应用样式时，将同时应用该样式中所有的格式设置指令。），单击右边的下拉箭头，选择“删除”，如果确定要删除，在对话框中单击“是”。

提示

  • 这个操作是针对用户自定义样式（非自定义模版样式），而内置样式是不允许删除。
  • 如果需要删除自定义保存到模版的样式，则需要在系统目录中的模版目录下，若在Windows XP系统中，模版目录的路径为：C:\Documents and Settings\您的用户名\ApplicationData\kingsoft\office6\templates；若在Windows 7系统中，模版目录的路径为：C:\Users\Administrator\AppData\Roaming\Kingsoft\office6\templates 。
  • 如果删除了用户创建的段落样式，将对所有具有此样式的段落应用“正文”样式，然后从任务窗格中删除此样式定义。

相关功能

关于样式

创建新样式

应用样式

更改样式


关于交叉引用

交叉引用就是在文档的一个位置引用另一个位置的内容，一般用于同一文档中需要互相引用内容的地方，如“有关××的使用方法，请参阅第×节”等。交叉引用可以使读者能够尽快地找到想要找的内容，也能使整个书的结构更有条理，更加紧凑。

在WPS文字中可为标题、脚注、书签、题注、编号段落等创建交叉引用。

创建交叉引用之后，可以改变交叉引用的引用内容。例如，可将引用的内容从页码改为段落编号等操作。

相关功能

创建交叉引用

更改交叉引用


创建交叉引用

  1. 在文档中键入交叉引用介绍文字，如：“有关交叉引用技巧，请参阅第三章”。

  2. 在“插入”选项卡上，单击“交叉引用”，打开“交叉引用”对话框。如下图所示：

  3. 在“引用类型”框中，选择需要的项目类型，例如“标题”项。如果文档中存在该项目类型的项目，会自动出现在下方的列表框中供用户选择。

  4. 在“引用内容”框中，选择相应插入的信息，例如“标题文字”项。

  5. 在“引用哪一个标题”列表中，选择目标项目。例如“第三章交叉引用技巧”标题。

  6. 若要使阅读者可以跳转到所引用的项目，请选取“插入为超链接”复选框。否则，将直接插入选取项目的内容。

  7. 单击“插入”，即可插入一个交叉引用。

提示

  • 如果还要插入别的交叉引用，可以不关闭该对话框，直接在文档中，选择新的插入点，然后选择相应的引用类型和项目后单击“插入”即可。
  • 如果勾选了“以超级链接形式插入”复选框，当鼠标移到插入点，鼠标指针即可变成小手形状，用户单击可以直接跳转到引用的位置。

相关功能

关于交叉引用

更改交叉引用


更改交叉引用

在创建交叉引用后，有时需要更改其内容。可执行以下操作：
  1. 在文档中，选择交叉引用（例如，“表格1”）。不要选择介绍性文本（例如，“有关××的使用方法，请参阅第×节”）。
  2. 在“插入”选项卡上，单击“交叉引用”，打开“交叉引用”对话框。
  3. 在“引用类型”框，选择要引用的新项目。如下图所示：
  4. 单击“插入”。

提示

如果要修改说明性的文字，在文档中修改即可，不会对交叉引用造成影响。

相关功能

创建交叉引用

关于交叉引用


格式刷

格式刷是用于复制格式的一种常用工具，它可以将选取对象或文本格式的格式复制，并将其应用到您单击的对象或文本中。

使用格式刷：

  1. 将光标置于需要复制格式的文本或者对象上。
  2. 在“开始”选项卡上，单击“格式刷” 。
  3. 鼠标指针变为 [image] 。
  4. 在需要应用格式的文本或对象上单击并拖动鼠标。

提示

如果需要连续使用格式刷，可以在“开始”选项卡上，双击“格式刷” 。


章节导航

“章节导航”是一个独立的窗口，分为目录导航、页面导航和书签导航，可以更直观的查看文档的结构，快速定位到对应的位置。目前有3个独立功能，分别是：

1）“目录导航”可以智能提取文档中的标题，不依赖用户是否设置大纲级别，通过目录导航可以快速提升或降低当前标题的层级；

2）“页面导航”显示文档页面的缩略图，可以快速增加、删除、合并节；

3）“书签”展示文档中所有的书签；

PS：在截图左上角，点击对应的按钮，可以切换导航（章节、目录、书签）模式。

使用节 （节：单击“编辑章节名称”，在文本框中输入节的名称，对节命名。）

  • 选择“插入节在后”，即可在本节后插入一节空白页。
  • 选择“删除本节”，即可删除本节所有内容。
  • 选择“合并到上一节”，即可将本节内容合并到上节内容。


目录

目录是文档中标题的列表。可以通过目录来浏览文档中的所有主题。

您可使用标题样式来创建目录。如果想使用自己的标题格式，则可以应用自定义标题样式。若要用其他的选项来自定义目录，可使用域 （域：在文档中自动插入文字、图形、页码和其他资料的一组代码。）,参见关于域。

在指定了目录中要包含的标题之后，可以选择一种设计好的目录格式并生成最终的目录。生成目录时，会搜索指定标题，按标题级别对它们进行排序，并将目录显示在文档中。

生成目录：

通过样式来创建目录的步骤如下:

  1. 设置好需要提取到目录中的标题样式。
  2. 单击要插入目录的位置。
  3. 在“引用”选项卡上，单击“插入目录”。
  4. 在“目录”对话框中，单击“选项”。
  5. 在“有效样式”下查找应用于文档的标题样式。
  6. 在样式名右边的“目录级别”下键入 1 到 9 的数字，表示每种标题样式所代表的级别。
  7. 对于每个要包括在目录中的标题样式重复步骤 5 和步骤 6。
  8. 单击“确定”。
  9. 根据需要，选择其他与目录有关的选项。

通过 TC 域来创建目录的步骤如下:

  1. 在设置目录的位置插入TC 域（具体的TC 域的插入操作请参见 TC域）。
  2. 单击要插入目录的位置。
  3. 在“引用”选项卡上，单击“插入目录”。
  4. 在“目录”对话框中，单击“选项”。
  5. 要“目录选项”对话框中，勾选“目录项域”复选框。
  6. 单击“确定”，应用设置。

提示

如果文中的标题进行了修改，或者随着内容的增加或删减，标题所在的页码发生变化，不需要重新生成目录，只需要更新目录即可：将光标置于目录位置，单击鼠标右键，选择“更新目录”，或者使用快捷键F9。

相关功能

关于样式

应用样式


脚注尾注

脚注和尾注用于在打印文档中为文档中的文本提供解释、批注以及相关的参考资料。可用脚注对文档内容进行注释说明，而用尾注说明引用的文献。

脚注位于当前页的底端或位于文字下方，尾注则位于文档结尾或者节 （节：文档的一部分，可在其中设置某些页面格式选项。若要更改例如行编号、列数或页眉和页脚等属性，请创建一个新的节。）的结尾。

脚注或尾注由两个互相链接的部分组成：注释引用标记和与其对应的注释文本。在注释中可以使用任意长度的文本，并像处理任意其他文本一样设置注释文本格式。

插入脚注尾注

  1. 单击要插入脚注或尾注的位置。
  2. 在“引用”选项卡上，单击“插入脚注/尾注”即可。
  3. 单击“脚注”或“尾注”。
  4. 在默认情况下，脚注放在每页的结尾处而将尾注放在文档的结尾处。在“脚注”或“尾注”框里选择可以更改脚注或尾注的位置。
  5. 在“编号格式”框中，选择脚注尾注引用标记的格式。
  6. 单击“插入”。
  7. 光标跳至脚注或尾注位置，自动插入注释编号。
  8. 键入注释文本。

查看脚注尾注

  1. 将光标移至注释引用标记上,当变成引用标记 [image] 状态。
  2. 双击即可直接进入脚注或尾注查看文本内容。

提示

  • 选中脚注和尾注右键点击“脚注和尾注”，可在格式项下选择方括号样式或者自定义标记，调整编号的样式。

  • 如果希望生成多种编号格式的脚注或尾注，请在要使用不同脚注或尾注编号格式的位置插入分节符。
  • 如果要删除脚注或尾注直接按 Delete 键，编号将自动更新。

相关功能

分页符和分节符


分页符和分节符

当文字或图形填满一页时，WPS文字会插入一个自动分页符开始新的一页。如果需要在特定位置分页，可以插入手动分页符： 在“页面布局”选项卡上，选择“分隔符”下拉列表中的“分页符”。

如果需要在一页之内或两页之间改变文档的布局，您需要使用分节 （节：文档的一部分，可在其中设置某些页面格式选项。若要更改例如行编号、列数或页眉和页脚等属性，请创建一个新的节。）符。例如：

  • 设置不同的页边距
  • 设置不同的纸型或方向
  • 设置不同的页面边框
  • 设置不同的垂直对齐方式
  • 设置不同的页眉和页脚
  • 设置不同的分栏
  • 设置不同的页码编排

插入分节符

  1. 单击需要插入分节符的位置。
  2. 在“页面布局”选项卡上，选择“分隔符”下拉列表中不同的“分节符”。

分节符类型

  1. “下一页”：插入一个分节符，新节从下一页开始。
  2. “连续”：插入一个分节符，新节从同一页开始。
  3. “奇数页”或“偶数页”：插入一个分节符，新节从下一个奇数页或偶数页开始。


回到上一次编辑位置

在非首页位置进行编辑，保存后关闭，再重新打开后，在WPS文字右上角会弹出一个小窗口，单击【从上次编辑的位置继续】，即可回到上一次编辑的位置，继续进行编辑。

使用回到上一次编辑位置功能：

  1. 打开文档进行编辑，在非首页位置进行编辑后保存，关闭文档。
  2. 重新打开文档时界面右侧会出现蓝色图标 [image] 。
  3. 鼠标移动至蓝色图标处，图标自动展开，提示“从上次编辑的位置继续”。单击即可定位至上次编辑的位置。

  • 只对文件进行查看，没有编辑时，下次打开可以使用“返回到之前离开的位置”功能，回到上次查看文件的位置。

提示

如果不需要此功能，可以单击小窗口右上角的关闭按钮，关闭此功能。


格式刷

改写

启用键盘Insert功能键，在段落中间输入文字信息会自动替换光标后面的文字内容。

使用改写功能：

  1. 打开文档输入一段文字，输入完成之后按一次键盘Insert键启用改写功能，此时光标发生变化。
  2. 光标定位到段落中间，输入文字时，光标后面内容会被自动替换，实现改写效果。

改写功能的开启与关闭：

通过右键单击界面下方状态栏调出来自定义状态栏菜单，选择开启或者关闭改写功能。


“样式和格式”任务窗格中未显示所有的样式

样式 （样式：字体、字号和缩进等格式设置特性的组合，将这一组合作为集合加以命名和存储。应用样式时，将同时应用该样式中所有的格式设置指令。）一般应用于文档中的字符、段落和编号的一套格式特征，在篇幅较长的多格式文档中较常使用。WPS文字为了您的方便提供了丰富的样式，如果希望显示所有的样式，可通过下列方式：

  1. 在“视图”选项卡上，勾选“任务窗格”右边弹框选择“样式和格式”任务。
  2. 在任务窗格的底端的“显示”列表，选择“所有样式”。您会发现“应用格式”列表中已经列出了全部的样式。
    如下图所示：

相关功能

关于样式


对文档进行了修改，目录中为何不显示该项修改？

这里介绍一种简便的方法:

  1. 将光标置于目录中的任一位置。
  2. 在右键菜单选择“更新域”。
  3. 弹出“更新目录”对话框，请作下列操作之一：
    • 更新页码：这种情况是在目录结构没有改变，用户可选择单击“更新页码”。
    • 全部更新目录结构：目录结构已经发生改变，用户应单击“更新整个目录”。
  4. 单击“确定”，更新并退出。

相关功能

目录


如何在一篇文档中设置不同的纸张大小和页面方向？

使用WPS文字提供的“插入分节符”功能，配合页面设置，可以实现上述排版要求。操作方法如下：

  1. 在需要重新设置纸张方向和大小的位置插入分节符，参见分页符和分节符；
  2. 在“页面布局”选项卡上，单击“页边距”，如下图所示：方向“横向”、预览-应用于“本节”
  3. 选择“纸张”选项卡，如下图所示：预览-应用于“本节”
  4. 单击“确定”，应用设置并退出“页面设置”对话框。


通过网格设置公文

在公文编辑过程中，常常有每行固定字数以及每页固定行数的排版要求。您可以通过文档网格来进行控制。

  1. 在“页面布局”选项卡上，单击“页边距”。
  2. 在“页面设置”对话框中，选择“文档网格”选项卡。
  3. 在“网格”下，勾选“指定行和字符网格”复选框；
    4. 在“字符”下的“每行”框中，设置每行字符数。
  4. 在“每页”框中，设置每页行数，如下图所示：

①选择“指定行和字符网格”
②输入每行字符数
③输入每页所需行数

  5. 单击“确定”，应用设置并退出“页面设置”对话框。

相关功能

通过模板创建公文

新建文件


通过模板创建公文

WPS文字默认提供了六大类公文模板 （模板：是指一个或多个文件，其中所包含的结构和工具构成了已完成文件的样式和页面布局等元素。），如：法律、科技、经济、办公、日常生活，其中办公类还细分四大类。

  1. 在左上角的“文件”菜单上，单击“新建空白文档”。
  2. 在“新建”下，单击“本机上的模板”如下图所示标识：

  3. 根据要创建的文档的类型，在“模板”对话框中，选择模板的类别。
  4. 单击“确定”，应用并退出“模板”对话框。

提示

  • 如果希望以后生成文档都以本模板生成，可以勾选“模板”对话框中的“设为默认模板”复选框。
  • WPS文字默认情况下生成文档，您还可在“模板”对话框的“新建”中，选择“模板”和“文档”切换来创建公文。

相关功能

通过网格设置公文

新建文件


分栏

报纸中常用的分栏效果，WPS文字也提供了分栏的功能。如下图所示：

设置分栏：

您可以选择以下操作之一：

  • 在“页面布局”选项卡上，单击“分栏”，选择需要的栏数，如下图所示：

  • 在“分栏”下拉列表中，选择“更多分栏”。
  • 在打开的“分栏”对话框中，设置栏数及栏的宽度及间距。

提示

  • 您可以通过拖动水平标尺上的分栏标记进行栏宽调整：

  • 要在同一文档实现多种形式的分栏可插入分节符实现。


插入文本框

  1. 在“绘图工具”选项卡上，单击“文本框” [image] 。
  2. 在文档中需要插入文本框 （文本框：一种可移动、可调大小的文字或图形容器。使用文本框，可以在一页上放置数个文字块，或使文字按与文档中其他文字不同的方向排列。）的位置单击或拖动。
  3. 拖动文本框的“调整控点”至合适大小。

提示

  • 也可以通过单击“插入”选项卡上的“文本框”，插入文本框。
  • 文本框有两种类型：横向文本框和竖向文本框，在插入时可根据需要来选择。
  • 可以使用“绘图工具”选项卡上的选项来增强文本框的效果，例如，更改其填充颜色、阴影等。操作方法与处理其他任何图形对象没有区别。

相关功能

链接文本框

文本框绕排

文本框竖排


文本框竖排

在WPS文字中，利用竖向文本框 （文本框：一种可移动、可调大小的文字或图形容器。使用文本框，可以在一页上放置数个文字块，或使文字按与文档中其他文字不同的方向排列。）可以在横排文字的文档中插入竖向文本。

插入竖向文本框：

  1. 在“插入”选项卡上，选择“文本框”下拉列表中的“竖向文本框” [image] 。
  2. 在文档中需要插入竖向文本框的位置单击或拖动。
  3. 拖动调整控点至合适大小。

横向文本与竖向文本的切换

  1. 将光标置于要更改的文本框中。
  2. 在“页面布局”选项卡上，单击“文字方向”。针对文档中的文本，这个方法也可实现文本内容的横向与竖向切换。

提示

可以使用“绘图工具”选项卡上的选项来增强竖向文本框的效果，例如，更改其填充颜色、阴影等。操作方法与处理其他任何图形对象没有区别。

相关功能

插入文本框

链接文本框

文本框绕排


文本框绕排

在某些情况下，允许文本框文字被外部对象绕排，WPS文字提供了这种特有的功能。您可以进行以下操作：

  1. 选取文本框，双击边框或在右键菜单中，选择“设置对象格式”。
  2. 在“文本框”的选项卡中，勾选“允许文字绕排外部对象”复选框，可以实现下图的效果：

提示

在对自选图形的文本框绕排与自适应文本两种功能中两者只能兼顾其一，例如：作了上述操作时，那么自选图形自适应文本的功能是不可用。

相关功能

关于对象

插入文本框

链接文本框

文本框竖排


链接文本框

使用链接文本框，可以使两个文本框中的文本创建关联，删除其中一个文本框中的文字，下一个文本框中的文本会自动重排。这个功能在编辑简报时经常用到。

设置文本框链接：

  1. 绘制两个文本框；
    2. 在第一个文本框边框上单击鼠标右键，在菜单中，选择“创建文本框链接”，鼠标指针变为 [image] ；将鼠标指针移到第二个文本框上，单击鼠标左键。如下图所示：

  2. 在第一个文本框中键入文字，超出文本框范围的内容会自动移到第二个文本框中。

提示

  • 在横排文本框和竖向文本框之间无法创建链接，系统会提示您将文字排列方式改成与前一文本框相同。
  • 链接的文本框必须包含在同一个文档中。
    • 试图进行链接的文本框必须是空文本框。

相关功能

插入文本框

文本框绕排

文本框竖排


设置文本框的格式

在WPS文字中，可以设置文本框 （文本框：一种可移动、可调大小的文字或图形容器。使用文本框，可以在一页上放置数个文字块，或使文字按与文档中其他文字不同的方向排列。）的很多格式，比如：允许文字被外部的对象绕排、 文字随对象旋转等。

  1. 选取文本框，双击边框或在右键菜单中，选择“设置对象格式”。
  2. 选择“文本框”选项卡。
  3. 可根据需要设置文本框内的文字与文本框边框的距离，即“内部边距”。
  4. 还设置以下高级选项：
    • 文字在自选图形中换行。
    • 重新调整自选图形以适应文本。
    • 允许文字被外部的对象绕排
    • 允许文字随对象旋转
    • 允许文字随边框自动缩放

提示

  • “允许文字随对象旋转”、“允许文字随边框自动缩放”两个选项设置可以代替实现WPS Office 2000的“单行文字”功能。
  • 可以使用“绘图工具”上下文选项卡上的选项来增强文本框的效果，例如，更改其填充颜色、阴影等。

相关功能

插入文本框

文本框绕排


如何为选定文本设置分栏？

如何为选取文本设置分栏？

  1. 选取要设置分栏的文本。
  2. 在“页面布局”选项卡上，选择“分栏”下拉菜单中的栏数，如下图所示：
  3. 拖动水平标尺 （ 水平标尺：横穿文档窗口顶部并以度量单位（例如厘米）作为刻度的水平标尺栏。）上的分栏标记进行栏宽调整。
    效果图如下：

提示

需要平衡的栏的结尾方法：将光标置于栏的结尾，在“页面布局”选项卡上，选择“分隔符”下拉列表中的“连续分节符”。

相关功能

分栏


如何快速设置每页22行，每行28字？

利用WPS文字提供的文档网格功能，可以快速实现以上排版要求。操作步骤如下：

  1. 在“页面布局”选项卡上，单击“页边距”。
  2. 在“页面设置”对话框中，选择“文档网格”选项卡。如下图所示：

    ①选择“指定行和字符网格”
    ②输入每行字符数
    ③输入每页所需行数

4.单击“确定”，退出“页面设置”对话框。

相关功能

通过网格设置公文


使用公文模板时，红头位置为何会有蓝色的线条闪动？

这种情况是表格 （表格：表格由一行或多行单元格组成，用于显示数字和其他项以便快速引用和分析。表格中的项被组织为行和列。）的虚框线造成的。

公文模板的红头位置就是通过表格虚框来定位的，虚框构成了单元格的边框，并且不能被打印。

如果您要显示虚框，请执行以下操作：在“表格工具”选项卡上单击“显示虚框”。

关于虚框线的蓝色显示，请参见移动表格线中的相关说明。

提示

如果确定要修改公文模板的大小或位置可以通过上面的操作显示虚框,然后移动边框线实现。

相关功能

显示或隐藏表格中的虚框


如何通过模板创建联合发文的文件？

  1. 在左上角的“文件”菜单上，单击“新建”。
  2. “新建”下，单击“本机上的模板”
  3. 在“模板”对话框中，选择“办公”模板 （模板：是指一个或多个文件，其中所包含的结构和工具构成了已完成文件的样式和页面布局等元素。）的类别下的“标准公文”。
  4. 选择需要的项，如：通知、通告、通报等。
  5. 单击“确定”，打开公文。
  6. 在打开的公文红头位置删除方格，键入单位名称。键入完第一行，按 Enter 键。您会发现右边的“文件”或其它的文字会随之下移。
  7. 选取所有的单位名称，单击“开始”选项卡上的“分散对齐” [image] 。最后效果图如下：

提示

在进入“模板”对话框的“办公”模板系列中向上一级 [image] 是可用的。也就是只有存在多级别的模板类才是可用的 。

相关功能

通过模板创建公文


设置打印机

  1. 单击“开始”，选择“设备和打印机”。
  2. 双击“添加打印机”。
  3. 按照添加打印机向导中的指导进行操作。
    如果希望打印测试页，则应确保打印机是打开的并已准备就绪。

提示

  • 如果要设置为默认打印机，请用鼠标右键单击要用作默认打印机的打印机图标，再单击快捷菜单上的“设为默认打印机”。
  • 如果“打印机”图标或该命令旁有复选标记，则该打印机已设置为默认打印机。

相关功能

打印预览


检查打印作业的进度

  1. 双击任务栏状态区中的“打印机” [image] 。
  2. 打印完文件后，该图标将消失。

提示

如果您正在打印一个短文档，则“打印机”图标可能在状态栏中显示的时间很短，因此无法通过单击该图标来检查打印进度。

相关功能

打印预览


打印预览

  1. 在左上角的“文件”菜单上，单击“打印预览”。
  2. 进入预览页面。
  3. 在调出的“打印预览”选项卡中，查看页面或在打印前进行调整。

相关功能

检查打印作业的进度

选择纸张


选择纸张

选择纸张包含下列两方面的内容：

选择纸张大小

  1. 在“页面布局”选项卡上，单击“纸张大小”。
  2. 在“纸张大小”下选择纸张大小、宽、高。

选择纸张来源

  • 方式一：
    1. 在“页面布局”选项卡上，单击“纸张大小”。
    2. 在“纸张来源”下包含“首页”和“其它页”的设置。
    3. 在两项列表下选择适合的纸张来源。

  • 方式二：
    1. 在左上角的“WPS文字”菜单上，单击“打印” 。
    2. 在打开的“打印”对话框，从“打印机”下的“纸张来源”列表中，选择需要的选项。
    3. 如果要获得更多设置，请单击“属性”。

相关功能

设置打印机


打印到文件

将文档打印到文件而不是打印到打印机，可将文档保存为一种其他打印机可使用的格式。

例如，如果希望用使用高分辨率打印机的商务打印服务打印文档，则可将文档打印到文件，然后将该文件发送到商务打印机上。

  1. 在左上角的“文件”菜单上，单击“打印”。
  2. 选择“名称”框中，用于打印文件的打印机。
  3. 勾选“打印到文件”复选框，然后单击“确定”。
  4. 在“打印到文件”对话框中的“输出文件名”框中键入文件名。

相关功能

反片打印

双面打印


设置打印范围

  1. 在左上角的“文件”菜单上，单击“打印”。
  2. 在“打印”对话框的“页码范围”中进行选择和设置打印范围：
    • 全部
    • 当前页
    • 页码范围
    • 所选内容

如果单击“页码范围”选项，则应该键入页码或页码范围，相关规则如下：

非连续页

  • 键入页码，并以逗号相隔。对于某个范围的连续页码，可以键入该范围的起始页码和终止页码，并以连字符相连。 例如：若要打印第2、4、5、6和第8页，可键入“2,4-6,8”。

一 节内的多页

  • 键入“p 页码 s 节号”。 例如：若要打印第 3 节的第 5 页到第 7 页，请键入“p5s3-p7s3” 。

整节

  • 键入“s 节号”。 例如，可以键入“s3” 。

不连续的节

  • 键入节号，并以逗号分隔。 例如：可以键入“s3,s5” 。

跨越多节的若干 页

  • 键入此范围的起始页码和终止页码以及包含此页码的节号，并以连字符分隔。 例如：可以键入“p2s2-p3s5” 。

提示

如果需要只打印奇数页或偶数页，可以按以下步骤操作：

  1. 在左上角的“文件”菜单上，单击“打印”。
  2. 选择“打印”框中的“奇数页”或“偶数页”。
  3. 打印指定的页码或节。

相关功能

设置打印份数


设置打印份数

如果一篇文档需要打印多个副本，可以通过设置打印份数实现：

  1. 在左上角的“文件”菜单上，单击“打印”。
  2. 在“份数”框中键入要打印的份数。
  3. 若要在一份副本打印完毕后再开始打印下一份副本的第一页，请勾选“逐份打印”复选框。如果清除此复选框，则会在所有副本的首页都打印完毕后再开始打印其他后续页。

相关功能

设置打印范围


缩放打印

提供了多种方式将文档打印到不同的纸型，类似于复印机的缩小/放大功能。而且这种改动并不影响文档本身的设置。

  1. 在左上角的“文件”菜单上，单击“打印”。
  2. 在“并打和缩放”下的“按纸型缩放”框中，单击所需所项。例如，可将A4纸型的文档打印在B5的纸张上。

相关功能

在一页纸上打印多页


双面打印

为了节约纸张，您可以将文档按顺序打印在纸张的正反面。

  • 采用WPS文字提供的“手动双面打印”的方法实现：
  1. 在左上角的“文件”菜单上，单击“打印”。
  2. 在“打印”对话框中，勾选“手动双面打印”复选框。默认先打印全部奇数页，打印完毕后再提示您将纸放回纸盒，按降序打印偶数页，而无须调整纸张顺序。
  • 如果您的打印机有双面打印的功能，也可执行下列操作：
  1. 在左上角的“文件”菜单上，单击“打印”。
  2. 在“打印”对话框中，单击“属性”，然后设置所需选项。如果可以设置页面方向和双面打印选项，选择横向和在文档的短边翻转。

相关功能

设置打印范围

设置打印份数

缩放打印


反片打印

反片打印是 WPS Office 提供的一种独特打印输出方式。

设置方式如下：

  1. 在左上角的“文件”菜单上，单击“打印”。
  2. 选择“名称”框中用来打印文件的打印机。
  3. 勾选“反片打印”复选框，然后单击“确定”。

提示

使用反片输出功能所需的内存较大，如果不能正常完成反片输出，则要留意系统的提示信息。

相关功能

打印到文件

双面打印


书籍折页

制作书刊杂志等小册子常需要将一张A3的纸张折成正反共四面A4的纸张来打印，运用WPS文字的书籍折页功能便可实现这些操作。

操作步骤如下：

  1. 在“页面布局”选项卡上，单击“页边距”。
  2. 在“页边距”选项卡“页码范围”中的“多页”复选项中，选择“书籍折页”，并可以按照实际需要设置每册的页数。

相关功能

设置打印范围

设置打印份数


设置套打输出

实现套打，有很多种方法。介绍一种在WPS文字中实现的套打，可以供您参考。

套打，通常指对文档中的三类元素进行操作：

  1. 将文字设置为不打印。
  2. 将表格设置为不打印。
  3. 将图形、图片设置为不打印。

WPS文字中对上述三类元素，提供了套打的设置：

文字不打印

  1. 选取所选文字，设置为“隐藏文字”。
  2. 在左上角的“文件”菜单上，单击右下角的“选项”。
  3. 在打开的“选项”对话框中，选择“打印”选项卡。
  4. 在“隐藏文字”列表中，选择“套打隐藏文字”。
  5. 在实际预览的时候，会发现隐藏后的文字并没有影响原有的排版效果，完成套打设置。

表格不打印

直接将表格线设置为“无框线”型即可。

图形、图片设置为不打印

  • 方式一：
    1. 在左上角的“文件”菜单上，单击右下角的“选项”。
    2. 在打开的“选项”对话框中，选择“打印”选项卡。
    3. 取消勾选“图形对象”复选框，可实现全部对象不打印。
  • 方式二：
    选取对象在文字中的位置，设置为“隐藏文字”，可实现单独为某一对象设置不打印的效果。其它操作与文字不打印的操作一致。

相关功能

隐藏文字


在一页纸上打印多页

在WPS文字中您可以实现在一张打印纸上打印多页的功能。与以往版本不同的是，这种打印方式还提供了排序和分隔线的功能，让用户在使用上有更多的选择。

每页的版数

  1. 在左上角的“文件”菜单上，单击“打印”。
  2. 在“并打和缩放”下的“每页的版数”框中，单击所需选项。例如希望在一页张上打印六页，则可以选择“6版”。
  3. 可以勾选“并打时绘制分隔线”复选框，以清晰的划分页与页之间的界线。

并打顺序

  1. 在左上角的“文件”菜单上，单击“打印”。
  2. 在“并打顺序”下，选择一种排序方式，如下图所示：

相关功能

缩放打印


使用不同纸张打印同一篇文档的不同部分

某些打印机支持多个送纸盒。

  1. 在“页面布局”选项卡上，单击“纸张大小”。
  2. 在“首页”框中，单击文档第一页的纸张来源。
  3. 若要为后续页面指定其他纸张来源，请单击“其他页”框中的纸张来源。

提示

要指定文档某节的送纸盒，请先单击需要更换纸张来源的节，然后重复以上步骤。


打印的高级选项

打印的高级选项有哪些？

在左上角的“WPS文字”菜单上，单击“打印”，在打开的“打印”对话框中，单击“选项”，可以看到WPS文字提供的打印高级选项。包括：

更新域

选取此项，可以打印文档前更新文档中所有的域。

逆序页打印

选取此项，可以按逆序打印页面。

域代码

选取此项可以打印域代码 （域代码：为占位符文本，显示数据源的指定信息的显示位置；或者为生成字段结果的字段中的元素。域代码包括字段字符、字段类型和指令。），而不是域结果 （ 域结果：当执行域指令时，在文档中插入的文字或图形。在打印文档或隐藏域代码时，将以域结果替换域代码。）。例如，打印 { TIME \@ "MMMM d, yyyy" } 而不是 September 22, 2004。

图形对象

选取此项，可以打印出使用“绘图工具”选项卡绘制出的图形对象 （图形对象：可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善。）。

隐藏文字

选择此项列表值，可以实现打印隐藏文字、不打印隐藏文字、套打隐藏文字的三种打印方式。

奇数降序

选取此项，在双面打印时可以将所有奇数页按降序打印。

偶数降序

选取此项，在双面打印时可以将所有偶数页按降序打印。

相关功能

关于域

隐藏文字

设置打印范围

设置套打输出

如何从最后一页开始打印文档？


如何从最后一页开始打印文档？

WPS文字支持逆序打印，可以满足上述要求，操作步骤如下：

  1. 在左上角的“文件”菜单上，单击“打印”，出现“打印”对话框。
  2. 单击“选项”，进入打印高级选项。
  3. 勾选“逆序页打印”复选框。
  4. 单击“确定”。

相关功能

打印的高级选项有哪些？


本地模板使用

使用本地模板

WPS文字提供了大量丰富实用的模板，方便您直接套用。

  1. 在左上角“文件”选项卡上，点击“新建”。
  2. 弹框列表中单击“本机上的模板...”。
  3. 根据要创建的文档的类型，在“模板”对话框中，选择模板的类别。

相关功能

设置默认模板

使用在线模板


设置默认模板

在编辑文档的时候，为提高工作效率，往往希望将自己制作的模板设置为默认，以便下次新建文档时调用。您可以进行以下操作：

  1. 制作一份模板，单击“保存”，在打开的对话框中，选择保存类型为“*.wpt”。
  2. 程序将窗口自动转到“用户目录”下，键入“文件名”，保存退出。
  3. 在“视图”选项卡上，勾选“任务窗格”复选框，默认在页面右边显示“新建文档”任务窗格。
  4. 单击“本机上的模板”，打开“模板”对话框。
  5. 您可以发现，在“常用”选项卡中已经放置了您保存在用户目录下的自定义模板。
  6. 选取该模板，勾选“设置默认模板”复选框，
  7. 完成默认模板的制作。您可以在快速访问工具栏上的“新建”中，选择“新建”或“从默认模板新建”。

提示

只有保存在“用户目录”下的模板，才可以在模板对话框中显示。默认存放用户模板的路径，可以在左上角的“WPS文字”菜单上，单击右下角的“选项”。在“文件位置”选项卡中的“用户模板”中查找到具体位置。

相关功能

使用本地模板

新建文件


从kingsoft.wps网站下载模板

使用在线模板

WPS文字还支持从网上下载模板，使用网站上的模板资源。

  1. 在左上角点击“WPS”图标上单击“稻壳商城”。
  2. 进入模板网站页面。
  3. 您可以在该页面上进行模板的搜索和下载。

相关功能

使用本地模板


关于域

域相当于文档中可能发生变化的数据或标签中的占位符。通过在插入点插入域，可自动插入各种信息，并使这些信息保持最新状态。常见的功能如时间和日期、页码等实质都是用域的形式来完成。

域本身的操作更多是用域代码的形式，属于高级应用，灵活而复杂。操作步骤如下：

  1. 在“插入”选项卡上，单击“文档部件”-“域” [image] ，打开“域”对话框，如下图所示：

  2. 单击“确定”，应用设置退出对话框。

提示

  • 若要显示或隐藏特定域的域代码，请单击此域或域结果，然后按下 Shift+F9。
  • 要显示或隐藏文档中所有域的域代码，请按下 Alt+F9。
  • 更新域显示最新结果。
  • 若要更新个别的域，请单击域或域结果，然后按 F9。
  • 若要更新文档中全部的域，请在“开始”选项卡上，选择“选择”下拉列表中的“全选”，然后按 F9。

    •

    相关功能

    Page

    Seq

    Hyperlink

    Time


Hyperlink

超链接是一个“热点”，可以从一个位置跳转至其他位置。这种位置可包括硬盘或局域网上的其他文件（如 金山文档或金山工作表）、Internet 地址（如 http://www.kingsoft.com/）、书签或幻灯片。此域包括提示文字，一般为蓝色并带有下划线，用户可单击此处跳转至指定位置。

  • 通过普通方式创建超链接
    请按照如下步骤：

    1. 选取需要添加超链接的文字。
    2. 在“插入”选项卡上，单击“超链接”，打开“打开超链接”对话框，如下图所示：

  3. 单击“确定”，应用设置退出对话框。

  • 通过 Hyperlink 域方式创建超链接
    { Hyperlink "FileName" [ Switches ] }

    说明

    “FileName”

            要跳转到的目标的位置。如果其中包含较长的带空格文件名，请用引号引住。以双反斜杠替代单反斜杠指定路径。例如：“C:\\My Documents\\kingsoft.wps”
    对于 Internet 地址，则包含与 URL 一样的协议和语法，例如：“http://www.kingsoft.com/news/index.shtml”。

    开关

    \l | 指定此超链接跳转到的文件中的位置，如书签等。
    \o | 指定超链接的屏幕提示文字。

    示例

    下面的域代码 （域代码：为占位符文本，显示数据源的指定信息的显示位置；或者为生成字段结果的字段中的元素。域代码包括字段字符、字段类型和指令。）实现对“第一季度.wps”文档的链接，屏幕提示文字为：“第一季度的工作目标”：

    域代码 | 域结果
    参考{ Hyperlink \l "C:\\2007工作目录\\第一季度.wps" \o "第一季度的工作目标" }文档 | 参考工作目标文档

提示

如果您觉得上面的示例复杂，可以在“插入”选项卡上，单击“域”。在“域”对话框中，选择“跳至文件”，在“域代码”框中键入相关值，达到超链接的效果。

相关功能

关于域


Page

  • 通过普通方式
    • 插入页码

    通常在文章的页眉或页脚中插入页码方便查阅，提供的页码功能能够自动更新，使用中不必手动修改页数。请按照如下步骤：

    1. 在“插入”选项卡上，单击“页码”，选择页码位置，如下图所示：

  • 通过 Page 域方式插入页码
    域代码：{ Page[\* Format Switch ] }

    开关

    \* Format Switch 可选开关，该开关可替代在“页码格式”对话框（单击“插入”菜单中的“页码”命令可显示该对话框）的“数字格式”框中，选择的数字样式。

    示例

    下面的域代码 （域代码：为占位符文本，显示数据源的指定信息的显示位置；或者为生成字段结果的字段中的元素。域代码包括字段字符、字段类型和指令。）实现默认的页码 格式和插入大写中文的页码格式：

    域代码 | 域结果
    当前是第{ Page }页 | 当前是第8页
    当前是第{ Page \* ChineseNum2 }页 | 当前是第捌页

提示

在第一种方式中，单击“格式”，可以自定义编号的格式。

相关功能

关于域

NumPages


PageRef

{ PageRef Bookmark [\* Format Switch ] }

插入包含指定书签的页码。

说明

\* 格式开关

可选开关，该开关可替代在“页码格式”对话框（单击“插入”菜单中的“页码”命令可显示该对话框）的“数字格式”框中，选择的数字样式 （ 样式：字体、字号和缩进等格式设置特性的组合，将这一组合作为集合加以命名和存储。应用样式时，将同时应用该样式中所有的格式设置指令。）。

开关

\p | 使域显示其相对于源书签的位置。 当 PAGEREF 域不在当前页时使用字符串“on page #”。当 PAGEREF 域在当前页时，省略“on page #”并且只返回“见上方”或“见下方”。
\* | 设置图片的开关格式，如：图表1可提供的格式有：图表一、图表①、图表壹、图表甲等等

示例

假定文档中存在一个“年度计划”表，在年度计划表的底部插入书签“年度计划”标记，在文档的其它位置插入下列域之一:
域代码 | 域结果
参阅表格 { PageRef 年度计划 \p } | 参阅表格 on page 5

相关功能

关于域


SectionPages

{ SectionPages }

说明

SectionPages 域是插入一节中的总页数。使用该域时，必须将第一节之后每一节的页从 1 开始重新编号。

开关

\* 设置数字的开关格式，如：图表1可提供的格式有：图表一、图表①、图表壹、图表甲等等

示例

例如：要在已分节 （节：文档的一部分，可在其中设置某些页面格式选项。若要更改例如行编号、列数或页眉和页脚等属性，请创建一个新的节。）的文档的每一页上打印如“第 3 页 共 9 页”之类的文字，可在页眉或页脚中插入下列域和文字：

  1. 将光标置于要插入域的文档位置或进入页眉或页脚区域，键入文字。
  2. 按 Ctrl+F9，键入 Page 和 SectionPages 域，如下：
    域代码 | 域结果
    第{ PAGE } 共 { SECTIONPAGES } 页 | 第 3 页 共 9 页

相关功能

关于域


Seq

文章需要题目，同样，图片、表格等相对独立的文档元素也需要“标题”，大量使用时甚至需要将它们编号以备查阅，这些“标题”便是题注。示例如下图所示：

WPS文字提供插入的题注功能能对使用同一标签的题注编号自动递增。

  • 通过普通方式添加题注

    请按照如下步骤：

    1. 选取需要添加题注的文档元素（通常是表格、图片或OLE对象）。
    2. 在“引用”选项卡上，单击“题注”，打开“题注”对话框，如下图所示：

  3. 单击“确定”，应用设置退出对话框。
  • 通过 SEQ 域方式添加题注
    { SEQ Identifier [Bookmark ] [Switches ] }
    对文档中的章节、表格、图表和其他项目按顺序编号。如果添加、删除或移动一个项目及其相应的 SEQ 域，则可以更新文档中余下的 SEQ 域以得到新的序号。

    说明

    标识符

            为要编号的一系列项目指定的名称。例如，一系列表格的名称可是“tables”或“表_1”。
    书签 加入书签名来引用文档中其他位置的项目。例如，要引用一个图解，可用书签“pic2”标注给该图解编号的 SEQ 域，然后用 { SEQ 图示 Pic2 } 插入对其的引用。

    开关

    \h | 隐藏域结果 （ 域结果：当执行域指令时，在文档中插入的文字或图形。在打印文档或隐藏域代码时，将以域结果替换域代码。）。
    \n | 为指定项目插入下一个序号。该开关是默认的。
    \r n | 将序号重置为指定的值 n。例如，{ SEQ figure \r 3 } 对图表从 3 开始编号。
    \s

    在“s”后的标题级别处重新设置序号。例如，{ SEQ figure \s 2 } 从标题 2样式处开始编号。

    示例

    如果不使用样式来为文件标题设置格式，可以通过在每章开始处插入 SEQ 域来为章节标题编号：
    域代码 | 域结果
    Chapter { SEQ chapter } | Chapter 3

提示

  • 如系统提供的标签不能满足需要，请单击“新建标签”自定义。

相关功能

关于域


TC

{ TC "Text" [Switches ] }

TC 域定义目录项，以及表格、图表和相似内容列表的文字和页码。紧靠在要包含于目录中的文字前方插入 TC 域。若要将 TC 域项目收集到一个列表中，请在“引用”选项卡上，单击“插入目录”。将 TOC（目录）域插入到文档中的所需位置。

TC 域的格式为隐藏文字，而且不在文档中显示结果。若要查看此域，请在“开始”选项卡上，单击“显示/隐藏段落标记” [image] 。

说明

"Text"

目录中目录项的文字。

开关

\f 类型 | 在特定内容列表中所收集的项目类型。对每类列表使用独有的类型标识符（通常为从 A-Z 的字母）。例如，若要创建一系列图表，对每个图表用一个域标记，如{ TC "Chart 1" \f i }，这里“i”表示只有图 表项目。如果没有指定类型，则该项目列于目录中。
\l 级别 | TC 目录项的级别。例如，将域{ TC "照片" \l 4 }标记为 4 级目录项，则对目录中的目录项应用内置样式。如果没有指定级别，则默认为 1 级。
\n | 省略项目的页码。

示例

相关功能

关于域

目录

TOC


Time

文档中常需要插入日期和时间，下面介绍两种方式：

  • 通过普通方式插入
    1. 在“插入”选项卡上，单击“日期” [image] ，打开“日期和时间”对话框，如下图所示：

  2. 单击“确定”，应用设置退出对话框。
  • 通过 TIME 域方式插入
    { TIME     [\@ "Date-Time Picture"] }

    开关

    \@ "Date-Time Picture" 指定一种与默认格式不同的格式。

    示例

    域代码 | 域结果
    { TIME \@ "dddd, MMMM d"} | Tuesday, August 16


TOC

{ TOC [Switches ] }

TOC 域创建一个目录。TOC 域根据标题级别、指定样式或由 TC（目录项）域指定的项目来收集目录项。 请在“引用”选项卡上，单击“插入目录”，WPS文字将插入 TOC 域。

开关

\a 标识符 | 列出用“插入”菜单中“引用”子菜单中的“题注”命令加上题注的项目，但省略题注标签和编号。这里的标识符与题注标签相对应。例如，虽然第 12 页的题注是“图片 1: 金山全家福”，但是域{ TOC \a 图片 } 将题注显示为“金山全家福.................1”。
\b 书签名 | 只从指定书签所标记的文档部分收集目录项。
\c “SEQ 标识符” | 列出表格、图表或其他用 SEQ（序号）域编号的项目。这些项用“插入”菜单中“引用”子菜单中的“题注”命令设定题注。与题注标签相对应的 SEQ 标识符必须与SEQ 域中的标识符一致。例如，{ TOC \c 表格 } 列出所有编号的表格。
\f 项标识符 | 基于 TC 域创建目录。如果指定了项标识符，则只根据带同样标识符（通常为一字母）的 TC 域创建该目录。例如，域 { TOC \f t } 根据 { TC "Entry Text" \f t } 这样的 TC 域创建目录。
\h 超链接 | 将目录项作为超链接插入。
\l 级别 | 创建的目录中只包含指定为特定级别的 TC 域。例如，域 { TOC \l 1-4 } 根据给指定级别为 1 到 4 的 TC 域创建一张目录。跳过由 TC 域指定为较低级别的目录项。
\n 级别 | 在目录中省略页码。除非指定目录项的级别范围，否则所有级别的页码都将省略。例如：{ TOC \n 3-4 } 省略级别 3 和级别 4 的页码。删除此开关以包含页码。
\o “标题” | 根据具有内置标题样式的段落创建目录。例如 { TOC \o "1-3" } 只列出标题 1 到标题 3 格式的标题。如果没有指定标题范围，则列出文档中所有标题级别。表示范围的数字要用引号括起来。
\p “分隔符” | 指定目录项和页码之间的分隔符。例如，域 { TOC \p "---" } 带一个短破折号，显示的结果为“Selecting Text--3”。默认设置为以句号作为前导符的制表符。指定的分隔符最多为 5 个字符而且必须用引号括起来。
\t “样式、级别、 样式、级别、...” | 根据样式不同于内置标题样式的段落创建目录。例如，{ TOC \t "样式1,1, 样式2,2" } 根据样式“样式1”和“样式2”设置的段落创建目录。每个样式名之后的数字表示对应于该样式的目录项在目录中的层次。 连用 \o 开关和 \t 开关，可创建由内置标题样式或其他样式设置的目录。
\w | 在目录中保留制表符项。
\x | 在目录中保留换行符。
\d 标识符 | 与 \s 开关连用时，指定用于分隔序号和页码的字符。请将字符置于引号中。如果没有指定 \d 开关，则默认分隔符为一个连字符 (-)。在由 { TOC \o "1-3" \s chapter \d ":" } 产生的目录中，将使用冒号（:）分隔章节号和页码，例如，“2:14”。
\s 标识符 | 在页码前加入如章节号之类的号码。章节或其他项必须用 SEQ 域编号。Identifier 必须与 SEQ 域中的标识符相匹配。例如，如果在每章的标题之前插入 { SEQ chapter }，则 { TOC \o "1-3" \s chapter } 将页码显示为 2-14，这里“2”是章节号。

示例

域代码 | 域结果
{ TOC } | 用内置标题样式设置的所有标题。
{ TOC \b 区域 \o "1-3" } | 文档中用书签“区域”标记的部分内，用内置标题样式“标题 1”、“标题 2”、“标题 3”设置的所有标题。
{ TOC \c "表格" } | 用“插入”菜单中“引用”子菜单中的“题注”命令设置题注的表格。
{ TOC \f m } | 用包含“\f m”开关的 TC 域标识的项目。例如，列出由｛TC "Map" \f m｝标识的项目，但不列出由 ｛TC "Table" \l 3 ｝标识的项目。

提示

如果由 TOC 域创建的目录影响文档的分页，则可能需要再次更新域以得到正确的页码。

相关功能

关于域

目录

TC


NumPages

  • 通过普通方式插入总页数
    1. 在“插入”选项卡上，单击“页眉和页脚”。
    2. 调出“页眉和页脚”选项卡进行操作。

  • 通过 Numpages 域方式插入总页数

    Numpages域实现插入文档的总页数。该页数是文档的总的页面数。

    示例

    下面的域代码 （域代码：为占位符文本，显示数据源的指定信息的显示位置；或者为生成字段结果的字段中的元素。域代码包括字段字符、字段类型和指令。）实现在文档的每一页上打印如“共 10 页 第 5 页”之类的页码，可在页眉或页脚中插入以下的域和文本。

    域代码 | 域结果
    共 { NUMPAGES } 页 第 { PAGE } 页 | 共 10 页 第 5 页

相关功能

关于域

插入页眉和页脚

Page


重新分节后如何从1或其他数字开始页码编号？

分节后如何重新开始页码编号？

在设置了页码的文档中插入分节符，新一节默认的起始页码是继承上一节的页码属性的。例如第一节最后一页为第5页，插入分节符后，新一页的页码为第6页。如果希望新节的页码从1开始重新编号，您可以按以下步骤进行操作：

  1. 将光标置于新节的第一页页面上。
  2. 单击页脚范围或者在“插入”选项卡上，单击“页眉和页脚”。
  3. 进入页脚编辑状态的同时，调出“页眉和页脚”选项卡，单击“页码”，打开“页码”对话框。

  4. 勾选“重新开始编号”。
  5. 单击“确定”，应用设置退出对话框。

相关功能

插入页码

首页页码设置

从文档的中间页开始页码编号


关于修订和批注

为了便于多人协作审阅文档，WPS文字允许在文档中快速创建和查看修订 （ 修订：显示文档中所做的诸如删除、插入或其他编辑更改的位置的标记。）和批注 （ 批注：作者或审阅者为文档添加的注释或批注。在文档的页边距的气球上显示批注。）。

修订

启用修订功能时，您或其他审阅者的每一次插入、删除操作都会被标记出来，根据不同的审阅者可以不同的颜色显示。当您查看修订时，您可以接受或拒绝每处更改。

批注

当需要对文档批复意见时，可以插入批注，或对批注进行编辑、删除操作。

相关功能

显示修订和批注

编辑时标记修订


显示修订和批注

您可以浏览所有带有标记 （标记：批注和修订，例如插入、删除。在处理修订和批注时，可查看标记。打印带有标记的文档可记录对文档所做的更改。）的修订或批注，并限制显示的不同状态。具体操作如下：

1.在“审阅”选项卡上，选择不同的显示状态，如下图所示：

  • 原始状态 显示原始的、未更改的文档，以便您查看拒绝所有修订后的文档。
  • 最终状态 以便您查看接受所有修订后的文档。
  • 显示标记的原始状态 在批注框 （批注框：在文档的页边距中标记气球将显示标记元素，例如批注和修订。使用这些气球可以方便地查看审阅者的修订和批注，并对其做出反应。）中显示插入的文本更改，并在文档中显示删除的文字。
  • 显示标记的最终状态 在批注框中显示删除的文字，并在文档中显示插入的文本。

2.文档将以不同的状态设置进行显示。

提示

标记的颜色可以根据不同的审阅者，以不同的颜色标识。

相关功能

关于修订和批注

编辑时标记修订

审阅修订和批注


编辑时标记修订

  1. 打开需要修订的文档。
  2. 在“审阅”选项卡上，单击“修订”。
  3. 通过插入、删除或移动文字或图形进行所需的更改。

相关功能

关于修订和批注


关闭修订

若要在WPS文字中，关闭修订，请在“审阅”选项卡上，单击“修订”。

相关功能

编辑时标记修订


审阅修订和批注

  1. 如果文档中还未显示标记 （标记：批注和修订，例如插入、删除。在处理修订和批注时，可查看标记。打印带有标记的文档可记录对文档所做的更改。），请在“视图”选项卡上勾选“标记”复选框。
  2. 请执行下列操作之一：

逐项审阅修订

  1. 在“审阅”选项卡上，单击“上一条”或“下一条”。
  2. 选择“接受”下拉列表中的“接受修订”或“拒绝”下拉列表中的“拒绝所选修订”。

一次接受所有修订

  • 选择“接受”下拉列表中的“接受对文档所做的所有修订”。

一次拒绝所有修订或删除所有批注

  • 选择“拒绝”下拉列表中的“拒绝对文档所做的所有修订”。
  • 选择“删除”下拉列表中的“删除文档中的所有批注”。

提示

在“视图”选项卡上，勾选“标记”复选框，会显示或隐藏文档中的所有标记。

相关功能

关于修订和批注

显示修订和批注


审阅窗格

在窗格中以列表的形式显示你的文档中的所有修订。

使用审阅窗格

  • 文档中开启了修订功能，在审阅选项卡打开“审阅窗格”功能，将所有修订内容显示在右侧列表中。


插入批注

  1. 选择在插入点或设置批注的文本。
  2. 请在“审阅”选项卡上，单击“插入批注”。
  3. 在插入的批注框内键入批注内容。

提示

  • 可以将插入点置于批注框上面，以显示审阅者的姓名和批复时间。

相关功能

关于修订和批注

删除批注


修改批注

  1. 如果文档中还未显示批注标记 （标记：批注和修订，例如插入、删除。在处理修订和批注时，可查看标记。打印带有标记的文档可记录对文档所做的更改。），请 在“视图”选项卡上，勾选“标记”复选框。
  2. 在批注框中修改内容。

相关功能

插入批注

删除批注


删除批注

  • 若要快速删除单个批注，请用鼠标右键单击批注，然后单击“删除批注”；

  • 若要删除所有批注，请在“审阅”选项卡上，选择“删除”下拉列表中的“删除文档中的所有批注”。

相关功能

插入批注

修改批注


更改修订和批注的外观

请执行下列操作之一：

更改批注框文本的外观

批注框文本的大小是由“批注文本”的样式来控制的。

  1. 在“开始”选项卡上，单击“样式和格式”旧式工具。打开“样式和格式”任务窗格。
  2. 在“样式和格式”任务窗格中的“显示”下拉列表中，选择“所有样式”。
  3. 选择“批注文字”样式，从下拉中调出“修改样式”对话框，可更改批注框内文本的格式。

更改修订和批注的其它选项

  1. 在左上角的“文件”菜单上，单击右下角的“选项”。
  2. 在打开的“选项”对话框中，选择“修订”选项卡。
  3. 请执行下列操作之一：

显示和隐藏批注框

  • 在“批注框”中的“使用批注框”中，选择批注框的显示内容或显示方式。

更改修订或批注所用的颜色

  • 在“标记”的“颜色”框中，选择一种颜色。 以改变插入、删除或批注的颜色。在默认情况下，对每一位审阅者使用不同的颜色。若要恢复这项功能，请选择“按作者”。

显示作者缩写

  • 在“批注框”中的“显示作者”框中，选择“显示作者缩写”，可在批注框内以不同审阅者的缩写显示，以便按作者实别不同的审阅内容。

相关功能

关于修订和批注


编号的修订

在修订状态下，用户也可以对文本的编号进行相应的修订，只需在修订状态下选择相应的文本，再选择相应的编号符号即可。

例如，将下图所示的“一、……；二、……；三、……”修订为“1.……；2.……；3.……”：

相关功能

关于修订和批注


拖放修订

在修订状态下，用户拖动文本中任意位置的一段文字到其他的位置，也将在修订记录中反映出来。

例如，将“基性岩……”修订到“超基性岩……”之前，所得结果如下图所示：

相关功能

关于修订和批注


设置稿纸方式

稿纸方式是WPS文字的传统排版方式，符合国内传统撰稿人的需求及使用习惯。

WPS文字提供了10行×20列、15行×20列、20行×20列、20行×25列等四种规格的标准稿纸。选择稿纸方式后，系统会将文字编排在稿纸中，打印时将连同稿纸网格线一起打印。

设置稿纸方式：

  1. 在“页面布局”选项卡上，单击“稿纸设置”打开“稿纸设置”对话框，如下图所示：
  2. 根据需要，在“规格”下拉列表中，选择稿纸规格。
  3. 选择稿纸网格线的表现形式：“网格”、“行线”、“边框”，选取任一项都可在右边的预览窗看到效果框。
  4. 选择稿纸网格线的颜色。
  5. 选择稿纸纸张大小以及纸张方向。
  6. 设置换行规则。

提示

为了使文字能适应稿纸网格，避免文字超出网格线，字号大小是由系统识别默认设置的，如果您对字号大小进行了修改，只有在取消了稿纸方式时才可以生效。


发送邮件

完成文档编辑后，可使用默认邮件客户端直接将其作为附件发送：

  1. 在“邮件合并”选项卡上，单击“合并到电子邮件”。
    若文件还没保存，将弹出“保存”对话框，键入文件名，单击“保存”。
  2. 调用默认邮件客户端(Outlook/Foxmail)，在撰写邮件的对应界面中，填写收件人、主题等；
  3. 单击“发送”，系统则自动将文档作为附件发出。


中文简繁转换

中文简繁转换工具可以实现简体中文(国标码gb2312)和繁体中文(大五码Big5)之间的互相转换。它不仅可以作简繁字的转换，还考虑到了简繁术语的互转，如：计算机和电脑，软件和软体。

  1. 启动WPS文字后，您可以在“审阅”选项卡上的“中文简繁转换”组中，单击“繁转简”或“简转繁”。如下图所示：

  2. 选择需要转换的文字或整篇文章。
  3. 或者单击“中文简繁转换”旧式工具，在打开的“中文简繁转换”对话框中，选择一种转换方式。

提示

如果希望同时转换术语，则单“中文简繁转换”对话框中，勾选“按词转换”复选框。


配置工具

WPS Office如果出现不能正常启动；或者由于误操作将工具栏的按钮错位或丢失；希望可以方便得将磁盘中的备份文件一次性清除；重新设置文件关联的方式，可以使用WPS Office的配置工具解决上述问题。

  1. 从“开始”菜单，查找“WPS Office”程序，从它的子菜单中，选择“WPS Office 工具”－“配置工具”，打开对话框；
  2. 您可以执行以下操作之一：

设置文件关联

  • 您可以将 Microsoft Word、Excel、Powerpoint文档，设置关联默认使用WPS Office的文件格式打开。

修复WPS Office

  • 如果程序不能正常启动等异常情况，可能是组件在系统中的注册丢失，您可以尝试该项中的“重新注册组件”来修复错误。如果问题依然存在，请使用程序组中的“修复安装”功能，或者重新安装应用程序。

清理备份文件

  • 为保护数据，WPS Office可以在第一次保存文件时进行自动备份。您可以选择“清理备份文件”以释放更多的磁盘空间。


限制编辑

  1. 在“审阅”选项卡上，单击“限制编辑”。
  2. 您可以执行以下操作之一：
  • 限制对选定的样式设置格式：通过对选定样式限制格式，可以防止样式被修改，也可以防止对文档直接应用格式。
  • 设置文档的保护方式：包括只读、修订、批注、填写窗体。
  • 设置完成，单击“启动保护”。


中文简繁转换

拆分窗口

将当前窗口拆分为两部分，以便同时查看文档的不同部分。

  1. 启动WPS文字后，您可以在“视图”选项卡上单击折分窗口功能。如下图所示：

  2. 选择需要设置的拆分方式。支持水平拆分、垂直拆分。

  3. 单击选择拆分方式后，文档就会以相应的拆分方式显示为两个不同的窗口，可以单独操作查看。

  4. 需要取消拆分效果时，直接单击原来图标位置的取消拆分即可。


浮动工具栏

选中文档内容或者单击鼠标右键，弹出浮动具栏。浮动工具栏包含常用的功能按钮。

使用浮动工具栏

  • 选中文字内容，出现浮动工具栏。可以对内容的字体、颜色、项目编号及样式等格式进行快速设置。

设置浮动工具栏

  • 当不需要使用浮动工具栏时，可以在界面左上角“WPS文字”下拉列表打开“选项”。选项－视图中取消勾选。


取色器

拾取光标所在位置的颜色，返回颜色的RGB值。

使用取色器

  • 字体颜色功能下拉列表下单击取色器。此时光标变成滴管形状，移到目录区域后会显示该位置的RGB值。

  • 使用取色器得到的RGB值，可以在颜色列表单击“其他字体颜色”调出颜色对话框，在自定义输入相应的值，取得这个颜色。


查找和替换文字

查找文字

查找文字功能可以快速搜索每一处指定单词或词组。

  1. 在“开始”选项卡上，选择“查找替换”下拉列表中的“查找” [image] 。
  2. 在“查找和替换”对话框中，选择“查找”选项卡。
  3. 在“查找内容”框中，键入要查找的文字。
  4. 单击“高级”，选择其他所需选项。
    若要一次选取指定单词或词组的所有实例，请勾选“突出显示所有在该范围找到的项目”复选框，然后通过在“突出显示所有在该范围找到的项目”列表中单击来选择要在其中进行搜索的文档部分。
  5. 单击“查找全部”，或选择“替换”选项卡，单击“查找下一处”。

替换文字

替换文字功能可以自动替换文字，例如，将“KingSoft”替换为“金山软件”。

  1. 在“开始”选项卡上，单击“替换”。
  2. 在“查找内容”框中，键入要搜索的文字。
  3. 在“替换为”框中，键入替换文字。
  4. 单击“高级”，选择其他所需选项。
  5. 单击“查找下一处”、“替换”或者“全部替换”。
  • 查找替换时，可以通过格式的设置进行查找替换。光标停留在输入框时，单击“格式”，选择格式项，再进行查找或者替换。

定位

定位功能可以自动定位到文档中的目标信息。范围包括页、节、行、书签、批注、脚注、尾注、域、表格、图形、公式、对像、标题等。

  1. 在“开始”选项卡上，选择“查找替换”下拉列表中的“定位” [image] 。
  2. 首先选择定位目标，然后在输入框中输入需要定位的信息。单击“前一处”或者“下一处”。

提示

按 Esc 可取消正在执行的搜索。

相关功能

使用通配符


使用通配符

要查找和替换的项目的通配符

查找目标 | 通配符 | 示例
任意单个字符 | ? | 如：申?表，可查找“申请表”,“申报表”等。
任意字符串 | * | 如：管*局，可查找“管理局”，“管理者当局”等。
单词的开头 | < | 如：<(com)，可查找“come”，“command”等，但不能查找出“recomfort”。
单词的结尾 | > | 如：(er)>，可查找“water”，“worker”等，但不能查找出“cautery”。
指定字符之一 | [ ] | 如：co[mn]e，可查找“come”，“cone”，“comet”等。
指定范围内任意单个字符 | [-] | 如：[r-t]ight，可查找“right”，“sight”等。必须用升序来表示该范围。
中括号内指定字符范围以外的任意单个字符 | [!x-z] | 如：t[!a-m]ck，可查找“tock”，“tuck”等，但不查找“tack”和“tick”
n 个重复的前一字符或表达式 | {n} | 如：com{2}，可查找“command”，“commonable”等。
至少 n 个前一字符或表达式 | {n,} | 如：com{1,}，可查找“come”，“command”等。
n 到 m 个前一字符或表达式 | {n,m} | 如：10{1,3}，可查找“10”，“100”，“1000”等。
一个以上的前一字符或表达式 | @ | 如：lo@t，可查找“lot”，“loot”等。

使用通配符查找和替换

  1. 在“开始”选项卡上，单击“查找替换”。
  2. 弹出“查找和替换”对话框，如果对话框中看不到“使用通配符”复选框，请单击“高级”。
  3. 勾选“使用通配符”复选框。
  4. 在“查找内容”框中键入通配符。
  5. 如果要替换，请在“替换为”框中，键入替换内容。
  6. 单击“查找下一处”、“替换”或者“全部替换”。

提示

  • 可使用括号对通配符和文字进行分组，以指明处理次序，例如，可以通过键入“<(pre)*(ed)>”来查找“presorted”和“prevented”。

相关功能

查找和替换文字


公式编辑器简介

WPS Office里的公式编辑器是Design Science 下MathType ä 一个特殊版本。如果您经常在文档中使用公式，您可能会发现MathType会更加适合您的需要。MathType和公式编辑器一样方便易用，而且在公式编辑器的基础上增加了很多新的特性，让您能节省更多的时间和创建更多的公式。

为了获得有关MathType的更多信息，请联系软件经销商或者直接联系Design Science：

    Design Science, Inc.
    140 Pine Avenue, 4th Floor
    Long Beach, CA 90802
    USA
    Telephone: +1 (562) 432-2920
    Fax: +1 (562) 432-2857
    Email: sales@dessci.com
    World Wide Web: http://www.dessci.com

相关功能

使用公式编辑器


使用编辑器

使用公式编辑器

安装WPS Office时，便可选择安装公式编辑器（默认）。可以通过以下途径使用公式编辑器（Kingsoft Equation Editor）：

  1. 将光标置于需要插入公式的地方。
  2. 在“插入”选项卡上，单击“公式”。
  3. 您可以在打开的“公式编辑器”窗口中创建编辑您所需要的公式。

  4. 在公式编辑器程序窗口中编辑完公式后，在“公式编辑器”窗口中，选择“文件”|“更新”，或者按F3键，文档中的公式即被更新。若直接关闭公式编辑器程序窗口或 选择“文件”|“退出”，也可完成更新操作。

  5. 如果希望重新编辑公式，可直接在文档中双击该公式，则自动进入公式编辑器程序窗口，可对其进行相关修改。

相关功能

公式编辑器简介


并排比较

在阅读文档的同时可能需要与其他文档进行比较，WPS文字提供并排比较功能。

用户打开两个文档窗口时

  1. 在“视图”选项卡上，单击“并排比较”。
  2. 两个文档并排显示在窗口中。
  3. 再次单击“并排比较”，退出并排比较窗口。

用户打开多个文档窗口时

  1. 在“视图”选项卡上，单击“并排比较”，弹出“并排窗口”对话框。
  2. 在“选择需要比较的窗口”列表中，选择与当前文档窗口进行比较的文档，单击“确定”。
  3. 两个文档并排显示在窗口中。
  4. 再次单击“并排比较”，退出并排比较模式。

同步滚动

两个文档并排显示在窗口时，在“视图”选项卡上，单击“同步滚动”，在滚动当前文档窗口时，另一个文档窗口同时跟着滚动。再次单击“同步滚动”，在滚动当前文档窗口时，另一个文档不会同步滚动。　 （默认情况下，“同步滚动”按钮被选中）

重设位置

两个文档并排显示在窗口时，可任意改动文档窗口位置，若要还原文档位置，可单击“重设位置”选项。


关于邮件合并

当您希望创建一组除了每个文档中包含唯一元素以外基本相同的文档时，可以使用邮件合并的功能。 简单地说，“邮件合并”一个帮助您批量制作信函、信封、标签、工资条、成绩单等的高级工具。

举例说明：如果您需要发一份传真给集团的下属公司，传真内容相同，只有接收传真的收件人以及传真号码不同。此时，若是单独创建传真将会非常耗时。而利用邮件合并功能，就简单多了。您只需创建一个文档，然后添加每个版本特有的信息（此例中的“收件人”和“传真号码”），就可以速完成工作。

通过邮件合并功能，您可以创建：

  • 一组标签或信封：所有标签或信封上的寄信人地址均相同，但每个标签或信封上的收信人地址各不相同。

  • 一组套用信函、电子邮件或传真：所有信函、邮件或传真中的基本内容都相同，但是每封信、每个邮件或每份传真中都包含特定的信息，如姓名、地址等。

  • 一组编号赠券：这些赠券的内容完全相同，但每个赠券上包含的编号是唯一的。

相关功能

使用邮件合并

关于邮件合并的数据源


邮件合并的步骤

使用邮件合并

只需几个步骤，就可完成邮件合并的设置。请执行以下操作：

  1. 打开或创建主文档（信函、标签、电子邮件、信封、标签、目录和普通文档）。

  2. 在“邮件合并”选项卡上，选择“打开数据源”下拉列表中的“打开数据源”。

  3. 单击“收件人”，编辑收件人列表。

  4. 单击“插入合并域” [image] ，设置地址域与数据库的匹配。

  5. 按记录号查询域结果并预览邮件内容。

  6. 合并结果并发送邮件，也可根据需要选择合并到新文档、合并到不同文档和合并到打印机。

提示

设置地址域与数据库的匹配时，可让系统自动匹配，也可自定义匹配。

相关功能

关于邮件合并

关于邮件合并的数据源


关于邮件合并的数据源

邮件合并数据源支持ODBC数据源导入，并支持数据源内容的部分选择、全选、全部清除选择、刷新等。

对邮件合并的数据源还可以进行下列操作：

  • 支持数据库的导入，除在邮件合并中使用之外，也可直接在表格中导入。邮件合并使用到的数据，可由文字处理成合并域，导入到文字可识别的列表中，进行编辑与修改操作。
  • 数据库的信息，可以域的方式导入，此时一篇文档只能插入一组数据库，如果在邮件合并中插入，则在表格中的数据将被删除；
  • 合并域是由数据库中不同的标签项自动生成，由唯一的标识ID进行标记－－物理编号，并且可通过切换查看不同的数据信息。当然也可部分选择数据，重新定义编号序列。
  • 合并域可以被合并，转换为常规文本。
  • 可按照物理编号定义项目，自定义进行打印。

相关功能

关于邮件合并

使用邮件合并


拼写检查

关于拼写检查

在键入英文单词的过程中，由于疏忽难免出现错误，WPS文字提供了拼写检查功能，可以帮助您在键入过程中同时自动进行拼写检查，当然也可以在完成文档后集中检查。

集中拼写检查

  1. 在“审阅”选项卡上，单击“拼写检查”。
  2. WPS文字将自动进行拼写检查，出错的地方以红色显示。

相关功能

自定义词典


自定义词典

WPS Office提供了默认的词典CUSTOMDICT.dic，执行拼写检查后，您需要保存某个词到自定义词典时，会被自动保存到C盘下的CUSTOMDICT.dic文件中。另外，您可以根据需要创建词典。

请按以下步骤创建：

  1. 在左上角的“WPS文字”菜单上，单击右下角的“选项”。
  2. 在打开的“选项”对话框中，选择“拼写”选项卡。
  3. 单击“自定义词典”，在打开的“自定义词典”对话框中，单击“新建”或“添加”。
  4. 在打开的“创建自定义词典”对话框中，在“文件名”键入框中键入文件名称，如“Mydic”。
  5. 单击“保存”，文件将以“词典文件（*.dic）”形式保存，并自动添加到“自定义词典”列表中。

设置默认词典

  1. 在左上角的“WPS文字”菜单上，单击右下角的“选项”。
  2. 在打开的“选项”对话框中，选择“拼写”选项卡。
  3. 单击“自定义词典”，在“自定义词典”列表中选取需要设为默认词典的词典文件，如添加的“Mydic.dic”。
  4. 单击“设为默认词典”，在“Mydic.dic”旁边会出现“*”符号。
  5. 单击“确定”。

删除词典

  1. 在左上角的“WPS文字”菜单上，单击右下角的“选项”。
  2. 在打开的“选项”对话框中，选择“拼写”选项卡。
  3. 单击“自定义词典”，在“自定义词典”列表中，选择需删除词典，如“Mydic.dic”，单击“删除”。

管理词典内容

  1. 选取需要添加或删除词的词典文件“Mydic.dic”，单击“修改”。
  2. 在弹出对话框中可以添加新词或删除不需要的词。

相关功能

关于拼写检查


窗体设计

通过WPS文字的窗体域的应用,便可实现在线的电子表单填写。其操作步骤如下：

  1. 打开WPS文字，创建一个表格并键入预先设计好的相关信息。

  2. 在“插入”选项卡上，选择需要的窗体。

  3. 将光标置于“姓名”后的单元格，单击“文字型窗体域” [image] ，便在此处插入了文字型窗体域。如单击“窗体域底纹” [image] ，则窗体域底纹以灰色显示出来。

    4. 单击“窗体域选项…” [image] （或双击该窗体域)，打开“文字型窗体域选项”对话框，可做如下设置：

  4. 将光标置于“性别”后的单元格中，单击“下拉型窗体域” [image] ，双击该窗体域，打开“下拉型窗体域选项”对话框，可做如下设置：

  5. 将光标置于“爱好”后的单元格，单击“复选框型窗体域” [image] ，双击该窗体域，打开“复选框型窗体域选项”对话框，可做如下设置：

相关功能

窗体保护


窗体保护

窗体设计结束后，可以通过以下两种方法进行保护：

  • 在“插入”选项卡上，单击“保护窗体” [image] ，退出设计模式，即此时窗体只可填写、选择，而不能编辑。如需重回编辑模式，可再次单击。
  • 在“审阅”选项卡上，单击“保护文档”。打开“保护文档”对话框，选择保护内容为“窗体域”，并键入保护密码完成保护。然后在“插入”选项卡上，单击“保护窗体” [image] ，键入密码后可重新回到编辑状态。

相关功能

窗体设计


更换界面风格

随着WPS Office的功能不断完善，为了帮助用户更加便捷地访问适用的功能，WPS Office 采用了全新的界面风格—2019界面风格。

同时，2019界面风格延续2016风格，采用了以选项卡为单位的方式，将所有功能有组织地集中存放，从而提供足够的空间存放日益增多的功能。

WPS Office在采用2019界面风格的同时，保留了经典界面风格，确保习惯传统式下拉菜单的用户可以熟练地使用WPS Office，从而实现2019界面风格和经典界面风格的自由切换。用户可以根据自己的操作习惯，选择适用的界面风格。

您可以选取“2019风格”或“经典风格”。系统默认选取“2019风格”，如下图所示：

2019风格/经典风格：

您可以在“2019风格”和“经典风格”界面下，根据喜好，自由更改界面。

相关功能

关于页面


快捷键列表

系统

编辑

格式

工具

大纲

系统： top

WPS文字帮助 | F1
任务窗格 | Ctrl+F1
新建空白文档 | Ctrl+N
打开文件 | Ctrl+O
下一个页面切换 | Ctrl+Tab
上一个页面切换 | Ctrl+Shift+Tab
关闭文档窗口 | Ctrl+W

编辑： top

复制 | Ctrl+C
剪切 | Ctrl+X
保存 | Ctrl+S
另存为 | F12
粘贴 | Ctrl+V
复制格式 | Ctrl+Shift+C
粘贴格式 | Ctrl+Shift+V
全选 | Ctrl+A
查找 | Ctrl+F
向后增加块选区域 | Shift+→
向左增加块选区域 | Shift+←
文档首 | Ctrl+Home
文档尾 | Ctrl+End
向左智能删词 | Ctrl+Backspace
智能词选，无词组时选中单个字 | 段落内双击鼠标左键
块选段落 | 段落左侧双击鼠标左键
全选文档 | 文档左侧三击鼠标左键
插入改写 | 点击键盘Insert键
行首 | 一行内按home键
行末 | 一行内按end键
替换 | Ctrl+H
定位 | Ctrl+G
撤销 | Ctrl+Z
恢复 | Ctrl+Y
插入书签 | Ctrl+Shift+F5
插入分页符 | Ctrl+Enter
插入换行符 | Shift+Enter
插入空域 | Ctrl+F9
插入超链接 | Ctrl+K
打印 | Ctrl+P

格式： top

字体 | Ctrl+D
加粗 | Ctrl+B
倾斜 | Ctrl+I
增大字号 | Ctrl+Shift+. 或者 Ctrl+]
减小字号 | Ctrl+Shift+, 或者 Ctrl+[
上标 | Ctrl+Shift+=
下标 | Ctrl++
两端对齐 | Ctrl+J
居中对齐 | Ctrl+E
左对齐 | Ctrl+L
右对齐 | Ctrl+R
分散对齐 | Ctrl+Shift+J
增加缩进量 | Alt+Shift+Right
减少缩进量 | Alt+Shift+Left
Web版式 | Ctrl+Alt+W
以行分开表格 | Shift+Ctrl+Return（数字键的enter）
以列分开表格 | Shift+Alt+Return（数字键的enter）
以行分开表格 | Shift+Ctrl+Enter
以列分开表格 | Shift+Alt+Enter

大纲： top

大纲模式 | Ctrl+Alt+O
大纲模式的提升 | Ctrl+Alt+Left
大纲模式的降低 | Ctrl+Alt+Right
大纲模式的上移 | shift+alt+up
大纲模式的下移 | shift+alt+down
大纲模式的降为正本文本 | Ctrl+Shift+N
大纲模式的展开 | Shift+Alt+=
大纲模式的折叠 | Shift+Alt+-
大纲下 显示级别1 | Alt+Shift+1
大纲下 显示级别2 | Alt+Shift+2
大纲下 显示级别3 | Alt+Shift+3
大纲下 显示级别4 | Alt+Shift+4
大纲下 显示级别5 | Alt+Shift+5
大纲下 显示级别6 | Alt+Shift+6
大纲下 显示级别7 | Alt+Shift+7
大纲下 显示级别8 | Alt+Shift+8
大纲下 显示级别9 | Alt+Shift+9
大纲下 显示级别所有 | Alt+Shift+a

工具： top

切换全部域代码 | Alt+F9
更新域 | F9
把域结果切换成代码 | Shift+F9
把域切换成文本 | Ctrl+Shift+F9
域解锁 | Ctrl+Shift+F11
锁定域 | Ctrl+F11
拼写检查 | F7
修订 | Ctrl+Shift+E
宏 | Alt+F8
vb编译 | Alt+F11


产品技术支持

如果您在产品使用过程中遇到问题，请与我们的技术支持联系，我们会以最快的速度回复您的一切问题，您可以通过下列途径获得满意的答复。

服务方式：

一：自助在线搜索或查询

登录 http://wps.udesk.cn/hc，可以根据问题的关键字进行搜索，查找相关问题的解决方法。或者在常见问题的知识库中进行查询。

二：在线问题提交

相关问题登录 http://help.wps.cn，选择相应的产品及问题，并输入详细的相关信息及问题的详细描述通过在线的方式进行提交，我们的工程师将尽快的进行答复。

三：邮箱反馈

相关问题邮件发送： wps@wps.cn，我们的工程师将尽快回复您的邮件。

四：热线服务

7×8 客服热线电话：400-677-5005

五：传真服务：010-82325655

六：公司通信地址

北京市海淀区小营西路33号 金山软件大厦 (100085)

公司总机：010-82334488


设置对象阴影

通过使用阴影，可以添加图形对象 （图形对象：可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善。）的深度、调节阴影的位置并更改阴影的颜色。还可以对图片应用部分阴影效果。

  1. 选择要设置的对象。

  2. 右键-设置对象格式-在“效果”选项卡上执行下列操作之一：

    • 添加阴影效果：选择“阴影”下拉菜单中的阴影样式，您可以根据需要选择阴影样式。
    • 删除阴影效果：再次单击选择“阴影”下拉菜单中的“无阴影”。

对象阴影效果的高级设置:

设置阴影的位置

  1. 在“效果”选项卡上，选择“阴影”下拉菜单中的阴影样式。
  2. 调整“距离”可以移动阴影位置，创建所需效果。

设置阴影的颜色

  1. 在“效果“选项卡上，单击“阴影颜色”下拉箭头。

  2. 单击所需颜色或半透明效果。

提示

  • 单击对象，即可调出“绘图工具”选项卡。
  • 要想使阴影颜色具有透明效果，请在“阴影”下拉列表中，调整“透明度”。
  • 若要将同一阴影效果同时添加到多个对象上，请在添加效果前选择或组合这些对象。

相关功能

关于对象

设置对象三维效果


如果不希望对象重叠在一起如何操作？

在WPS文字中插入的对象（图形、图片、文本框等），其默认属性是允许对象重叠的，如果需要取消重叠，可以按以下步骤操作：

  1. 选取对象。
  2. 单击鼠标右键，选择“其它布局选项”。
  3. 在“布局”对话框中，选择“位置”选项卡。
  4. 取消勾选“允许重叠”复选框，单击“确定”，退出。

相关功能

设置对象的环绕方式