WPS演示新增功能概述

WPS演示功能概述

WPS演示产品一直致力于帮助用户更方便、高效地创建更加专业的演示文稿。基于这一重要的设计目的，此次版本在很多功能上进行了改进和优化，以更好的满足用户需求。

主要功能介绍

集成性更高、实用性更强的任务窗格

在任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）中集成了幻灯片设计的主要元素，包括：幻灯片设计（设计模板 （设计模板：是包含演示文稿样式的文件，包括项目符号和字体的类型和大小、占位符大小和位置、背景设计和填充、配色方案以及幻灯片母版和可选的标题母版。）、动画方案）、自定义动画、幻灯片切换等。通过任务窗格，用户可以随时随地方便的获取所需要的设计元素，并在使用其中各种的同时，继续演示文稿的编辑。值得一提的是，您还可根据编辑需要自由调整任务窗格出现的位置，并在进行元素选取的同时，随时预览效果，使整个编辑过程更简单、更高效。

类型更丰富、控制更灵活的各类对象

各种类型的对象 （对象：指可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善，包括：自选图形、文本框、艺术字、图片、图表、嵌入式对象、多媒体对象等。）是演示文稿中的重要元素。相对于以前的版本，此次WPS演示产品中增添了类型更加丰富的对象，包括100多种自选图形 （自选图形：是一组现成的形状，包括如矩形和圆这样的基本形状，以及各种线条和连接符、箭头总汇、流程图符号、星与旗帜和标注等。）、30多种艺术字 （艺术字：是用户创建的、带有现成效果的文字对象，对这些效果您可以应用其他格式设置选项.）类型及对应的40多种变形效果、丰富的图片 （图片：指WPS演示产品支持的，可插入演示文稿中的图片类型）库以及各种自定义音频和视频等,大大增强了演示文稿的表达力度。

另一方面，我们改进了针对对象的属性设置和各类操作，使其最大限度的满足用户需要。现在用户可以为对象设置多种样式的填充效果、阴影效果、三维效果。并可通过对象的缩放点、旋转点、控点等随心所欲的调整对象外形。对于组合对象，用户无需取消组合便可修改其中包含的一个或多个对象的属性，易用性大大提高。

效果更专业、使用更方便的动画效果设置

动画效果是演示文稿不可缺少的组成部分，它可以使文稿的主题更突出。此次的版本在之前的基础上，加强了动画效果的表现力，并将动画效果的设置与任务窗格相结合，使用更简单。用户可以根据实际需要选取不同的动画创建方式：
  1. 动画方案——成套提供的动画效果集合
    • 动画方案是一组集成的动画效果，每个方案通常包含幻灯片切换效果、幻灯片标题效果、应用于幻灯片的项目符号或段落的效果等。
    • 作为“任务窗格”的一部分，“动画方案”的出现使您只需单击一次鼠标就能轻松预览专业设计水准的整套动画效果。
    • 有效提高工作效率，您不必花费太多心思，便可完成一份专业的演示文稿。
  2. 自定义动画——更炫更出彩的动画效果设计
    • 满足您的设计欲望，为您提供了更大的创作空间。
    • 更多有针对性的动画效果供您选取。
    • “自定义动画”和任务窗格相结合，您可以直接在任务窗格上选取需要的各种，并调整动画效果的细节。
  3. 幻灯片切换动画——辅助性动画效果
    • 您可以在“幻灯片切换”任务窗格中轻松的预览、选取需要的切换效果，使文稿在整体上更加完美。

更加强大的打印预览

您在打印预览窗口，不仅可以通过换页方便的预览每页幻灯片效果，还可在该窗口上选取预览的内容（包括：幻灯片、讲义、备注、大纲）以及这些内容的排列显示方式。你甚至可以直接在该窗口选取页面方向，并及时预览整体效果。

多种打印输出方式

可以通过页面设置中的纸张设置选取不同的幻灯片打印输出大小，支持多种排列形式的讲义打印、备注页打印、大纲打印，支持每页幻灯片数量的设置，同时还支持手动双面打印和WPS传统的反片打印，可以满足您的多种打印输出需求。

集成公式编辑器

  “公式编辑器”可以实现所见即所得的工作模式，是一个强大的数学公式编辑器。它能够在各种文档中加入复杂的数学公式和符号，帮助用户快速建立专业化的数学技术文档，是编辑数学资料的得力工具。

表格样式

新版的WPS演示，增加了丰富便捷的表格样式功能。软件自带有数十种填充方案的表格样式，用户仅需根据表格内容在其中进行选取，便可瞬间完成表格的填充工作，令幻灯制作更加轻松。

分屏播放

利用操作系统支持多监视器的特性，“分屏播放”可以实现在幻灯片播放时，为演讲者提供一个操作界面，而听众看到则是演示画面。利用该功能，演讲者可以更加充分地利用辅助资料对演讲内容进行详细讲解，有助于对演讲过程进行更好地控制表格美化更便捷。

自动版式

“自动版式”功能允许用户自行设置在添加对象时是否自动使用系统版式进行匹配，以简化用户的操作。

荧光笔

新版本中增加了“荧光笔”功能，用户利用该功能，可以在幻灯片播放时，使用“荧光笔”在页面上进行勾划、圈点，对演讲者进行详细地讲解起着重要的作用。

插入多媒体文件

在制作幻灯片中可设置增加背景音乐和播放Flash文件等多媒体文件，方便用户更生动地展示演示文档。

自定义动画优化

新版本对动画播放功能进行了优化，增加了自定义路径动画方案，增加了动画效果的高级日程控制，以方便用户进行个性化的控制。


新建文件

在“快速访问工具栏”上，单击“新建” [image],或从下拉菜单中选取“新建”或“从默认模板新建”，如下图所示：

通过主题模板新建

  1. 在左上角“文件”菜单
  2. 在“新建”中，单击“本机上的模板”。
  3. 根据要创建的演示文档类型，选取相应的选项卡，然后双击所需模板或选取所需模板单击“确定”。

相关功能

关闭文件

保存文件

打开文件


文件打包

在实际工作生活过程中，用户常常需要在演示文稿中添加硬盘中的音乐、视频等文件，如果这些音乐、视频文件在硬盘中更改了路径，或者该演示文稿存储在另一个硬件设备中，当再次打开这个演示文稿，由于关联路径的改变，将无法调用这些音乐和视频文件。

WPS演示新增文件打包功能，将演示文稿和文稿内的所有音频或视频文件存储在同一个文件夹或压缩文件内，方便携带储存。

请按以下步骤进行操作：

  1. 在演示文稿中插入所需的音频、视频文件，并保存。
  2. 在左上角“文件”选项卡上，单击“文件打包”，从下拉菜单中选取“打包成文件”或“将演示文稿打包成压缩文件”。
  3. 弹出“演示文件打包”对话框，单击“浏览”，选取文件保存位置。
  4. 键入文件夹名称或压缩文件名。
  5. 单击“确定”，在指定的路径下产生一个文件夹或压缩文件。

相关功能

保存文件


打开文件

打开在本地或Internet位置上已存盘的文档文件。

从“文件”菜单中直接打开

  1. 在左上角的“文件”菜单中，单击“打开”。
  2. 在“打开”对话框中，单击驱动器、文件夹。
  3. 在文件夹列表中，找到并打开包含此文件的文件夹。
  4. 单击“文件”，再单击“打开”。

从“快速访问工具栏”中直接打开

  1. 在“快速访问工具栏”中，单击“打开” [image] 。
  2. 在“查找范围”列表中，单击驱动器、文件夹。
  3. 在文件夹列表中，找到并打开包含此文件的文件夹。
  4. 单击“文件”，再单击“打开”。

相关功能

新建文件

关闭文件

保存文件


保存文件

可执行以下步骤之一：

  • 在左上角的“文件”菜单中，单击“保存”。如果是第一次保存文件，将提示您为其命名。
  • 在“快速访问工具栏”上，单击“保存” [image] 。

另存文件

  1. 在左上角的“文件”菜单中，单击“另存为”，打开“另存为”对话框。
  2. 在“文件名”框中，键入文件的新名称。
  3. 单击“保存”。

将文件存为另一种格式

  1. 在左上角的“文件”菜单中，单击“另存为”，打开“另存为”对话框。
  2. 在“文件名”框中，键入文件的新名称。
  3. 单击“保存类型”下拉列表，选取要保存的文件格式。
  4. 单击“保存”。

其他操作

  • 选取一份文档，在“文档标签切换栏”上对该文档的文档标签单击右键，选取“保存”。
  • 选取一份文档，在“文档标签切换栏”上对该文档的文档标签单击右键，选取“另存为”。
  • 若要在其他文件夹中保存文件的副本，请在“保存位置”下拉列表中单击另一个驱动器或在文件夹列表中选取另一个文件夹，或者先后进行这两种操作。

相关功能

新建文件

关闭文件

打开文件


关闭文件

此功能关闭已打开或编辑过的文件，它包含四个方面的内容。

关闭当前呈激活状态的窗口

包含下列三种方式:
  • 选取要关闭的文档，在文档切换标签右击鼠标，单击“关闭窗口”。
  • 在文档切换标签上双击关闭本窗口或单击关闭。

文档切换标签示图：

关闭当前呈非激活状态的窗口

选取要保留的文档，在文档切换标签右击鼠标，单击“关闭其它窗口”。

关闭所有窗口

包含下列两种方式:
  • 在文档切换标签上右击鼠标，单击“关闭所有文档”。
  • 在文档切换标签外右击鼠标，单击“关闭所有文档”。

退出整个应用程序

  • 在左上角的“文件”菜单上，单击“退出”。
  • 在主程序窗口单击图标 [image] 。

相关功能

新建文件

保存文件

打开文件


文件属性

文档属性

文档属性 （文档属性：关于一个文件的详细信息，可用于帮助识别该文件。例如描述性的标题、作者名、主题以及标识主题或文件中其他重要信息的关键词。）可以显示有关文件的信息或者帮助组织文件。

查看文档属性

  1. 在左上角的“文件”菜单中，单击“文件信息”下的“属性”，打开“属性”对话框。
  2. 在“属性”对话框中查看文件相关属性信息（如：文件存放位置、作者等信息）。

    3. 可修改文件相关属性（如作者、主题等）。

  1. 在文档标签栏右键“属性”。
  2. “属性”对话框中显示相关的信息。如果要进行设置或修改，在“属性”对话框中，键入相关所需的信息。


文件恢复

如果WPS Office程序遇到异常情况需要退出的时候，将对正在使用的文件进行分析以查找错误，如果可能将恢复其中的信息。但在某些情况下无法恢复任何信息。

在重新启动WPS Office程序，将自动打开“备份管理”任务窗格，里面列出了程序停止响应时已恢复的所有文件，如下图所示：

此时，您可以单击“查看其它备份”打开备份文件目录。通过文件名称、备份时间等信息找到合适的备份文件进行恢复。

恢复完毕之后，您可以选择手工逐个删除或者全部删除备份文件。

相关功能

新建文件

关闭文件


输出为PDF文件

输出PDF文件

PDF格式已成为网络文件共享及传输的一种通用格式，为了适应用户保存PDF格式的需求，WPS Office提供PDF文件输出功能。

请按以下步骤进行操作：

  1. 在左上角的“文件”菜单中，单击“输出为PDF”。
  2. 单击“浏览”，选取文件保存位置。
  3. 键入文件名，并单击“保存”。
  4. 单击“确定”。

选择“权限设置”选项卡，可以进行更多详细的键入选项设置，如权限设置等。

提示

该功能仅支持Windows 2000及以上操作系统。

相关功能

保存文件


文件定时备份

为了防止在停电或发生类似问题后可能造成的数据丢失，您可以采用其他手段进一步保护您的工作，方法是：使用“定时备份”功能，定期保存正在使用的文件的临时备份文件。

在打开“定时备份”的情况下，如果WPS Office程序非正常退出，重新启动之后同样会在“备份管理”任务窗格中列出了程序非正常退出之前已保存的所有临时备份文件；此时，你可以合适的备份文件进行恢复。

提示

  • 默认时间间隔为10分钟。

相关功能

保存文件


如果因特殊原因程序中止，怎样找回正在编辑的文件？

如果由于某种特殊原因导致程序意外中止，正在编辑的文件还未来得及保存，您可以通过以下方法尝试最大程度地恢复您当时正在编辑的文档数据：

  1. 单击任务窗格菜单栏（如果任务窗格未打开，请在“视图”选项卡，勾选“任务窗格”复选框来调出任务窗格。）。
  2. 在任务窗格的菜单项中选取“查看其它备份”。
  3. 在“备份管理”选项卡中，列举了当软件崩溃时正在编辑的文件名。
  4. 单击文件名，即可打开文件，您可以根据需要存盘。

如果您确认不再需要这些备份文件，您可以选取删除它：

  1. 单击右下角的“查看其它备份”。
  2. 在弹出文件夹中选择该文件并删除。

您还可以单击任务窗格左下角“清除备份文件”，删除所有的备份文件。


如果希望用WPS演示直接打开ppt文件，如何快速设置？

WPS Office提供了配置管理工具，可以快速设置MSO文件关联、重置工具栏、清理由程序生成的第一次保存的备份。

  1. 关闭正在运行的WPS Office所有进程。
  2. 单击Windows开始，在“所有程序”菜单上指向WPS Office,在展开的子菜单上选取“WPS Office 工具”。
  3. 选取“配置工具”，出现“WPS Office综合修复/配置工具”对话框，选取“高级”，出现“WPS Office配置工具”对话框。
  4. 在“WPS Office配置工具”对话框中，单击“文件关联”。
  5. 选取“Microsoft PowerPoint文档(P)（*.ppt,*.pot，*.pps文件）”。
  6. 单击“确定”。


使用空白幻灯片创建演示文稿

请执行以下操作：

  1. 在“快速访问工具栏”上，单击“新建” [image] 。
  2. 如果要第一张幻灯片使用不同的版式,请在“幻灯片版式”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）中，单击所需要的版式。
  3. 在“幻灯片”或“大纲”选项卡上键入所需要的文本。
  4. 若要插入新幻灯片，请在“开始”选项卡上，单击“新建幻灯片”，然后选取所需版式。
  5. 对每张新幻灯片都重复步骤3和4，并添加任何其他所需的设计元素或效果。
  6. 结束时，在左上角的“文件”菜单上单击“保存”，键入演示文稿的名称，再单击“保存”。

提示

可以在“新建演示文稿”任务窗格中创建空白演示文稿（“新建”组中的“新建空白文档”）。

相关功能

使用设计模板创建演示文稿

使用现有演示文稿新建演示文稿


使用现有演示文稿样式新建演示文稿

请执行以下操作（如果还没有演示文稿，请在“快速访问工具栏”上，单击“新建” [image] ）：

  1. 在“设计”选项卡，点击模板缩略图，即可直接应用。

    2.

2.点击缩略图最右边的“倒三角”会出现所有可供使用的“模板”。

3.在左上角“文件”菜单-单击“保存”。

相关功能

使用设计模板创建演示文稿

使用空白幻灯片创建演示文稿


使用设计模版创建演示文稿

使用设计模板创建演示文稿

请执行以下操作：

  1. 在左上角“文件”菜单上单击“新建”。
  2. 在“设计”选项卡下，单击“更多设计”。
  3. 在“更多设计”中，单击要运用的模板 （模板：是包含演示文稿样式的文件，包括项目符号和字体的类型和大小、占位符大小和位置、背景设计和填充、配色方案以及幻灯片母版和可选的标题母版。）。
  4. 弹框页面，选取需要插入的页面，选择完毕在右边栏点击橙色按钮“插入并应用”即可
  5. 若要插入新幻灯片，请在“开始”选项卡上，单击“新建幻灯片”，再在“设计”选项卡-“版式”选取要用于幻灯片的版式。
  6. 重复执行步骤5以连续添加幻灯片，而且可以添加任何其他想要的设计元素或效果。
  7. 若要保存演示文稿，在“文件”菜单上单击“保存”，再在“文件名”框中键入演示文稿的名称，然后单击“保存”。

相关功能

使用空白幻灯片创建演示文稿

使用现有演示文稿新建演示文稿


通过文件菜单新建和通过工具栏按钮新建演示稿有何区别？

通过应用程序菜单新建和通过快速访问工具栏新建演示稿有何区别？

无论何时单击“快速访问工具栏”的 [image] ，都会新建一篇空白演示稿。

在“文件”菜单上单击“新建”：

  • 如果任务窗格已经打开，并且显示“新建演示文稿”选项卡。在“文件”菜单上单击“新建”下的“从本机的模板新建”，会打开“模板”对话框，您可以选取WPS演示提供的模板或者您自己建立的模板创建新演示稿。模板提供了主题，以及简单的幻灯片内容，可以为您组织演示稿提供一些帮助。
  • 如果任务窗格未打开，或显示“新建演示文稿”以外的选项卡，在“文件”菜单上单击“新建”，会打开任务窗格，并且切换到“新建演示文稿”选项卡。您可以选取：打开文件、新建空白演示稿、根据设计模板新建、根据主题模板新建演示稿。


如何把自己喜欢的演示文稿添加到模板中？

  1. 打开需要设置为模板的演示文稿。
  2. 在左上角的“文件”菜单上，单击“另存为”。
  3. 在“另存为”对话框中，在“保存类型”一栏选取“WPS演示模板文件（*.dpt）”。
  4. 系统会自动指向模板的存放路径，在 Windows XP系统下，模板文件将保存在：“Documents and Settings\您的用户名\ApplicationData\kingsoft\office6\templates”。 在Windows 7系统下，模板文件将保存在：Program Files\kingsoft\WPS Office Professional\templates。

保存后的模板文件，将自动添加到“模板”对话框的“常用”选项卡中。


演示视图

WPS演示视图 （视图：广义上即为一个可视界面，用以显示演示文稿内容，并给用户提供与其进行交互的方法。）包括：普通视图、幻灯片浏览视图、 备注页、阅读模式、母版视图和幻灯片放映视图。

普通视图

普通视图是主要的编辑视图，可用于撰写或设计演示文稿。该视图有三个工作区域：左边是目录区。右边是幻灯片任务窗格。底部是备注窗格。如下图所示：

①“大纲”选项卡

②“幻灯片”选项卡

③幻灯片窗格

④备注窗格

幻灯片浏览视图

幻灯片浏览视图是缩略图形式的幻灯片的专有视图，如下图所示：

备注页

幻灯片进入备注显示模式，添加或者删除备注。

阅读模式

全屏展示幻灯片内容。通过右下角工具栏控制换页及切换视图。

幻灯片母版视图

幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）是存储关于模板信息的设计模板的一个元素，这些模板信息包括字形、占位符大小及位置、背景设计和配色方案。

  • 幻灯片母版视图相关还提供了讲义母版和备注母版。

幻灯片放映视图

幻灯片放映视图占据整个计算机屏幕，就象一实际的幻灯片放映演示文稿。在这种全屏幕视图中，您所看到的演示文稿就是将来观众会看到的。您可以看到图形、时间、影片、动画元素以及将在实际反映中看到的切换效果。


幻灯片切换

通过幻灯片切换任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。），可以为幻灯片添加切换效果（包括动画切换类型、切换速度、切换音效）。

  1. 若幻灯片切换任务窗格没有打开，可在“幻灯片放映”选项卡上，单击“幻灯片切换”。
  2. 请在普通视图 （视图：广义上即为一个可视界面，用以显示演示文稿内容，并给用户提供与其进行交互的方法。）幻灯片选项卡中，选取一个或多个需要添加切换效果的幻灯片。
  3. 在“幻灯片切换”任务窗格的动画切换类型列表里，选取所需的动画方案，并选取需要的切换速度、切换音效和换片方式，即将设置应用到了所选幻灯片。
  4. 若要将幻灯片切换设置应用于所有幻灯片，请单击“应用于所有幻灯片”。

① 动画切换类型列表，可在此列表框中选取所需的切换类型。

② 速度下拉列表，选择幻灯片切换速度。

③ 声音下拉列表，选择切换音效。

④ 切换预览，单击“播放”按钮，直接预览；单击“幻灯片播放”按钮，进入幻灯片播放预览。

⑤ 默认状态下，添加新切换效果会自动预览，如果不希望添加时预览，请取消勾选“自动预览”复选框

提示

当演示文稿中包含多母版时，在“幻灯片切换”任务窗格中会出现“应用于母版”，通过单击此 按钮，可以将设置的幻灯片切换应用到对应的母版上。此时只要使用了该母版的幻灯片都将被应用这个设置的切换效果。


动画方案

动画方案是一组集成的动画效果，每个方案通常包含幻灯片切换效果、幻灯片标题效果、应用于幻灯片的项目符号或段落的效果等。通过动画方案，可以快速的为幻灯片添加一整套预设效果。

  1. 若幻灯片任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）没打开，可在“动画”选项卡上 ，选取“动画方案”。
  2. 若只希望对部分幻灯片应用动画方案，请在普通视图 （视图：广义上即为一个可视界面，用以显示演示文稿内容，并给用户提供与其进行交互的方法。 ）“幻灯片”选项卡中，选取一个或多个需要的幻灯片。
  3. 在“幻灯片设计－动画方案”任务窗格的动画方案列表中，单击所需的动画方案，即将其应用到了所选幻灯片。如果要将动画方案应用于所有幻灯片，请单击窗格下方“应用于所有幻灯片”。

提示

当演示文稿中包含多母版时，在“幻灯片设计－动画方案”任务窗格中会出现“应用于母版”，通过单击此按钮，可以将需要的动画方案应用到对应的母版上。此时只要使用了该母版的幻灯片都将被应用这个动画方案。

相关功能

关于自定义动画


取色器

拾取光标所在位置的颜色，返回颜色的RGB值。

使用取色器

  • 文本工具选项卡下字体颜色功能下拉列表下单击取色器。此时光标变成滴管形状，移到目录区域后会显示该位置的RGB值。

  • 使用取色器得到的RGB值，可以在颜色列表单击“其他字体颜色”调出颜色对话框，在自定义输入相应的值，取得这个颜色。


插入新幻灯片

可执行以下操作：

  1. 若要插入一张新的幻灯片可执行以下操作之一：
    • 在“开始”选项卡上，单击“新建幻灯片”。
    • 将插入点放在“大纲”或“幻灯片”选项卡上，然后按回车键（Enter）。
    • 在“幻灯片”选项卡中的空白处，单击鼠标右键，选取“新建幻灯片”。
  2. 在“幻灯片版式”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）中，单击所需版式。

提示

  • 从“幻灯片版式”任务窗格插入新幻灯片：指向版式，单击右侧下拉箭头，然后单击“新建演示文稿”。
  • 如果不希望在每次单击“新建幻灯片”时显示“幻灯片版式”任务窗格，请取消勾选窗格底部的“插入幻灯片时显示”复选框。

相关功能

删除幻灯片

在演示文稿内复制幻灯片


在演示文稿内复制幻灯片

复制幻灯片将直接被插入到选取的幻灯片之下。复制幻灯片请执行以下操作：

  1. 在“幻灯片”选项卡中，选取要复制的幻灯片。（如果希望按顺序选取幻灯片，请在单击时按住Shift键。若不按顺序选取幻灯片，请单击时按住Ctrl键）。
  2. 在“开始”选项卡上，选取“复制”。
  3. 在“开始”选项卡上，选取“粘贴”。

相关功能

插入新幻灯片


更改幻灯片顺序

若要更改幻灯片顺序，可执行以下操作之一：

  • 在普通视图 （视图：广义上即为一个可视界面，用以显示演示文稿内容，并给用户提供与其进行交互的方法）的“幻灯片”选项卡上，选取一个或多个幻灯片缩略图，然后将其拖动到一个新的位置。
  • 在幻灯片浏览视图中，选取一个或多个缩略图，然后将其拖动到一个新的位置。

    • 若要在一行中选取多个幻灯片，请在选取幻灯片之前按住Shift键。


删除幻灯片

执行以下步骤删除幻灯片：

  1. 在普通视图 （视图：广义上即为一个可视界面，用以显示演示文稿内容，并给用户提供与其进行交互的方法）的“大纲”或“幻灯片”选项卡上，选取要删除的幻灯片（如果希望按顺序选取幻灯片，请在单击时按住Shift键。若不按顺序选取幻灯片，请单击时按住Ctrl键）。
  2. 在选取的幻灯片上，单击鼠标右键，选取“删除幻灯片”。

其他操作：

在“幻灯片”选项卡中可以通过按Delete键来删除幻灯片。

相关功能

插入新幻灯片


隐藏和显示幻灯片

用户可以根据需要选取幻灯片的隐藏和显示。

隐藏幻灯片

请执行以下操作：

  1. 在普通视图 （视图：广义上即为一个可视界面，用以显示演示文稿内容，并给用户提供与其进行交互的方法）“幻灯片”选项卡中选取要隐藏的幻灯片。
  2. 在“幻灯片放映”选项卡上，选取“隐藏幻灯片”。

    3. 在已隐藏的幻灯片旁边，显示隐藏幻灯片的图标 [image] ，其中是幻灯片编号。

提示

即使运行演示文稿时隐藏了幻灯片，但该幻灯片依然保存在文件中。

显示隐藏幻灯片

显示隐藏幻灯片可执行以下操作之一：

设置隐藏幻灯片在幻灯片放映中显示

  1. 在普通视图的“幻灯片”选项卡中选取要显示的隐藏幻灯片。
    在已隐藏的幻灯片旁边，显示隐藏幻灯片的图标 [image] ，其中是幻灯片编号。
  2. 在“幻灯片放映”选项卡上，选取“隐藏幻灯片”。

在幻灯片放映时查看隐藏幻灯片

  1. 在幻灯片放映时用鼠标右键单击任意幻灯片，指向“定位”，并单击“幻灯片漫游”。

    2. 括号内数字表示隐藏幻灯片。
  2. 在“幻灯片漫游”对话框中，双击要查看的幻灯片。


放大或缩小幻灯片

要得到不同的幻灯片视觉，可选取放大或缩小幻灯片，请执行以下操作：

  1. 单击要更改显示的区域，以适应“大纲”选项卡、“幻灯片”选项卡或要在幻灯片窗格中显示的幻灯片。
  2. 在“视图”选项卡上，选取“显示比例”，打开“显示比例”对话框。
  3. 在“显示比例”对话框中选取所需要的比例。
  4. 单击“确定”。

提示

若要使用适应幻灯片窗格的显示比例，可以在“视图”选项卡上的“显示比例”组中，单击“适应窗口大小”。


关于幻灯片版式

“版式”是指幻灯片内容在幻灯片上的排列方式。版式由占位符 （占位符：是带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象（如下图所示表、表格和图片等）。）组成，而占位符可放置文字（例如，标题和项目符号列表）和幻灯片内容（例如，表格、图表、图片、图形）。

每次添加新幻灯片时，都可以在“幻灯片版式”中，选取一种版式。

使用自动版式

如果您插入了不适于现在版式的项目，WPS演示会根据产品提供的版式自动调整成适合的版式。例如，如果使用的是标题和文本版式，那么在占位符中键入文字后，再插入一张图片时，版式会自动调整，添加一个用于存放图片的占位符。

重新应用版式

如果改变了所选版式中占位符的属性，比如移动了图片或表格的位置，或者改变了文字的颜色，不小心删除了标题文本框，然后又希望恢复到其原始版式，可以重新应用原始版式。
在“幻灯片版式”任务窗格中指向所需版式，单击下拉箭头，在打开菜单中选取“重新应用样式”。

提示

更改版式时涉及到的占位符属性改变，将无法跟随母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）中该类型占位符的属性。只有重新应用版式后才会重新跟随。

相关功能

对幻灯片重新应用版式和字体

应用幻灯片版式

打开或关闭自动版式


应用幻灯片版式

执行以下操作实现幻灯片版式的应用：

  1. 在“设计”选项卡上，单击“版式”。
  2. 在普通视图 （视图：广义上即为一个可视界面，用以显示演示文稿内容，并给用户提供与其进行交互的方法。）“幻灯片”选项卡上，选取要应用版式的幻灯片。

相关功能

关于幻灯片版式


对幻灯片重新应用版式和字体

如果已经更改幻灯片上的占位符 （占位符：是带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象（如下图所示表、表格和图片等）。）或字体，那么可以从幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）重新应用占位符属性和字体。

重新应用版式和字体可执行以下操作：

  1. 在普通视图中选取“幻灯片”选项卡，选取需要的幻灯片。
  2. 在“设计”选项卡上，选取“版式”。
  3. 指向幻灯片使用的版式类型，再单击“选取”即可。

相关功能

关于幻灯片版式


打开或关闭自动版式

执行以下操作打开或关闭自动版式：

  1. 在左上角的“文件”下拉菜单中，单击“选项”。
  2. 选取“编辑”选项卡。
  3. 选取或取消选取“对新插入的对象应用自动版式”。

相关功能

关于幻灯片版式


关于配色方案

配色方案由幻灯片设计中使用的八种颜色（用于背景、文本和线条、阴影、标题文本、填充、强调和超链接）组成。

您可以通过“插入”选项卡的“配色方案”来查看幻灯片的配色方案。

相关功能

修改配色方案

应用配色方案

删除配色方案


修改配色方案

如果您经常使用同一个设计模板 （设计模板：是包含演示文稿样式的文件，包括项目符号和字体的类型和大小、占位符大小和位置、背景设计和填充、配色方案以及幻灯片母版和可选的标题母版。），但是对于不同的演示文稿，需要设置不同的背景色，使不同的演示文稿配色风格略有不同，您可以修改配色方案。

  1. 在“设计”选项卡上，单击“配色方案”，打开配色方案列表。

  2. 单击选择配色方案项目名称，应用配色方案。

使用非配色方案颜色

如果向演示文稿中引入非配色方案的新颜色（也就是，通过更改某处字体颜色或使某个对象变为唯一的颜色），则新的颜色会被添加到所有颜色菜单中并显示在配色方案的八种颜色下面。查看当前使用的所有颜色可帮助您使整个演示文稿的颜色保持一致。

相关功能

应用配色方案

删除配色方案

关于配色方案


使用另一个幻灯片或演示文稿的配色方案

删除配色方案

删除当前设定的“配色方案”有以下两种方式：

  1. 设置好配色方案后，没有“关闭”或“保存”文件，按CTRL+Z 撤销，撤销添加的配色方案即可。
  2. 设置好配色方案后，并没有把“默认配色方案”母版删除，点击“设计”选项卡-本文模板，弹框中选择“默认模板后”选择“替换当前母版即可`

提示

将幻灯片的配色方案复制到另一篇演示文稿之后，该配色方案会在目标演示文稿的“幻灯片设计-配色方案”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）中变为可用。

相关功能

应用配色方案


配色方案的应用

应用配色方案

WPS演示提供了多种设计好的配色方案供您选用，如下图所示：

您可以将配色方案应用于所有幻灯片或选取的幻灯片。

  1. 在“设计”选项卡上，单击“配色方案”，打开配色方案列表。
  2. 单击选择配色方案项目名称，应用配色方案。

相关功能

修改配色方案

使用另一个幻灯片或演示文稿的配色方案


使用另一个幻灯片或演示文稿的配色方案

请执行以下操作：

  1. 将两个演示文稿都打开。
  2. 在两个演示文稿的普通视图中都显示“幻灯片”选项卡。
  3. 选取包含要使用“配色方案”的幻灯片。
  4. 在“开始”选项卡上，单击“格式刷”。
  5. 选取第二个演示文稿窗口，再单击要应用配色方案的幻灯片。

提示

将幻灯片的配色方案复制到另一篇演示文稿之后，该配色方案会在目标演示文稿的“幻灯片设计-配色方案”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）中变为可用。

相关功能

应用配色方案


更改幻灯片背景

如果只希望将更改应用于选取的幻灯片，请在普通视图中选取幻灯片。否则，更改会应用于所有其设计模板 （设计模板：是包含演示文稿样式的文件，包括项目符号和字体的类型和大小、占位符大小和位置、背景设计和填充、配色方案以及幻灯片母版和可选的标题母版。）与当前选取幻灯片相同的幻灯片。

执行下列操作实现幻灯片的更改：

  1. 在“设计”选项卡上，单击“背景”，右侧任务窗格打开对象属性。

  2. 在对象属性中，单击“填充”下的下拉箭头。再执行下列操作之一：

    3. 纯色填充

    打开颜色窗口，选取需要的颜色填充背景。

    选取填充效果或图片

    单击填充效果，再执行以下操作之一：
    • 若要使用底纹，可单击“渐变填充”，选取相应的颜色类型及对应颜色，再选取所需底纹样式，然后单击“确定”。
    • 若要使用纹理，可单击“纹理填充”，选取所需纹理，或单击“其它纹理”，添加所需要的文件，然后单击“确定”。
    • 若要使用图案，可单击“图案填充”，选取所需图案并选取其“前景”及“背景”颜色，最后单击“确定”。
    • 若使用的背景是图片，请选取“图片或纹理填充”，单击“选择图片”，选取所需要的图片文件，然后单击“确定”。

相关功能

隐藏背景图形


隐藏背景图形

要忽略所选幻灯片而并非所有幻灯片的背景图形，需选取幻灯片。

请执行以下操作：

  1. 在“设计”选项卡上，单击“背景”，打开“背景”对话框
    2. 。
  2. 在“背景”对话框中，确认“隐藏背景图形”复选框被勾选。
  3. 执行以下操作之一：
    • 若要忽略所选幻灯片的背景图形，可单击“应用”。
    • 若要忽略所有幻灯片的背景图形，可单击“应用全部”。

相关功能

更改幻灯片背景


关于模板

设计模板

设计模板是包含演示文稿样式的文件，包括项目符号和字体的类型和大小、占位符大小和位置、背景设计和填充、配色方案以及幻灯片母版和可选的标题母版。

WPS演示提供了多套设计模板，帮助您设计完整、专业的演示文稿外观。通过“设计”选项卡-更多设计，可以预览设计模板并且将其应用于演示文稿。可以将模板应用于所有的或选 取的幻灯片，而且可以在单个的演示文稿中应用多种类型的设计模板。

主题模板

主题模板是包含文档结构和幻灯片外观设定的文件，用于新建不同主题的演示文稿。

在左上角“文件”选项卡，单击“新建”-“本机上的模板”，即可通过“模板”对话框中的主题分类，选取应用您需要的模板。

相关功能

应用设计模板

通过主题模板创建演示文稿


应用设计模板

  1. 在“设计”选项卡上，单击“导入模板”。
  2. 导入多个存储的模板后，单击“本文模板”
    • 如果要将模板应用于单个幻灯片，请选取“幻灯片”选项卡上该幻灯片的缩略图。在本文模板中，单击“应用当前页”。
    • 如果要将模板应用于多个选取的幻灯片，请在“幻灯片”选项卡上选取幻灯片缩略图，在本文模板中，单击“应用全部页”。

相关功能

关于模板


通过主题模板创建演示文稿

主题模板是包含文档结构和幻灯片外观设定的文件，用于新建不同主题的演示文稿。

通过主题模板创建演示文稿可执行以下步骤：

  1. 点击左上角的“文字”菜单中， 选取“新建”下拉菜单中的“从本机上的模板新建”。
  2. 在“模板”对话框中，根据需要选取不同主题下的模板，单击“确定”。
  3. 在演示文稿中，使用所需文本替换建议文本，再根据需要进行更改。如：添加删除幻灯片，添加图片、动画效果等。
  4. 完成更改后，在左上角的“文件”菜单上，单击“保存”，在“文件名”框中键入演示文稿名称，再单击“保存”。

相关功能

关于模板


关于幻灯片母版和标题母版

在幻灯片母版视图 （视图：广义上即为一个可视界面，用以显示演示文稿内容，并给用户提供与其进行交互的方法。）中可以添加幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）和标题母版，其中一个幻灯片母版和一个标题母版组成一个母版对，它们同时显示在幻灯片母版视图的缩略图窗口里。一篇演示文稿可以包含多个母版对，用户可以在缩略图窗口中选取多个母版进行相应修改。

幻灯片母版是设计模板 （设计模板：是包含演示文稿样式的文件，包括项目符号和字体的类型和大小、占位符大小和位置、背景设计和填充、配色方案以及幻灯片母版和可选的标题母版。）的一个元素，存储了包括字形、占位符 （占位符：带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象，如下图所示表、表格和图片等。）大小和位置、背景、配色方案等多种信息。通过幻灯片母版用户可以更加方便的进行全局更改（如替换字形、更改图形属性、插入图片等），并使该更改应用到演示文稿中的所有幻灯片。

标题母版也是设计模板的一个元素，用户可以在一篇演示文稿中多次使用标题幻灯片以引导新的部分，并可通过标题母版方便的对这些应用了“标题幻灯片”版式的标题幻灯片进行全局控制。默认情况下，标题母版会从幻灯片母版里继承一些样式，如字体、字号等，但如果直接对标题母版进行了修改，则这些更改会一直保留，而不会受到幻灯片母版更改的影响。
如果看不到标题母版，可从“幻灯片母版”选项卡中，单击“新标题母版”，插入标题母版。

提示

幻灯片母版及标题母版中的文本目的是统一样式，因此其中的文字内容不会显示在幻灯片中。实际的文本应在普通视图下的幻灯片里键入，而页眉和页脚内容应在“页眉和页脚”对话框中键入。

相关功能

添加或删除幻灯片母版

重命名幻灯片母版

防止删除幻灯片母版

修改及恢复占位符

在整个演示文稿范围内更改样式

在幻灯片中使用幻灯片母版设置的样式


在整个演示文稿范围内更改样式

若要使所更改的样式影响到多个幻灯片，请更改幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）。典型的更改包括：插入艺术图形（如徽标）。更改字体或项目符号样式。更改占位符 （占位符：是带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象（如下图所示表、表格和图片等）。）的格式、大小和位置。
若要更改使用“标题幻灯片”版式的幻灯片，请更改标题母版。

在整个演示文稿范围内更改样式可执行以下操作：

  1. 在“视图”选项卡上，单击“幻灯片母版”。
  2. 在左侧缩略图中，选取要进行更改的幻灯片母版或标题母版。如果看不到所需的标题母版，请插入该母版。
  3. 在幻灯片母版或标题母版上进行所需更改。
  4. 在“幻灯片母版”选项卡上，单击“关闭母版视图”。

相关功能

关于幻灯片母版和标题母版

修改及恢复占位符

在幻灯片中使用幻灯片母版设置的样式


添加或删除幻灯片母版

在幻灯片母版视图 (视图：广义上即为一个可视界面，用以显示演示文稿内容，并给用户提供与其进行交互的方法。)下的缩略图窗口，用户即可以插入默认样式的幻灯片母版 (母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。)，也可以通过在任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）中选取新的设计模板 （设计模板：是包含演示文稿样式的文件，包括项目符号和字体的类型和大小、占位符大小和位置、背景设计和填充、配色方案以及幻灯片母版和可选的标题母版。）添加或替换幻灯片母版。

插入默认样式的幻灯片母版

  1. 在“视图”选项卡上，选取“幻灯片母版”。
  2. 在幻灯片母版视图的缩略图窗口里，单击鼠标右键，在右键菜单中选取“新幻灯片母版”。

添加或替换幻灯片母版

  1. 在“视图”选项卡上，选取“幻灯片母版”。
  2. 在任务窗格中选取“幻灯片设计－设计模板”，进入设计模板任务窗格。
  3. 如果要替换演示文稿中所选的而不是所有的母版，请在左边的缩略图窗口中选取母版。
  4. 在“幻灯片设计－设计模板”任务窗格里，指向所需的设计模板，并单击下拉箭头，执行以下操作之一：
    • 若要用新设计模板的母版替换所选的母版，请单击“替换选定设计”。
    • 若要用新设计模板的母版替换当前所有母版，请单击“替换所有设计”。
    • 若要将一个新的设计模板及其母版添加到演示文稿中，请单击“添加设计方案”。

删除幻灯片母版

  1. 在“视图”选项卡上，选取“幻灯片母版”。
  2. 在左边的缩略图窗口中，单击需要删除的幻灯片母版。
  3. 在右键菜单中选取“删除母版”选项。
  4. 若删除“幻灯片母版”，对应的“幻灯片标题母版”将会随之一起被删除。若删除“幻灯片标题母版”，对应的“幻灯片母版”仍在。

提示

当插入新的母版或添加设计模板时，该设计会出现在“幻灯片设计”任务窗格的“在此演示文稿中使用”之下。用户可以在普通视图中方便的将该设计应用于任何新的幻灯片

相关功能

关于幻灯片母版和标题母版

防止删除幻灯片母版

在整个演示文稿范围内更改样式


对占位符的修改及恢复

修改及恢复占位符

用户可以在幻灯片母版视图 （视图：广义上即为一个可视界面，用以显示演示文稿内容，并给用户提供与其进行交互的方法。）下，对占位符 （占位符：是带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象（如下图所示表、表格和图片等）。）进行修改，包括：修改占位符的填 充或边框等格式、调整占位符大小及位置、更改占位符中文字的字体大小等。如果希望恢复从母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）中的删除了的占位符，也可通过“母版版式”对话框进行相关操作。

对占位符的修改

  1. 在“视图”选项卡上，单击“幻灯片母版”，然后单击要更改的占位符。
  2. 通过执行下列任何操作更改占位符：
    • 若需调整占位符大小，可将鼠标指向尺寸控点，当指针变为双向箭头时，拖动该控点。
    • 若需调整占位符位置，可将鼠标指向对应的占位符，当指针变为四向箭头时，将占位符拖动到新的位置。
    • 若需更改占位符的填充或边框等格式，可双击占位符，进入“设置对象 （对象：指可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善，包括：自选图形、文本框、艺术字、图片、图表、嵌入式对象、多媒体对象等。）格式”对话框进行设置。
    • 若需更改占位符中文字的相关属性，可在“开始”选项卡上，单击“字体”旧式工具进行设置。

对占位符的恢复

如果删除了幻灯片母版中的占位符并且要将其重新插入，请执行以下操作：

  1. 在“视图”选项卡上，单击“幻灯片母版”。
  2. 在“幻灯片母版”选项卡上，单击“母版版式”。
  3. 在“母版版式”对话框中的“占位符”下，勾选要恢复的占位符类型的复选框。
  4. 如果希望恢复已经改变了属性、大小或者移动了位置的占位符，请删除该占位符，然后再按上述步骤1～3进行恢复。

提示

由于占位符在表现行为和本质上与对象存在一定相似性，因此，对占位符的修改（如：属性、位置、大小等）与普通对象类似，具体操作可以参见对象的相关帮助。

相关功能

关于幻灯片母版和标题母版

关于对象

对象基本格式


重命名幻灯片母版

在幻灯片标题母版对 （幻灯片母版标题对：是指已应用于演示文稿的给定设计模板的幻灯片母版和标题母版。）中，重命名一个母版会自动重命名另一个母版。

重命名幻灯片母版可执行下列操作：

  1. 在“视图”选项卡上，单击“幻灯片母版”。
  2. 在左边缩略图中，选取要重命名的幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）。
  3. 在“幻灯片母版”选项卡上，单击“重命名母版”。
  4. 在“母版名称”下，键入一个新名称，单击“重命名”。

相关功能

添加或删除幻灯片母版

关于幻灯片母版和标题母版


防止删除幻灯片母版

某些情况下，当删除所有遵循某幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）的幻灯片时，或者将另一个设计模板 （设计模板：是包含演示文稿样式的文件，包括项目符号和字体的类型和大小、占位符大小和位置、背景设计和填充、配色方案以及幻灯片母版和可选的标题母版。）应用于所有遵循该幻灯片母版的幻灯片时，该母版会自动删除。可以对母版进行保护，以防止在这些情况下自动删除。

保护幻灯片母版，可执行下列操作：

  1. 在“视图”选项卡上，单击“幻灯片母版”。
  2. 在左边的缩略图中，选取要保护的幻灯片母版。
  3. 在“幻灯片母版”选项卡上，单击“保护母版”。
    要取消保护只需再单击一次“保护母版”。

提示

  • 在幻灯片标题母版对 （幻灯片母版标题对：是指已应用于演示文稿的给定设计模板的幻灯片母版和标题母版。）中，保护其中一个母版会自动保护另一个母版。
  • 即使对幻灯片母版使用了“保护母版”设置，但还是能被手动删除。
  • 最后一个幻灯片母版不能被删除。

相关功能

关于幻灯片母版和标题母版

添加或删除幻灯片母版


在幻灯片中使用幻灯片母版设置的样式

演示文稿可包含多个幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。），幻灯片可以使用不同幻灯片母版设置的样式。

在幻灯片中使用幻灯片母版设置的样式可执行以下操作：

  1. 在“视图”选项卡上，单击“幻灯片母版”。
  2. 选取要应用不同幻灯片母版设置样式的幻灯片。
  3. 在“幻灯片设计-设计模板”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）中，选取要应用的设计模板，执行下列操作之一：
    • 如果只将幻灯片母版设置样式应用到选取的幻灯片，请单击右侧下拉箭头，选取“应用于选定幻灯片”。
    • 如果要将设置样式应用于某个设计模板的幻灯片组，请单击右侧下拉箭头，选取“应用于母版”。
    • 如果要对所有幻灯片应用同一样式，请单击右侧下拉箭头，选取“应用于所有幻灯片”。

演示文稿所应用的，幻灯片母版的设置样式，将显示于“幻灯片设计”任务窗格的“在此演示文稿中使用”之下。

相关功能

关于幻灯片母版和标题母版

在整个演示文稿范围内更改样式


关于页眉页脚

关于页眉和页脚

页眉和页脚包含页眉和页脚文本、幻灯片编号或页码以及日期，它们默认出现在幻灯片或备注及讲义的底端。

可根据需要选取“日期和时间”是自动更新或是固定时间。

应用页眉和页脚

可以在单张幻灯片或所有幻灯片中应用页眉和页脚。对备注和讲义来说，当您应用页眉或页脚时，它会应用于所有的备注和讲义。

更改页眉和页脚的位置、大小或格式

当要更改页眉和页脚的字形，或者更改容纳页眉和页脚的占位符的位置、大小和格式时，可以在幻灯片母版中做适当的更改。
如果意外地删除了母版中的页眉或页脚占位符，可以重新应用占位符。

在打印预览中查看幻灯片、备注或讲义时，可以在预览的同时添加、更改或删除页眉页脚。

相关功能

添加页眉和页脚

删除页眉和页脚

对页眉和页脚重新应用占位符

对页眉和页脚格式化、定位和调整大小

在幻灯片的任何位置上添加日期、时间或幻灯片编号


添加页眉和页脚

若要将页眉和页脚信息应用到几个而不是所有幻灯片上，在开始此过程之前请选取所需的幻灯片。

在“插入”选项卡上，单击“页眉和页脚”，打开“页眉和页脚”对话框。选取所需操作：

向幻灯片添加页眉和页脚

  1. 在“页眉和页脚”对话框中，单击“幻灯片”选项卡，再选取所需的选项。
    • 在确认“日期和时间”复选框被勾选的情况下。若要添加自动更新日期和时间，请选取“自动更新”，然后选取日期和时间的格式。若要添加固定的日期和时间，请选取“固定”，然后键入日期和时间。
    • 若要添加幻灯片编号，请勾选“幻灯片编号”复选框。
    • 若要添加页脚文本，在勾选“页脚”复选框的情况下，键入文本内容。
  2. 请执行下列操作之一：
    • 若要向所选幻灯片添加信息，单击“应用”。
    • 若要向演示文稿中每个幻灯片添加信息，选取“全部应用”。

向备注和讲义添加页眉页脚

  1. 在“页眉和页脚”对话框中，单击“备注和讲义”选项卡，再选取所需的选项。
    • 在确认“日期和时间”复选框被勾选的情况下。若要添加自动更新日期和时间，请选取“自动更新”，然后选取日期和时间的格式。若要添加固定的日期和时间，请选取“固定”，然后键入日期和时间。
    • 若要添加页眉，在勾选“页眉”复选框的情况下，键入文本内容。
    • 若要添加页码，请勾选“页码”复选框。
    • 若要添加页脚文本，在确认“页脚”复选框被勾选的情况下，键入文本内容。
  2. 单击“全部应用”。

提示

如果不想使信息出现在标题幻灯片上，请勾选“标题幻灯片中不显示”复选框。

相关功能

关于页眉和页脚

删除页眉和页脚

对页眉和页脚重新应用占位符


对页眉和页脚格式化、定位和调整大小

对页眉和页脚格式化、定位和调整大小可执行下列操作：

  1. 在“视图”选项卡上，选取“幻灯片母版”。
  2. 选取需要更改的母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）。
  3. 在所选母版上，单击要更改的页眉页脚占位符 （占位符：是带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象（如下图所示表、表格和图片等）。）。
  4. 请执行以下操作之一：
    • 若要调整占位符的大小，请指向尺寸控点，当指针变为双向箭头 [image] 时，拖动尺寸控点到所需大小。
    • 若要重新定位占位符，请指向相应占位符，当指针变为四向箭头 [image] 时，将占位符拖动到新位置。
    • 若要更改填充颜色或边框，在“开始”选项卡上，选取“填充”或“轮廓”，在下拉列表框中选取所需填充颜色或边框。
    • 若要更改字体，在“开始”选项卡上，单击字体框右侧箭头，在下拉列表框中选取所需字体。

相关功能

关于页眉和页脚


在幻灯片的任何位置上添加日期、时间或幻灯片编号

请执行以下操作：

  1. 在幻灯片上，定位占位符 （占位符：是带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象（如下图所示表、表格和图片等）。）和文本框内的插入点，希望在此处添加日期、时间或幻灯片编号。
  2. 在“插入”选项卡上，选取“日期和时间”和“幻灯片编号”。

提示

若要给每张幻灯片添加幻灯片编号或日期和时间，请在“插入”选项卡上，单击“页眉和页脚”，再选取所需选项。幻灯片编号与日期和时间定位于幻灯片的默认占位符中。可以在幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）中更改这些占位符的位置。

相关功能

关于页眉和页脚

添加页眉和页脚

更改幻灯片起始编号


更改幻灯片起始编号

更改幻灯片编号可执行下列操作：

  1. 在“设计”选项卡上，选取“页面设置”。
  2. 在“幻灯片编号起始值”中键入所需的起始编号。

提示

若要幻灯片编号始于第二张幻灯片而不是标题幻灯片，并且希望起始编号为1，请在“页面设置”对话框中，选取“0”作为起始编号。在“插入”选项卡上，单击“页眉和页脚”，确保“幻灯片”选项卡上的“幻灯片编号”复选框已 勾选。然后勾选“标题幻灯片中不显示”复选框。单击“全部应用”。

相关功能

在幻灯片的任何位置上添加日期、时间或幻灯片编号

添加页眉和页脚


对页眉和页脚重新应用占位符

如果在母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）视图中删除了页眉或页脚占位符 （占位符：是带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象（如下图所示表、表格和图片等）。），例如：“数字区”或“日期区”，可重新应用占位符。

  1. 如果已不在母版视图中，在“视图”选项卡中，单击“幻灯片母版”。
  2. 在“幻灯片母版”选项卡上，选取“母版版式”。
  3. 在“母版版式”对话框中，勾选删除了占位符的复选框。

提示

如果删除占位符内的括号中文本，例如"日期/时间"或“#”，可以删除整个占位符，然后使用以上步骤重新应用占位符，占位符将会包含括号中文本。

相关功能

关于页眉和页脚

添加页眉和页脚

删除页眉和页脚


删除页眉和页脚

若要从几个而不是全部幻灯片上删除信息，在开始此过程之前请选取所需的幻灯片。
在“插入”菜单中，选取“页眉和页脚”。选取所需操作：

从幻灯片中删除页眉和页脚

  1. 在“插入”选项卡上，单击“页眉和页脚”，打开“页眉和页脚”对话框，单击“幻灯片”选项卡。
  2. 清除所要删除的选项的复选框（如：“日期和时间”、“页脚”或“幻灯片编号”）。
  3. 执行下列操作之一：
    • 若要从所选幻灯片中删除信息，单击“应用”。
    • 若要从演示文稿的所有幻灯片内删除信息，单击“全部应用”。

从备注和讲义中删除页眉页脚

  1. 在“插入”选项卡上，选取“页眉和页脚”，打开“页眉和页脚”对话框，单击“备注和讲义”选项卡。
  2. 清除所要删除的选项的复选框（如：“日期和时间”、“页眉”、“页码”或“页脚”）。
  3. 单击“全部应用”。

相关功能

关于页眉和页脚

添加页眉和页脚

对页眉和页脚重新应用占位符


关于超链接

在WPS演示中，超链接是从一个幻灯片到另一个幻灯片、网页或文件的连接。超链接本身可能是文本或对象（例如下图所示片、图形、形状或艺术字）。

如果链接指向另一个幻灯片，目标幻灯片将显示在该演示文稿中。如果链接指向不同类型文件或某个网页，则会在适当应用程序或网页浏览器中显示目标文件或目标页。

超链接在运行演示文稿时激活，而不能在创建时激活。

当指向超链接时，指针变为“手”形 [image] 时，可以单击超链接，表示超链接的文本以下划线显示，并且文本采用与配色方案一致的颜色。图片、形状和其他对象超链接没有附加格式。

相关功能

创建超链接

更改超链接

删除超链接


创建超链接

创建超链接请执行以下操作之一：

创建指向自定义放映或当前演示文稿中某个位置的超链接

  1. 选取用于超链接的文本或对象。
  2. 在“插入”选项卡上，单击“超链接”，打开“编辑超链接”对话框。
  3. 在对话框中的“链接到”之下，单击“本文档中的位置”。
  4. 从列表中选取“自定义放映 （自定义放映：自定义放映演示文稿中的演示文稿，可在现有演示文稿中将幻灯片分组到其中，以便可以给特定的观众放映演示文稿的特定部分。）”，或者选取其他幻灯片。
    超链接到“自定义放映”时，请勾选“幻灯片预览”下的“显示并返回”复选框。

创建指向文件或网页的超链接

  1. 选取用于超链接的文本或对象。
  2. 在“插入”选项卡上，单击“超链接”，打开“编辑超链接”对话框。
  3. 在对话框中的“链接到”之下，单击“原有文件或网页”。
  4. 选取要链接的文件或网页。

创建电子邮件的超链接

  1. 选取用于超链接的文本或对象。
  2. 在“插入”选项卡上，单击“超链接”，打开“编辑超链接”对话框。
  3. 在对话框中的“链接到”之下，单击“电子邮件地址”。
  4. 在“电子邮件地址”框中键入所需的电子邮件地址，或者在“最近用过的电子邮件地址”框中选取所需的电子邮件地址。
  5. 在“主题”框中，键入电子邮件消息的主题。

提示

可在“编辑超链接”对话框中，“要显示文字”右侧，单击“屏幕提示”，键入相关超链接屏幕提示。

相关功能

关于超链接

更改超链接

删除超链接


更改超链接

更改超链接，请执行下列操作之一：

更改超链接颜色

在“设计”选项卡上，单击“配色方案”，选择一种配色方案来改变超链接颜色。

更改超链接目标

  1. 选取需要更改的超链接。
  2. 在“插入”选项卡上，单击“超链接”，打开“编辑超链接”对话框。
  3. 选取要链接的目标。

更改超链接文本

  1. 选取需要更改的超链接文本。
  2. 键入新文本。

相关功能

关于超链接

删除超链接

创建超链接


删除超链接

删除超链接请执行以下步骤之一：

  • 删除超链接，但不删除代表该超链接的文本或对象：
    1. 选取代表要删除的超链接的文本或对象。
    2. 单击鼠标右键，在右键菜单上选取“取消超链接”。
  • 删除超链接和代表该超链接的文本或对象

    选取代表要删除的超链接的对象或所有文本，然后按Delete键。

相关功能

关于超链接

创建超链接

更改超链接


关于演示文稿中的文本

有四种类型文本可添加到幻灯片：占位符 （占位符：是带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象（如下图所示表、表格和图片等）。）文本、自选图形中的文本、文本框 （文本框：是一种可移动、可调整大小的文字或图形容器。包括横排文本框和竖排文本框。）中的文本和艺术字 （艺术字：是用户创建的、带有现成效果的文字对象，对这些效果您可以应用其他格式设置选项。）文本。

占位符

幻灯片版式包含多种组合形式的文本和对象占位符。在文本占位符处将标题、副标题和正文键入到幻灯片上。可以调整占位符的大小和位置，并且可以用边框和颜色设置其格式。

提示

默认情况下，WPS演示会随着键入调整文本大小以适应占位符。例如，如果键入的项目符号列表文本超过占位符大小，WPS演示将减小字号和行距直到容下所有文本为止（最小字体大小是8磅）。

自选图形

自选图形（例如标注和矩形）可用于文本信息。在自选图形中键入文本后，文本被附加到图形，并随图形移动或旋转。

文本框

使用文本框将文本添加到幻灯片的任何位置，如文本占位符外面。例如，可以创建文本框并将其放在图片旁以便将标题添加到图片中。文本框具有边框、填充、阴影或三维(3-D)效果，而且可以更改它的形状。

艺术字

使用艺术字的特殊文本效果。艺术字可以伸长、倾斜、弯曲和旋转文本或设计成3-D或垂直效果。

相关功能

向幻灯片中添加文本

插入符号或特殊字符


向幻灯片中添加文本

向幻灯片中添加文本，可执行以下操作之一：

添加正文或标题文本

在文本占位符 （占位符：是带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象（如下图所示表、表格和图片等）。）内单击鼠标左键，然后键入所需文本内容。
如果文本大小超出占位符大小，占位符将会逐渐减小键入的字号及行间距，使文本大小合适。

向文本框中添加文本

  1. 在“插入”选项卡上，单击“文本框”，在下拉列表框中选取所需方向的文本框。
  2. 指向幻灯片中要添加文本框的位置，单击鼠标左键，再向文本框中键入所需文本。
    可根据需要拖动文本框大小，以便键入不同类型文本。

向自选图形中添加文本

  1. 在“插入”选项卡上，单击“形状”。
  2. 在下拉列表框中选取所需自选图形。
  3. 指向幻灯片中要添加自选图形的位置，单击鼠标左键，再向自选图形中键入所需文本。

添加艺术字

  1. 选取要添加艺术字的幻灯片。
  2. 在“插入”选项卡上，单击“艺术字”。
  3. 选取所需艺术字效果后，单击“确定”。
  4. 在“编辑‘艺术字’文字”对话框中，键入所需文本。
  5. 执行以下操作之一：
    • 若要更改字体，请在字体下拉列表中，选取所需字体。
    • 若要更改字号，请在字号下拉列表中，选取所需字号。
    • 若要使文本变粗，请单击“加粗” [image] 。
    • 若要使文本倾斜，请单击“倾斜” [image] 。

相关功能

关于演示文稿中文本

插入符号或特殊字符


插入符号或特殊字符

插入符号或特殊字符可执行以下操作：

  1. 若要使“符号”可用，请在普通视图中将插入点置于幻灯片的文本占位符 （占位符：是带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象（如下图所示表、表格和图片等）。）、文本框 （文本框：是一种可移动、可调整大小的文字或图形容器。包括横排文本框和竖排文本框。）或自选图形中。
  2. 在“插入”选项卡上，单击“符号”，在下拉列表框中选取所需符号。
  3. 若下拉列表框中无所需符号，单击“其他符号”，打开“符号”对话框进行选取。
  4. 若要更改字体，请在“字体”下拉列表框中选取所需字体。
  5. 执行下列操作步骤之一：

    6. 插入（ASCII）中的符号或字符

    选取所需符号或字符，单击“插入”（可连续插入多个符号或字符），然后单击“关闭”。

    插入 Unicode 符号或字符

    1. 在“来自”下拉列表中，选取“Unicode（十六进制）”（如果列表中没有“Unicode（十六进制）”，那么所选的字体不支持Unicode字符。）。
    2. 在右上角的“子集”列表中选取所需的符号或字符，例如“基本拉丁语”或“基本希腊语”（该列表根据所选字体的不同而不同。）。
    3. 选取所需符号或字符，单击“插入”，然后单击“关闭”。

提示

  • 双击“符号”对话框之下的“近期使用过的符号”列表可快速插入使用过的字符和符号。
  • 在“字符”对话框的特殊字符选项卡中，WPS演示提供了某些特定领域的常用字符。

相关功能

关于演示文稿中文本

向幻灯片中添加文本


设置文字格式

选取的字体将影响观众对消息的感受。对文字格式的设置可选取所需操作：

更改幻灯片字体

  1. 选取要更改字体的文本或占位符 （占位符：是带有虚线或影线标记边框的框，它是绝大多数幻灯片版式的组成部分。这些框容纳标题和正文，以及对象（如下图所示表、表格和图片等）。）。

    2. 操作方法

    • 若要更改单一段落或短语的字体，请拖动以选取文本。
    • 若要更改占位符中所有文本的字体，请拖动以选取所有文本，或选取包含这些文本的占位符。若要选取占位符，请首先单击文本。占位符边框变为带影线标记的框。再指向边框并单击。边框变为粗点线边框，表示现已选取。
  2. 单击鼠标右键，在右键菜单中选取“字体”，打开“字体”对话框。
  3. 在对话框中，可根据需要选取字体的类型、大小、加粗、下划线及字体颜色等效果。

更改字体对齐方式

  1. 选取要更改字体对齐方式的文本或占位符。
  2. 在“开始”选项卡上，选取“对齐方式”，在下拉列表框中选取相应的对齐方式。

还可根据需要在“开始”选项卡上选取相关的文字设置操作。例如，“加粗” [image] 、“字体颜色” [image] 等操作。

相关功能

设置段落格式


设置段落格式

WPS演示中的段落格式设置包括行距设置、段落缩进及制表位设置。

段落对齐方式

  1. 选取要更改对齐方式的文本。
  2. 在“开始”选项卡中选取所需操作之一：
    • “左对齐” [image] 。
    • “右对齐” [image] 。
    • “居中对齐” [image] 。
    • “两端对齐” [image] 。
    • “分散对齐” [image] 。

更改段落行距

  1. 在幻灯片上选取要更改行距的段落。
  2. 在“开始”选项卡上，单击“行距”。
  3. 请执行下列所有操作或其中之一：
    • 如果要更改段落之上和段落内的距离，请在“行距”下键入或单击箭头更改数据。
    • 如果要更改段落之上的距离，请在“段前”下键入或单击箭头更改数据。
    • 如果要更改段落之下的距离，请在“段后”下键入或单击箭头更改数据。

设置段落缩进

  1. 如果标尺尚未显示，请在“视图”选项卡上，勾选“标尺”复选框。
  2. 在幻灯片上，单击要更改其缩进的文本。
  3. 拖动水平标尺上的缩进标记。如下图所示：

设置制表位

  1. 如果标尺尚未显示，请在“视图”选项卡上，勾选“标尺”复选框。
  2. 在幻灯片上，单击要设置制表位的文本。
  3. 单击标尺左侧的制表位标记，在打开菜单中选取不同的制表位。如下图所示：
  4. 在水平标尺上需要插入制表位的位置单击。

相关功能

设置文字格式


关于项目符号和编号

为了使幻灯片的文字内容更加清晰和更加有条理性，WPS演示提供了项目符号和编号供您选用。

  • 项目符号：用符号作为条目的标示。
  • 编号：仅定义一级编号，适合较简单的文章结构。

除了标题以外，一般情况下幻灯片的文本都默认具有项目符号。

如果需要调整编号的样式，可以在右键菜单上单击“项目符号和编号”，进入对话框中进行设置。

相关功能

添加或删除项目符号和编号

调整项目符号或编号的位置

更改列表中编号样式

更改项目编号列表中的起始编号

更改列表中的项目符号样式


添加/删除项目符号和编号

添加或删除项目符号和编号

为了使幻灯片的文字内容更加清晰和更加有条理性，可添加或删除项目符号或编号。

添加项目符号或编号

  1. 选取要添加项目符号的文本行。
  2. 在“开始”选项卡上，单击“项目符号”或“编号”，在下拉列表框中选取“其他项目符号”，打开“项目符号和编号”对话框。
  3. 选取下列操作之一：
    • 在项目符号列表中选取所需的项目符号，然后单击”确定”。
    • 若要以图片为项目符号，请单击右下角的“图片”，选取所需图片，单击“打开”。
    • 若要添加自定义项目符号，请单击右下角的“自定义”，在“符号”对话框中选取所需自定义符号，单击“插入”。
    • 若要添加编号，在“项目符号和编号”对话框中，单击“编号”选项卡，选取所需编号，单击“确定”。

删除项目符号或编号

  1. 选取要删除的项目符号或编号。
  2. 在“开始”选项卡上，单击“项目符号” [image] 或“编号” [image] 。

提示

  • 在添加编号时，可在“开始于”右侧键入所需的开始编号。
  • 删除编号列表中的项目后，WPS演示会自动调整编号顺序。
  • 从列表中删除项目符号或编号的另一种方法是将插入点放置在文本行的开头，再按Backspace键。

相关功能

关于项目符号和编号

调整项目符号或编号的位置

更改列表中的编号样式

更改列表中的项目符号样式

将图片文件用作项目符号


调整项目符号或编号的位置

调整项目符号或编号位置，可执行以下操作：

  1. 如果标尺尚未显示，请在“视图”选项卡上，勾选“标尺”复选框。
  2. 在幻灯片上，选取要更改的项目符号文本或编号文本。
    如果此文本包含多层项目符号或编号项，标尺会显示出每层的缩进标记。

  3. 选取下列操作之一：
    • 若要更改项目符号或编号的位置，请拖动首行缩进标记。
    • 若要更改文本的位置，请拖动左缩进标记,仅拖动所指的标记顶部（如果拖动底部矩形，两种缩进会一起移动）。
    • 若要将缩进作为一个整体移动，并保持项目符号或编号与左缩进文本的关系，请拖动左缩进标记底部的矩形。
  4. 对要更改的每层项目符号和编号及每层文本重复步骤3。

提示

要对演示文稿中所有幻灯片更改这些设置，就必须更改幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）。若要显示幻灯片母版，请在“视图”选项卡 上，单击“幻灯片母版”。

相关功能

关于项目符号和编号

添加或删除项目符号和编号


更改列表中的项目符号样式

更改项目符号样式，可执行下列操作：

  1. 选取要更改其项目符号样式的文本或列表。
  2. 在“开始”选项卡上，单击“项目符号”，在下拉列表框中选取“其他项目符号”，打开“项目符号和编号”对话框。
  3. 在“项目符号”选项卡，执行下列操作之一：

    4. 更改项目符号的字符

    可执行下列操作之一：
    • 在项目符号列表中，选取其中一种项目符号样式。
    • 单击“自定义”，在“符号”对话框的项目符号字符和字体范围中进行选取。
    • 单击“图片”，在“打开图片”对话框中选取所需图片。

    更改项目符号大小

    若要更改大小，请单击“大小”框右侧箭头进行选取，或自行键入所需大小。

    更改项目符号颜色

    单击“颜色”右侧下拉箭头，从八个选项中选取代表当前配色方案的一种颜色，或单击“更多颜色”以获得更多颜色。
  4. 单击“确定”。

若要更改整篇演示文稿的项目符号样式请在幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）上进行更改。如果使用了多个母版，则必须更改每个母版上的项目符号样式。

提示

如果在更改母版样式之前已经更改了演示文稿中任何幻灯片的项目符号样式，那么母版样式的更改不会影响这些项目符号样式的更改。

相关功能

关于项目符号和编号

添加或删除项目符号和编号

将图片文件用作项目符号


更改列表中的编号样式

更改列表中的编号样式，可执行以下操作：

  1. 选取需要更改编号样式的文本或列表。
  2. 在“开始”选项卡上，单击“编号”，在下拉列表框中选取“其他编号”，打开“项目符号和编号”对话框。
  3. 在“编号”选项卡上，执行下列操作之一：
    • 若要改变编号样式，选取一种需要的样式。
    • 若要更改大小，请单击“大小”框右侧箭头进行选取，或自行键入所需大小。
    • 单击“颜色”右侧下拉箭头，从八个选项中选取代表当前配色方案的一种颜色，或单击“更多颜色”以获得更多颜色。
  4. 单击“确定”。

若要更改整篇演示文稿的项目符号样式请在幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。）上进行更改。如果使用了多个母版，则必须更改每个母版上的项目符号样式。

提示

如果在更改母版样式之前已经更改了演示文稿中所有幻灯片的编号样式，那么母版样式的更改不会影响这些编号样式的更改。

相关功能

关于项目符号和编号

添加或删除项目符号和编号

更改项目编号列表中的起始编号


更改项目编号列表中的起始编号

更改项目编号列表中的起始编号，可执行以下操作：

  1. 在要更改开始编号的行中放置插入点。
  2. 在“开始”选项卡上，单击“编号”，在下拉列表框中选取“其他编号”，打开“项目符号和编号”对话框。
  3. 在“项目符号和编号”对话框中，选取“编号”选项卡。
  4. 选择一种编号样式，在“开始于”框中键入所需起始编号。
  5. 单击“确定”。

相关功能

关于项目符号和编号

更改列表中的编号样式


将图片文件用作项目符号

将图片文件用作项目符号，可执行下列操作：

  1. 选取要添加图片项目符号的文本或列表。
  2. 在“开始”选项卡上，单击“项目符号”，在下拉列表框中选取“其他项目符号”，打开“项目符号和编号”对话框。
  3. 在“项目符号和编号”对话框中，选取“项目符号”选项卡。
  4. 单击“项目符号和编号”对话框右下角的“图片”。
  5. 在“打开图片”对话框中，选取所需图片。
  6. 单击“打开”。

相关功能

添加或删除项目符号和编号

更改列表中的项目符号样式


查找和替换文本

选取所需操作：

查找文本

  1. 在“开始”选项卡上，单击“查找” [image] ，打开“查找”对话框。
  2. 在“查找内容”框中，键入要查找的内容。
  3. 单击“查找下一个”。

替换文本

  1. 在“开始”选项卡上，单击“替换” [image] ，打开“替换”对话框。
  2. 在“查找内容”框中键入要查找及替换的文本。
  3. 在“替换为”框中，键入作为替换内容的文本。
  4. 执行下列操作之一：
    • 若要搜索下一个文本，请单击“查找下一个”。
    • 若要替换当前选取的符合搜索条件的文本，请单击“替换”。
    • 若要替换符合此搜索条件的所有文本，请单击“全部替换”。


浮动工具栏

选中文档内容或者单击鼠标右键，弹出浮动具栏。浮动工具栏包含常用的功能按钮。

使用浮动工具栏

  • 选中文字内容，出现浮动工具栏。可以对内容的字体、颜色、段落间距等格式进行快速设置。

设置浮动工具栏

  • 当不需要使用浮动工具栏时，可以在界面左上角“WPS演示”下拉列表打开“选项”。选项－视图中取消勾选。


关于对象

为了增强演示文稿的表现力，WPS演示提供了图形对象、图片以及多媒体对象以供使用。

图形对象 （图形对象：可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善。）包括：自选图形 （自选图形：一组现成的形状，包括如矩形和圆这样的基本形状，以及各种线条和连接符、箭头总汇、流程图符号、星与旗帜和标注等。）、文本框 （文本框：一种可移动、可调大小的文字或图形容器。使用文本框，可以在一页上放置数个文字块，或使文字按与文档中其他文字不同的方向排列。）、艺术字 （艺术字：用户创建的、带有现成效果的文字对象，对这些效果您可以应用其他格式设置选项。）、图表。

图片对象指可插入文档的所有WPS演示支持的图片类型。

多媒体对象包括音频对象、视频对象。

相关功能

移动对象

选取对象

调整对象大小

旋转和翻转对象


选择对象

选取对象

选取了所需对象，才能对其进行操作，例如移动位置，调整大小、颜色等。对象或对象组合已被选取，周围将出现尺寸控点。

可使用以下操作来选取对象：

选取单个对象

请执行下列操作之一：
  • 单击所要选取对象的边框。
  • 若要选取作为组合的一部分的对象，请首先选取组合，再单击所需的对象。

提示

若要选取位于其他对象之下的某个对象，请首先选取顶层上的对象，再按Tab键在对象间向前循环（或按Shift+Tab键向后循环）。

选取多个对象

请执行下列操作之一：
  • 若要一次选取一个对象，请在单击每个对象时按住Shift键。
  • 若要选取彼此邻近的对象，在对象上按住鼠标左键拖动虚线框。
  • 若要选取作为组合的一部分的对象，请选取组合，然后按住Shift键，单击所需的对象。

提示

  • 若要取消选取的所有对象，请单击对象以外的任意位置。
  • 若要一次取消选取一个对象，请按住Shift键并单击对象。

相关功能

关于对象

移动对象

调整对象大小

旋转和翻转对象


移动对象

可执行以下操作：

  1. 选取要移动的对象 （对象指可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善，包括：自选图形、文本框、艺术字、图片、图表、嵌入式对象、多媒体对象等。）、多项选取或组合。
  2. 将对象拖动到新位置。

提示

若要限制对象使其只进行水平或垂直移动，请在拖动对象时按Shift键。

相关功能

关于对象

选取对象

调整对象大小

旋转和翻转对象


调整对象大小

调整对象 （对象：指可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善，包括：自选图形、文本框、艺术字、图片、图表、嵌入式对象、多媒体对象等。）大小可执行以下操作：

  1. 选取要调整大小的对象，如图片 （图片：指WPS演示产品支持的，可插入演示文稿中的图片类型。）、艺术字 （艺术字：是用户创建的、带有现成效果的文字对象，对这些效果您可以应用其他格式设置选项。）自选图形等。
  2. 可执行以下操作之一：

    3. 鼠标拖动改变大小

    1. 将鼠标置于尺寸控点上。
    2. 若要在一个或多个方向上增加或减少尺寸，请在执行下列操作之一时，将鼠标拖离或拖向中心：
      • 若要保持对象的中心在同一位置，请在拖动鼠标时按住Ctrl键。
      • 若要保持对象的比例不变，请在拖动鼠标时按住Shift键。
      • 若要保持比例不变，同时还要保持中心在同一位置，请在拖动鼠标时按住Ctrl键和Shift键。

    将尺寸调整到精确的高度和宽度

    1. 选取要调整大小的对象。
    2. 单击鼠标右键，在右键菜单中选取“设置对象格式”，打开“设置对象格式”对话框。
    3. 在打开的对话框中，单击“尺寸”选项卡，在“高度”和“宽度”框中，选取或键入所需的尺寸值。
    4. 单击“确定”。

    设置对象等高或等宽

    1. 选取要调整大小的两个及两个以上对象。
    2. 在“开始”选项卡上，单击“排列”下拉列表中的“对齐”，根据需要选取“等高”、“等宽”或“等尺寸”。

相关功能

关于对象

移动对象

选取对象

旋转和翻转对象


旋转和翻转对象

  1. 选取要更改的线条对象。
  2. 在“绘图工具”选项卡上，单击“旋转”，打开下拉列表框，可执行以下操作之一，完成对象的旋转：
  • 选取“自由旋转”，直接在对象的缩放控点处进行旋转，如下图所示：

  • 选取“向左旋转”和“向右旋转”，效果如下：
  • 选取“水平翻转”和“垂直翻转”，效果如下：

相关功能

关于对象

移动对象

选取对象

调整对象大小


关于自选图形

自选图形 （自选图形：是一组现成的形状，包括如矩形和圆这样的基本形状，以及各种线条和连接符、箭头总汇、流程图符号、星与旗帜和标注等。）包括以下几种类别的图形：线条、连接符、基本形状、流程图元素、星与旗帜、标注等。

自选图形可以调整大小、旋转、翻转、着色以及组合以生成更复杂的图形。许多图形都有调整控点，可以用来更改图形的大多数重要特性。例如，可以更改箭头中箭尖的大小。可通过“插入”选项卡上的“形状”来获取所需自选图形。

WPS Office提供以下几种类别的图形：线条、连接符、基本形状、箭头总汇、流程图符号、星与旗帜、标注、动作按钮。

相关功能

插入自选图形对象

绘制线条对象

连接符的使用

为线条添加或删除箭头


插入自选图形对象

自选图形可以调整大小、旋转、翻转、着色以及组合以生成更复杂的图形。许多图形都有调整控点，可以用来更改图形的大多数重要特性。

通常情况下用户都是在“插入”选项卡中选取“形状”，再选取可用的自选图形 （自选图形:一组现成的形状，包括如矩形和圆这样的基本形状，以及各种线条和连接符、箭头总汇、流程图符号、星与旗帜和标注等。），操作步骤如下：

  1. 在“插入”选项卡中，选取“形状”，打开下拉列表框。
  2. 打开图形类别，将鼠标移至相应项，在打开图形集合中单击要绘制图形的项。
  3. 在要插入图形的位置，按下鼠标，并拖动。
  4. 移动缩放控点或调整控点来调整图形的大小和形式。

下面介绍一个插入一个特殊的上凸带形图形的实例：

  1. 在“自选图形”任务窗格上，在“星与旗帜”类别中，单击“上凸弯带形” [image] 。
  2. 在要插入图形的位置，按下鼠标左键，并拖动生成一个原始图形。
  3. 添加文字，调节图形的调整控点（图中的黄色控点），实现需要的图形，如下图所示：

相关功能

关于自选图形


绘制线条对象

WPS演示支持多种类型的线条对象，包括：直线、箭头、曲线和任意多边形。

绘制直线

  1. 在“插入”选项卡上，单击“形状”，在下拉列表框中选取“线条”中的“直线” [image] ，或“自选图形”任务窗格上，选取“线条”，再单击“直线” [image] 。
  2. 拖动以绘制线条，按住Shift键可以以15度角为移动单位的各个方向上进行绘制。按住Ctrl键可以从第一个端点向两个相反方向延长线条。

绘制曲线

  1. 在“插入”选项卡上，单击“形状”，在下拉列表框中选取“线条”中的“曲线” [image] ，或“自选图形”任务窗格上,选取“线条”，再单击“曲线” [image] 。
  2. 单击要开始绘制曲线的位置，移动鼠标，然后单击要添加曲线的任意位置。
  3. 如果要结束绘制曲线，双击鼠标。

    4. 提示

    如果要闭合曲线并生成一个形状，在其起始点附近处单击。

绘制任意多边形

  1. 在“插入”选项卡上，单击“形状”，或“自选图形”任务窗格上,选取“线条”。
  2. 请执行下列操作之一：
  • 单击“任意多边形” [image] ，以绘制带有曲线段和直线段的对象。拖动以绘制手画形状。单击并移动鼠标以绘制直线。

    执行下列操作之一：

  • 如果要结束形状并保持其打开状态，在任意时刻双击。
  • 如果要结束形状并保持其封闭状态，在其起始点附近处单击。
  • 单击“自由曲线” [image] ，然后拖动以绘制类似画笔绘制的形状或创建平滑曲线。

相关功能

关于自选图形

连接符的使用

为线条添加或删除箭头


为线条添加或删除箭头

更改线条样式可反映所需的格式，而不必粘贴或删除线条上的箭头。

  1. 选取要更改的线条。
  2. 在“绘图工具”选项卡上，选取“轮廓”，在下拉列表中选取“箭头样式”，执行以下操作之一：
    • 若要添加箭头，单击“箭头样式” ，选取所需箭头样式。
    • 若要删除箭头，单击“箭头样式”，选取第一个样式，没有箭头的样式。

相关功能

关于自选图形

绘制线条对象


连接符的使用

WPS演示提供了三种连接符用于连接对象：直线连接符、肘形线（带有角度）连接符、曲线连接符，如下图所示：

使用连接符

  1. 在“插入”选项卡中，选取“形状”，打开下拉列表框，或在“自选图形”任务窗格上，选取需要的连接符，如下图所示：

  2. 将鼠标指针移动到需要连接的对象上，连接符会自动吸附到其中一个连接点上，鼠标弹起后将显示为红色表示锁定。下图展示连接符自动吸附 。

提示

重新排列使用连接符线连接的对象时，连接符将继续附加到对象上，并与这些对象一起移动。如果移动连接符的任一端点，则该端点将解除锁定或从对象中分离。然后可以将其锁定到同一对象上的其他连接位置，不管如何移动各个对象，连接符将始终连接到这些对象上。

相关功能

关于自选图形

绘制线条对象


插入文本框或竖排文本框

插入水平文本框或竖排文本框

使用文本框将文本放置到幻灯片的任何位置，如文本占位符之外。例如，您可以创建文本框 （文本框是一种可移动、可调整大小的文字或图形容器。包括横排文本框和竖排文本框。）并将它放在图片旁说明图片。文本框具有边框、填充等属性，还可以对其添加阴影、三维等效果。

插入文本框或竖排文本框，可根据所需选取以下操作：

插入水平文本框

  1. 在“插入”选项卡上，单击“文本框”。
  2. 指向需要插入文本框的幻灯片，单击鼠标左键。
  3. 在所插入的文本框上键入所需内容。

插入竖排文本框

  1. 在“插入”选项卡上，单击“文本框”，打开下拉列表框，选取“竖向文本框”。
  2. 指向所需插入竖排文本框的幻灯片，单击鼠标左键。
  3. 在所插入的竖排文本框中键入所需内容。

相关功能

调整形状或文本框大小以适应其中的文字

设置形状或文本框中文字的起始点

更改形状或文本框中文字周围的边距

为形状或文本框中的文字设置换行

将文本框中文字旋转


为形状或文本框中的文字设置换行

可执行以下操作：

  1. 选取要设置换行的文本框 （文本框：是一种可移动、可调整大小的文字或图形容器。包括横排文本框和竖排文本框。）或自选图形。
  2. 单击鼠标右键，在右键菜单中选取“设置对象格式”，打开“设置对象格式”对话框。
  3. 在对话框中，单击“文本框”选项卡，确认“自选图形中的文字换行”复选框被勾选。
  4. 单击“确定”。

相关功能

调整形状或文本框大小以适应其中的文字

设置形状或文本框中文字的起始点

将文本框中文字旋转

更改形状或文本框中文字周围的边距


设置形状或文本框中文字的起始点

请执行以下操作：

  1. 选取要更改文字起点的文本框。
  2. 单击鼠标右键，选取“设置对象格式”，打开右侧对象属性窗格。
  3. 在对象属性窗格中，单击“大小与属性”，在“位置”功能下设置文字起点位置。

相关功能

调整形状或文本框大小以适应其中的文字

更改形状或文本框中文字周围的边距

为形状或文本框中的文字设置换行


更改形状或文本框中文字周围的边距

可执行以下操作：

  1. 选取要更改的文本框 （文本框：是一种可移动、可调整大小的文字或图形容器。包括横排文本框和竖排文本框。）或自选图形。
  2. 单击鼠标右键，选取“设置对象格式”，打开“设置对象格式”对话框。
  3. 在对话框中，单击“文本框”选项卡，在“文字边距”之下，调整尺寸以增加或减少文字和对象外部框线之间距离。
  4. 单击“确定”。

相关功能

将文本框中文字旋转

设置形状或文本框中文字的起始点

调整形状或文本框大小以适应其中的文字

为形状或文本框中的文字设置换行


调整形状或文本框大小以适应其中的文字

可执行以下操作：

  1. 选取要调整的文本框 （文本框：是一种可移动、可调整大小的文字或图形容器。包括横排文本框和竖排文本框。）或自选图形。
  2. 单击鼠标右键，选取“设置对象格式”，打开“设置对象格式”对话框。
  3. 在对话框中，单击“文本框”选项卡，确认“根据文字调整形状大小”复选框被勾选。

  5. 单击“确定”。

相关功能

为形状或文本框中的文字设置换行

设置形状或文本框中文字的起始点

更改形状或文本框中文字周围的边距


将文本框中文字旋转

将文本框中文字旋转可执行下列操作：

  1. 选取要将文字旋转的文本框。
  2. 在“开始”选项卡上，单击“文字方向” [image] 。


插入艺术字

艺术字是一种包含特殊文本效果的绘图对象。可以利用这种修饰性的文字，达到最佳的文字显示效果。

使用艺术字

  1. 在“插入”选项卡上，单击“艺术字” 。

  2. 在“艺术字库”的样式表中，单击选择所需的艺术字效果。

  3. 在艺术字对话框中的“文字”框中，键入所要插入的文字内容。

绘图工具及文本工具

  • 选中艺术字对象，在上方的绘图工具中设置对象的形状、填充颜色、环绕等信息。
  • 选中艺术字对象，在上方的文本工具下设置艺术字样式、字体、文本轮廓及文本效果。


插入图片

可执行下列方法进行图片的插入：

  1. 选取要插入图片的幻灯片。
  2. 在“插入”选项卡上，选取“图片”-“来自文件”。
  3. 选取包含要插入图片的文件夹，再选取所需图片。
  4. 单击“打开”。

插入多张图片，每张图片为一张幻灯片。

  1. 选取要插入图片的幻灯片。
  2. 在“插入”选项卡上，选取“图片”-“分页插入图片”。

“在线图片”WPS还为大家准备了很多精选的在线图片。

  1. 选取要插入图片的幻灯片。
  2. 在“插入”选项卡上，选取“图片”-“在线图片”。

提示

  • 可以在插入图片对话框中，同时选取多张图片，一次性插入1张幻灯片中。
  • 插入图片后，使用图片右侧“图片预览”功能，单独预览图片。

相关功能

图片尺寸

图片裁剪

恢复图片原始效果

图片调整


图片裁剪

若要选取所插入图片的其中一部分，可对图片进行裁剪。

  1. 选取要进行裁剪的图片。
  2. 在“图片工具”选项卡上，选取“裁剪”，此时图片边框会显示８个控制点。
  3. 将鼠标移至调整控制点，按下鼠标左键拖动，即可对图片进行自由裁剪。

提示

  • 也可以通过右击图片，在右键菜单中选取“设置对象格式”，在“设置对象格式”对话框中“图片”选项卡设置来进行直接裁剪。

相关功能

插入图片

恢复图片原始效果


图片尺寸

根据需要对图片的尺寸进行调整，可拖动图片的尺寸控点到所需大小，或执行以下操作：

  1. 选取要改变尺寸的图片。
  2. 单击鼠标右键，在右键菜单中选取“设置对象格式”，打开右侧对象属性窗格。
  3. 在对象属性窗格上，单击“大小与属性”，在“大小”下，键入所需的高度及宽度。

提示

若要还原图片大小，可单击“图片工具”选项卡上的“重设图片”。

相关功能

插入图片

恢复图片原始效果


图片调整

可以通过选取“图片工具”选项卡中的各选项对图象进行调整，以达到所需效果。

相关功能

插入图片


恢复图片原始效果

还原图片原始效果，请执行以下操作：

  1. 选取要还原的图片。
  2. 在“图片工具”选项卡上，单击“重设图片” [image] 。

相关功能

插入图片

图片裁剪

图片尺寸


插入多媒体对象

可以向演示文稿中添加声音或影片等多媒体对象 （对象：指可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善，包括：自选图形、文本框、艺术字、图片、图表、嵌入式对象、多媒体对象等。），并且控制它的播放，比如在幻灯片显示时自动播放、单击鼠标时开始播放、或者带有时间延迟的自动播放等。

向幻灯片文件添加影片或声音

  1. 选取要添加视频或音频的幻灯片。
  2. 在“插入”选项卡上，选择“视频”或“声音”，再执行以下操作之一：
    • 单击“视频”-“链接到本地视频”，选取包含所需影片文件的文件夹，再选择所需影片文件，单击“打开”。
    • 单击“音频”-“链接到音频”，选取包含所需声音文件的文件夹，再选择所需声音文件，单击“打开”。
  3. WPS演示会询问您希望在幻灯片放映时如何开始播放声音，可选取“自动”或“在单击时”播放。

提示

插入任何一个音频或视频对象，该对象都会自动加入到“自定义动画”任务窗格 （任务窗格是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）的列表中，可以通过单击所需动画项目的下拉箭头，对其进行各种设置，如下图所示：

嵌入音频/视频功能

在“插入”选项卡，点击“音频”/“视频”按钮，弹框中选择“嵌入音频/本地视频”，这样文件发送到任意电脑，插入的音频/视频均可以正常播放。

相关功能

播放声音或影片

编辑多媒体对象


编辑多媒体对象

可以对插入的音频对象及视频对象进行播放设置。

  1. 选取要进行编辑的多媒体对象，单击鼠标右键。
  2. 在右键菜单上选取“自定义动画”。
  3. 在“自定义动画”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）中，指向该对象并单击其下拉箭头。再选取下列操作之一：
    • 若要在单击鼠标时播放该对象，可选取“单击开始”。
    • 若要自动播放，可选取“从上一项开始”。
    • 若要紧接在同一幻灯片的另一动作后开始，请选取“从上一项之后开始”。
    • 选取“效果选项”或“计时”，可对所选对象进行相应设置。
    • 选取“删除”，将从“自定义动画”任务窗格中删除该对象。但并不会从幻灯片中删除，但该音频或视频对象将失去其动画意义，仅以图标形式存在。

相关功能

插入多媒体对象

播放声音或影片


播放声音或影片

可以对插入的音频对象及视频对象进行播放控制。

  1. 选取要控制播放的幻灯片，单击鼠标右键在右键菜单上，选取“自定义动画”。
  2. 在“自定义动画”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）中，指向该对象单击下拉箭头，并选取以下操作步骤之一：
    • 若要在单击时播放影片或声音，可选取“单击开始”。
    • 若要自动播放影片或声音，可选取“从上一项开始”。
    • 若要紧接同一幻灯片的另一动作之后播放，请选取“从上一项之后开始”。
  3. 插入音乐或者视频后，选中图标会出现播放工具条。可以控制音乐或视频开始播放、暂停，并且调整播放进度。编辑、放映都可以操作。

若要循环播放影片或声音，可执行以下操作：

  1. 选取需要循环播放的影片或声音。
  2. 单击鼠标右键，在右键菜单上选取“编辑影片对象”或“编辑声音对象”。
  3. 在打开对话框中，勾选“循环播放，直到停止”复选框。
  4. 单击“确定”。

影片对象可在“影片选项”对话框中勾选“影片播完返回开头”复选框，在播放完一遍后自动返回第一个画面并停下来。

相关功能

插入多媒体对象

编辑多媒体对象


插入背景音乐

如果希望在演讲过程中播放音乐，可以插入背景音乐实现。

请执行以下操作：

  1. 在“插入”选项卡上，单击“音频”-“链接背景音乐”。
  2. 选取音乐文件。
  3. 单击“打开”。
  4. 如果当前幻灯片为第一张，则音乐插入到第一张幻灯片中。
    如果当前不是第一张幻灯片，且当前页前无背景音乐，则打开提示“首页没有背景音乐，是否添加到首页？”，选择“是”则添加到首页，选择“否”，则添加到当前页。

背景音乐以声音图标的形式插入到幻灯片中，一个演示文稿中可以插入多个背景音乐，但一张幻灯片中只能插入一个背景音乐。

背景音乐只有在幻灯片放映的状态下才能播放。

删除背景音乐

可以通过删除代表背景音乐的声音图标实现删除，也可以通过重新插入替换当前背景音乐。


插入flash

插入Flash动画

Flash动画格式是一种非常流行的动画格式，如果在演讲过程中配以Flash动画，一定可以使您的演讲更加生动。

请执行以下操作:

  1. 在“插入”选项卡上，选取“Flash”。
  2. 选取Flash文件。
  3. 单击“打开”。

提示

  • Flash动画也可以作为对象进行复制、剪切、粘贴、组合等操作。

相关功能

播放Flash动画


播放flash

播放Flash动画

可执行以下操作实现Flash动画播放:

  • 单击演示文稿窗口右下角的“幻灯片放映” [image] 。
  • 在“幻灯片放映”选项卡上，单击“从头开始”。
  • 按F5键。

相关功能

插入Flash动画

播放演示文稿


插入嵌入式对象

插入嵌入式对象 （对象：指可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善，包括：自选图形、文本框、艺术字、图片、图表、嵌入式对象、多媒体对象等。），请执行以下操作：

  1. 选取要插入嵌入式对象的幻灯片。
  2. 在“插入”选项卡上，单击“对象” [image] 。
  3. 在打开的对话框中，选取所需操作步骤：

    4. 插入新的嵌入式对象

    1. 选取“新建”。
    2. 在“对象类型”列表框中，选取所需的对象类型。
      可勾选“显示为图标”复选框，以方便浏览。在幻灯片中将以图标的形式显示所插入的对象。

    从文件中创建对象

    1. 选取“由文件创建”。
    2. 单击“浏览”，然后在打开对话框中指向包含所需文件的文件夹，再选取所需文件。
    3. 单击“打开”。
    4. 根据所需执行下列操作：
      • 若要所插入的对象文件的修改直接反映在演示文稿中，请勾选“链接”复选框。
      • 若要以图标形式显示所插入对象，可勾选“显示为图标”复选框。
  4. 单击“确定”。

相关功能

设置嵌入式对象动作


设置嵌入式对象动作

可执行以下操作:

  1. 选取要设置对象动作的嵌入式对象。
  2. 单击鼠标右键，在右键菜单中选取“动作设置”。
  3. 在打开对话框中，根据所需选取以下操作步骤之一：
    • 若要在单击鼠标时触发嵌入式对象，可在“单击鼠标”选项卡中选取“对象动作”。
    • 若要在鼠标移动时触发嵌入式对象，可在“鼠标移动”选项卡中选取“对象动作”。

相关功能

插入嵌入式对象


对象的基本格式

设置对象格式的操作主要包括设置填充色、线条颜色、粗细，以及调整对象大小等。

设置填充颜色

  1. 在“绘图工具”选项卡上，单击“填充”下方下拉箭头。
  2. 可执行以下操作之一完成对象的填充：
    • 选取一种颜色类型进行设置。
    • 单击“渐变”、“纹理”、“图案”、“图片”，在“填充效果”对话框中可进行渐变、纹理、图案或插入自定义图片的填充设置。

设置线条颜色

  1. 在“绘图工具”选项卡上，单击“轮廓”下方下拉箭头。
  2. 可执行以下操作之一完成对象的填充：
    3.
    • 选取一种颜色类型进行设置。
    • 单击“带图案线条”，在打开的对话框中设置所需的图案。

调整对象大小

  1. 选取需更改的对象。
  2. 可执行以下操作之一完成对象大小的调整：
    • 在“绘图工具”高度和宽度的功能下输入数值，或者使用加减号进行调整。
    • 直接调整对象的尺寸控点。

提示

“绘图工具”选项卡为上下文选项卡，只有当与“绘图工具”相关的对象被选取时才会出现。如果对象是图片或艺术字时，选取对象后会出现相应的“图片工具”选项卡或“艺术字”选项卡。

相关功能

关于对象


设置对象效果

设置对象二维效果。可以设置对象阴影、倒影、发光、柔化边缘等二维效果。

  1. 选中对象使用右键菜单－设置对象格式。在右侧任务窗格的效果进行设置。

  2. 每个二维效果下拉选项都可以对内容进行详细设置。

设置三维效果，可以设置对象深度、曲面图、材料、光照等三维效果。

  1. 选中对象使用右键菜单－设置对象格式。在右侧任务窗格的效果－三维格式进行设置。

  2. 三维效果中，深度及曲面图可以设置颜色及大小。材料及光照可以选择不同的效果。


编辑顶点

可执行以下操作：

  1. 选取要编辑的对象，可以是直线、曲线或任意多边形。
  2. 在“绘图工具”选项卡上，单击“编辑顶点”。
  3. 将鼠标指向对象的顶点，拖动顶点到所需位置。如下图所示：

    若要删除顶点，请按Ctrl并单击要删除的顶点。如下图所示：

提示

为了更好地控制曲线的形状，您还可以在进入“编辑顶点”状态下，在顶点处单击鼠标右键，从中选取一种顶点类型以精调曲线的形状。

相关功能

编辑线段


编辑线段

可执行以下操作：

  1. 选取要进行编辑的对象，可以是直线、曲线或任意多边形。
  2. 在“绘图工具”选项卡上，单击“编辑顶点”。
  3. 根据所需拖动所选对象的两个顶点间的线段。如下图所示：

提示

为了更好地控制曲线的形状，您还可以在进入“编辑顶点”状态下，在顶点处单击鼠标右键，从中选取一种顶点类型以精调曲线的形状。

相关功能

编辑顶点


对象组合

若文档中包含多个对象，您可以将两个或多个对象组合在一起，以便像使用一个对象那样方便地使用它们。对于这种组合对象，您既可以将组合中的所有对象作为一个整体进行属性设置（例如对象颜色和填充等）、大小变化、翻转等操作，也可以选取其中某一个或几个对象进行属性设置而无需取消组合。

组合对象

  1. 选取两个或者多个需要组合的对象。
  2. 在“绘图工具”选项卡上，单击“组合”。

取消组合对象

  1. 选取需要取消组合的组合对象。
  2. 在“绘图工具”选项卡上，单击“组合”。

提示

对象组合后，仍然可以选取组合对象中的任意一个对象：首先选取组合对象，然后单击要选取的对象。

“绘图工具”选项卡为上下文选项卡，只有当与“绘图工具”相关的对象被选取时才会出现。如果对象是图片或艺术字时，选取对象后会出现相应的“图片工具”选项卡或“艺术字”选项卡。

相关功能：

关于对象


对象层次

添加对象时，它们将自动被放置在单独的层中。当对象重叠在一起时您将看到叠放层次，上层对象会覆盖下层对象上的重叠部分。

设置对象层次

  1. 选取要移动的对象或组合对象。
  2. 在“绘图工具”选项卡上，单击“上移一层”或“下移一层”，根据需要进行选取即可。

    3. 新建对象默认置于当前所有对象的最顶层。

提示

“绘图工具”选项卡为上下文选项卡，只有当与“绘图工具”相关的对象被选取时才会出现。如果对象是图片或艺术字时，选取对象后会出现相应的“图片工具”选项卡或“艺术字”选项卡。

相关功能

关于对象


对象的对齐和分布

调整对象的位置可使用对齐和分布的，例如将一组图形横向、纵向等距离排列形成规整的结构。

根据对象的相对位置，或者相对于幻灯片的位置对齐排列的区别

若要对象与幻灯片的边、角、或中心对齐，可选取“相对于幻灯片”。若需要对象之间对齐，则需清除这个选项。

根据网格对齐图形对象

  1. 在“绘图工具”选项卡上，选取“对齐”，在下拉列表框中单击“网格和参考线”。

  2. 请执行下列一项或两项操作：

    • 如果要使图形对象自动与不可见的网格对齐，请勾选“对象与网格对齐”复选框。
    • 如果要使对象根据网格自动与其它对象对齐，请勾选“对象与其他对象对齐”复选框。
  3. 根据需要设置其它选项。

分布图形对象

  1. 选取需要排列分布的对象。需要注意的是，除非是相对于页排列的对象，否则必须选取三个或三个以上对象才可进行等距离排列操作。
  2. 请执行以下操作之一：

分布对象

  1. 在“绘图工具”选项卡上，选取“对齐”。
  2. 在下拉列表框中确认未选取“相对于幻灯片”。
  3. 选取所需。

相对于页分布对象

  1. 在“绘图工具”选项卡上，选取“对齐”。
  2. 在下拉列表框中选取“相对于幻灯片”。
  3. 再次单击“绘图工具”选项卡上的“对齐”，然后选择所需。

提示

“绘图工具”选项卡为上下文选项卡，只有当与“绘图工具”相关的对象被选取时才会出现。如果对象是图片或艺术字时，选取对象后会出现相应的“图片工具”选项卡或“艺术字”选项卡。

相关功能：

关于对象

将对象按网格对齐

将对象按参考线对齐


将对象按网格对齐

执行以下操作可以将对象按网格对齐：

  1. 在“绘图工具”选项卡上，选取“对齐”，在下拉列表框中单击“网格和参考线”，打开“网格线和参考线”对话框，如下图所示。
  2. 请选取以下操作：
    • 如果要使图形对象自动与不可见的网格对齐，请勾选“对象与网格对齐”复选框。
    • 如果要使对象根据网格自动与另一对象对齐，请勾选“对象与其他对象对齐”复选框。
  3. 选取并移动对象，发现被拖动的对象，更容易与相邻对象或网格线对齐。

相关功能：

显示或隐藏网格

设置网格线间距

对象的对齐和分布

将对象按参考线对齐


将对象按参考线对齐

参考线是水平和垂直方向并可移动的两条直线，使用参考线可以快速、准确地对齐对象。默认状态下，对象是自动与不可见的参考线对齐的。若要设置对象随参考线移动，请执行以下步骤：

  1. 在“绘图工具”选项卡上，选取“对齐”，在下拉列表框中单击“网格和参考线”。
  2. 在对话框中勾选“对象随参考线移动”复选框。
  3. 移动参考线，发现与参考线相连的对象，随参考线一起移动。

相关功能：

关于对象

显示或隐藏网格

设置网格线间距

对象的对齐和分布


设置网络线间距

可执行以下操作：

  1. 在“绘图工具”选项卡上，选取“对齐”，在下拉列表框中单击“网格和参考线”，打开“网格线和参考线”对话框。
  2. 在打开对话框中，在“间距”下拉列表框中选取或键入所需的间距。
  3. 单击“确定”。

相关功能

显示或隐藏网格

将对象按网格对齐


显示或隐藏网格

可执行以下操作：

  1. 在“绘图工具”选项卡上，选取“对齐”，在下拉列表框中单击“网格和参考线”，打开“网格线和参考线”对话框。
  2. 在打开对话框中，勾选或取消勾选“屏幕上显示网格”复选框。
  3. 单击“确定”。

相关功能

设置网络线间距

将对象按网格对齐


显示或隐藏标尺

在“视图”选项卡上，勾选或取消勾选“标尺”以显示或隐藏标尺。

相关功能

关于对象


显示或隐藏参考线

可执行下列操作：

  1. 在“绘图工具”选项卡上，选取“对齐”，在下拉列表框中单击“网格和参考线”，打开“网格线和参考线”对话框。
  2. 在打开对话框中，勾选或取消勾选“屏幕上显示绘图参考线”复选框。
  3. 单击“确定”。

相关功能

将对象按参考线对齐

对象的对齐和分布


创建表格

可执行以下操作：

  1. 选取要创建表格的幻灯片。
  2. 在“插入”选项卡上，单击“表格”，在下拉列表框中单击“表格”，打开“插入表格”对话框。
  3. 在打开对话框中键入所需的表格的“行”和“列”数。
  4. 单击“确定”。

相关功能

设置表格格式

表格操作


表格的格式设置

设置表格格式

在演示文稿中插入表格后，您可以根据需要修改表格的格式，包括：边框出现的位置、样式、颜色、宽度。单元格的填充色以及单元格文本的格式等。

更改表格填充

  1. 双击表格并在右侧对象属性选择填充与线条。
  2. 选择填充选项，包括纯色填充、渐变填充、图片或纹理填充、图案填充。
  3. 选择填充选项后，设置填充选项详细信息。

定位或对齐单元格中的文本

  1. 双击表格并在右侧对角属性选择文本选项，设置文本框。
  2. 请执行下列操作之一：

    更改单元格中文本对齐方式

    在“垂直对齐方式”后的下拉框中进行选取，以设置单元格中文字在水平、垂直方向上的对齐方式。

    更改单元格中文本距边框的内边距

    在“边距”下的键入框中键入数据，以设置单元格中文字与单元格边框之间的距离。

相关功能

表格操作

创建表格


表格操作

根据需要，进行以下某一操作：

插入表格

  1. 选取要在其上创建表格的幻灯片。
  2. 在“插入”选项卡中，选取“表格”，打开“插入表格”对话框。
  3. 在打开对话框中键入所需插入的表格的行、列数。
  4. 单击“确定”，插入所需表格。

删除表格

  1. 选取需要删除的表格。
  2. 单击Delete键。

选取表格

执行以下任一操作：
  • 单击表格边框线，选取整个表格。
  • 在表格右键菜单中单击“选择表格”。
  • 在“表格工具”选项卡上，单击“选择”，在下拉列表框中进行所需操作。

合并或拆分单元格

执行所需操作：
  • 选取两个或多个需要合并的连续单元格，并在“表格工具”选项卡上，单击“合并单元格”。
  • 将光标定位于需要拆分的单元格中，在“表格工具”选项卡上，单击“拆分单元格”。

插入行列

  1. 根据需要将光标定位于某一单元格中。
  2. 在“表格工具”选项卡上根据需要选取“在左侧插入列”或者“在右侧插入列”或者“在上方插入行”或者“在下方插入行”。

删除行列

  1. 将光标定位于需要删除的行或列中的某一单元格中。
  2. 在“表格工具”选项卡上，单击“删除”，在下拉列表框中选取“删除行”或者“删除列”。

选取行列

  1. 进入表格编辑状态。
  2. 在“表格工具”选项卡上，单击“选择”，在下拉列表框中选取“选择行”或者“选择列”。

修改表格的行高或列宽

  1. 将鼠标指针停留在要更改的行或列的边框上，指针变为 [image] 或 [image] 。
  2. 将行或列的边框拖到新的位置。

平均分布各行或列

  1. 选取所需的行或列。
  2. 在“表格工具”选项卡上，单击“平均分布各行”或者“平均分布各列”。

提示

  • Shift+鼠标：往右侧拖动单元格边框时，右侧所有单元格列宽不变。
  • Ctrl+鼠标：往右侧拖动单元格边框时，右侧所有单元格列宽按照统一比率调整。

相关功能

设置表格格式

创建表格


表格样式

在旧版本的金山演示产品中，用户如果希望对幻灯片中插入的表格进行填充，需在表格格式功能里对边框的样式、宽度以及填充色彩等选项进行一步步的手动设置，如果幻灯中需要插入的表格较多，填充工作就会显得比较繁琐。为此,在WPS演示中，增加了丰富便捷的表格样式功能。软件自带有数十种填充方案的表格样式，用户仅需根据表格内容在其中进行选取，便可瞬间完成表格的填充工作，令幻灯制作更加轻松。

设置表格样式可执行以下操作：

  1. 在“表格样式”选项卡上会显示多个表格样式模版。模版的色彩风格分为淡、中、深三大类,您可以根据表格内容来选取相应的配色方案。
  2. 选取表格，然后单击“表格样式”选项卡上的表格样式模版,填充瞬间完成，令表格内容更加醒目。以下四图为使用表格样式功能前后的对比，左上角为原始表格，其余三张为使用表格样式功能后的表格。

  3. 对表格样式进行加工优化

    在“表格样式”选项卡上可以对样式中的关键行列进行单独调整，以使表格更符合您的需要，关于此组选项的详细介绍，请转至“表格样式选项”。

    4. 4.如果对生成的表格样式不满意，单击“表格样式”选项卡上的“清除表格样式”，表格就能恢复到最初的面貌。

相关功能

表格操作

创建表格

表格样式选项


表格样式选项

通过“表格样式选项”，可以对表格中的关键行列进行单独填充。根据选用表格样式的不同，填充后，表格中相应行列的字体粗细、边框粗细、底色浓度等属性会发生明显区别于与其他行列的改变，以突出该行列内容。您可以通过以下九张图片看出“表格样式选项”中六个选项各自的填充效果。

相关功能

表格操作

创建表格

表格样式


关于自定义动画

为了使演示文稿的重点更突出，表现力更强且更显个性化，可以为演示文稿中的元素（如下图所示片、文本等）添加动画效果。通过“自定义动画”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。），可以方便的在演示文稿中添加需要的动画。

将动画添加到幻灯片后，可以继续调整动画效果的各个细节部分，以及选取各种计时方式，以控制动画启动和持续时间、进入方向和速度等，使整体效果看起来更加专业。

对于某一添加了自定义动画的幻灯片，其对应的“自定义动画”任务窗格里，将会按顺序列出该幻灯片中包含的动画效果列表。用户可以根据需要调整这些动画的前后顺序，以满足实际需要 。

提示

如果需要快速的为幻灯片添加动画效果，简化动画设计过程，用户可以直接将动画方案应用于所需的幻灯片中。

相关功能

关于自定义动画任务窗格

为文本和对象添加动画

更改文本或对象的动画


关于自定义动画任务窗格

以下图示说明了应用于幻灯片中的文本或对象的动画是如何出现在幻灯片和显示在“自定义动画”任务窗格中 （任务窗格：应用程序中提供常用的窗口。它的位置适宜，尺寸又小，您可以一边使用这些，同时继续处理文件。）的。

相关功能

关于自定义动画

为文本和对象添加动画

更改文本或对象的动画


为文本和对象添加动画

选取要添加动画的演示文稿，并选取下列所需：

应用预设方案

  1. 选取要添加动画的幻灯片，然后选取需要添加动画文本或对象。
  2. 在“动画”选项卡上，单击“动画方案”。
  3. 在“幻灯片设计-动画方案”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）下 单击所需动画方案。
  4. 若要将方案应用于所有幻灯片，可单击“应用于所有幻灯片”。

应用自定义动画

  1. 在普通视图中，选取包含要动画显示的文本或对象的幻灯片，然后选取要添加自定义动画的文本或对象。
  2. 在“动画”选项卡上，单击“自定义动画”。
  3. 在“自定义动画”任务窗格中，单击“添加效果” [image] ，并选取所需操作：
    • 如果希望文本或对象通过某种效果进入幻灯片放映演示文稿，请指向“进入”，然后选取所需动画效果。
    • 如果希望幻灯片中的文本或对象添加动画效果，请指向“强调”，然后选取所需动画效果。
    • 如果要向文本或对象添加效果以使其在某一时刻离开幻灯片，请指向“退出”，再选取所需动画效果。
    • 若要文本或对象按照指定路径移动，请指向“动作路径”，再选取所需动画效果。

提示

  • 显示在自定义动画列表中的效果按应用的顺序从上到下排列。在幻灯片上播放动画的项目会标注上非打印编号标记，该标记对应于列表中的效果。该标记在幻灯片放映视图中不显示。
  • 如果使用“自定义动画”任务窗格中的“播放”来预览幻灯片的动画，则不需要通过单击触发动画序列。若要预览触发的动画如何运作，则请单击“幻灯片播放”。

相关功能

关于自定义动画

关于自定义动画任务窗格

删除动画效果

按字母或段落动画显示文本


删除动画效果

可执行以下操作：

  1. 如果“自定义动画”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）未显示，可在“动画”选项卡上 ，单击“自定义动画”。
  2. 在“自定义动画”任务窗格的自定义动画列表中，选取要删除的动画。
  3. 单击“删除” [image] 。

提示

若要删除“动画方案”，请在“幻灯片设计-动画方案”任务窗格的“应用于所选幻灯片”之下，单击“无动画”。

相关功能

关于自定义动画

为文本和对象添加动画


按字母或段落动画显示文本

动画显示文本可根据需要选取其显示方式，如文本分段显示，或字母逐个显示。可执行下列操作：

  1. 对文本设置动画。
  2. 在“自定义动画”任务窗格的自定义动画列表中，选取所需的动画文本项目。
  3. 单击下拉箭头，再选取“效果选项”，然后执行所需操作：
    • 若要按字母显示，可在“动画文本”下拉列表框中选取“按字母”，并可在“字母之间延迟”框中键入或选取字母间隔时间。
    • 若要按段落显示，请单击“正文文本动画”选项卡，然后在“组合文本”下拉列表中选取所需操作。

相关功能

关于自定义动画

关于自定义动画任务窗格

为文本和对象添加动画


更改文本或对象的动画

可选取以下操作：

  1. 选取要更改动画的幻灯片，然后选取需要更改动画的文本或对象。
  2. 如果“自定义动画”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）未显示，请在“动画”选项卡上 ，单击“自定义动画”。
  3. 单击“更改” [image] ，并执行下列一项或多项操作：
    • 如果希望更改文本或对象通过某种效果进入幻灯片放映演示文稿，请指向“进入”，然后选取所需动画。
    • 如果希望更改幻灯片中的文本或对象添加动画效果，请指向“强调”，然后选取所需动画。
    • 如果要更改向文本或对象添加效果以使其在某一时刻离开幻灯片，请指向“退出”，再选取所需动画。
    • 若要更改文本或对象按照指定路径移动，请指向“动作路径”，再选取所需动画。

相关功能

关于自定义动画

关于自定义动画任务窗格


为动画文本或对象创建平稳的开始或结束

在完成此过程之前，必须以对多选幻灯片应用了动画。

  1. 如果“自定义动画”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）未显示，请在“动画”选项卡上 ，单击“自定义动画”。
  2. 在“自定义动画”任务窗格的自定义动画列表中，单击项目上的下拉箭头，再选取“效果选项”。
  3. 在“效果”选项卡的“设置”之下，勾选“平稳开始”、“平稳结束”复选框。

提示

某些动画无法使用此选项。

相关功能

关于自定义动画

为文本和对象添加动画


为文本和对象设置路径动画

路径动画可使文本或对象按照一个既定的路径进行移动，丰富动画的表现形式。设置路径动画可执行以下操作：

  1. 在普通视图中，选取包含要创建路径动画的幻灯片,然后选取要动画显示的文本项目或对象 （对象：指可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善，包括：自选图形、文本框、艺术字、图片、图表、嵌入式对象、多媒体对象等。）。
  2. 如果“自定义动画”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）未显示，请在“动画”选项卡上 ，单击“自定义动画”。
  3. 在“自定义动画”任务窗格中，单击“添加效果”，然后指向“动作路径”，选取所需动作路径或选取“其他动作路径”，在打开对话框中选取所需的动作路径。
  4. 单击“确定”。

相关功能

关于自定义动画

更改动作路径


更改动作路径

可执行以下操作：

  1. 在普通视图中，选取要更改动作路径的文本或对象的幻灯片。
  2. 在“动画”选项卡上，单击“自定义动画”，然后在“自定义动画”任务窗格的自定义动画列表中，选取要更改的动画路径。
  3. 执行所需操作：

    4. 调整动作路径大小

    1. 将鼠标定位在一个尺寸控点上。
    2. 执行下列操作之一：
      • 若希望将路径的中心保持在原位置，请在拖动时按住Ctrl键。
      • 若要保持原比例，请在拖动时按住Shift键。
      • 如果要同时保持中心的位置和原比例，请在拖动时同时按住Ctrl键和Shift键。
    3. 拖动鼠标至所需位置。

    移动动作路径

    1. 将鼠标指针放在动作路径上直到指针变为四向箭头 [image] 时。
    2. 将动作路径移动到新的位置。

      3. 提示

      此路径相关联的文本或对象在移动路径时不会移动。在动画播放时，相关的项目将跳到起点并沿路径前行。

    更改为不同的动作路径

    在“自定义动画”任务窗格上，单击“更改” [image] ，再指向“动作路径”，然后选取所需动作路径。

相关功能

关于自定义动画

为文本和对象设置路径动画


自定义动作路径

请执行下列操作：

  1. 在“动画”选项卡上，单击“自定义动画”。
  2. 在“自定义动画”任务窗格中单击“添加效果”。
  3. 单击“动作路径”。
  4. 单击“绘制自定义路径”。
  5. 请执行以下操作之一：
    • 单击“直线”：单击并拖动鼠标可绘制直线路径。
    • 单击“曲线”：单击曲线路径的起始点，然后继续移动鼠标并单击要添加曲线的位置。
    • 单击“任意多边形”：绘制既有曲线又有直线的路径。单击并拖动鼠标可绘制曲线，单击并移动鼠标可绘制直线。
    • 单击“自由曲线”：单击并拖动鼠标以绘制类似于钢笔画出的路径，或绘制平滑曲线。
  6. 请执行下列操作之一：
    • 如果希望结束任意多边形或曲线路径并使其保持开放状态，可在任何时候双击。
    • 如果希望结束直线或自由曲线路径，请释放鼠标。
    • 如果希望封闭某个形状，请在起点处单击。

提示

  • 若要使路径模拟某种退出效果，则要将效果选项设置为变暗或播放动画后隐藏，或者将该动作路径拖出幻灯片。

相关功能

关于自定义动画

关于自定义动画任务窗格


更改动画序列

可执行以下操作：

  1. 在普通视图中，选取包含要重新排序的动画的演示文稿。
  2. 在“动画”选项卡上，单击“自定义动画”。
  3. 在“自定义动画”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）中，选取所需的动画拖动调整顺序。

提示

如果在列表中没有发现要选取的动画，请拖动滚动条以选取所需动画。

相关功能

关于自定义动画

按字母或段落动画显示文本


设置动画播放后的特殊效果

动画播放后，可设置一些特殊效果，如变暗、改变颜色或隐藏等。欲设置特殊效果，必须已经对对象应用动画。

  1. 如果“自定义动画”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）未显示，请在“动画”选项卡上 ，单击“自定义动画”。
  2. 在“自定义动画”任务窗格中，选取自定义动画列表中所需的动画效果，再单击下列箭头，然后选取“效果选项”。
  3. 在“效果”选项卡中的“增强”之下选取所需的特殊效果。如播放后是否隐藏、改变颜色等。

相关功能

关于自定义动画

为文本和对象添加动画


更改动画计时

当把对象 （对象：指可以绘制或者插入的任何图形，并可针对这些图形进行修改或者完善，包括：自选图形、文本框、艺术字、图片、图表、嵌入式对象、多媒体对象等。）动画添加到幻灯片后，用户还可以调整动画开始和持续的时间、速度、重复次数等，以完善动画效果的细节，使之更加符合实际需要。

步骤说明：

  1. 如果“自定义动画”任务窗格未显示，可在“动画”选项卡上，单击“自定义动画”。
  2. 在“自定义动画”任务窗格的自定义动画列表中，选取要更改计时的动画。
  3. 单击箭头，再单击“计时”选项进入对话框，然后根据需要执行所需操作：

更改相对于幻灯片中其它动画的开始时间

在“开始”下拉框列表中，执行下列操作之一：
  • 如果要以单击幻灯片的方式启动动画，请选取“单击时”。
  • 如果要在启动列表里前一动画的同时启动动画，请选取“之前”。
  • 如果要在播放完列表里前一动画之后立即启动动画，请选取“之后”。

如果要在列表中某一动画结束后和下一动画开始前添加延迟时间，请在“延迟”中键入延迟的时间长短值。

更改动画的速度或持续时间

在“速度”后的下拉列表框中选取适宜的速度。需要注意的是，此选项依赖于所选取的动画，即对某些动画不可设置速度。

循环播放动画

在“重复”后的下拉列表中选取需要重复的次数。

提示

  • 如果是幻灯片中的第一个动画，则该动画会在幻灯片出现在幻灯片放映中的同时启动。
  • 直接通过改变自定义动画列表中各项目的前后顺序，也可改变动画开始播放的时间。

相关功能

关于自定义动画

为文本和对象添加动画


高级日程表

显示/隐藏高级日程表

  1. 在“动画”选项卡上，单击“自定义动画”。
  2. 从“自定义动画”任务窗格的动画列表中选取任意动画。
  3. 单击右键选取“显示高级日程表”或者“隐藏高级日程表”。

时间块的种类

  • 方块：普通情况下，时间块显示为方块。
  • 右边尖角：动画效果设置了循环播放以后呈现的效果。
  • 多个方块：动画效果设置了按字母延迟以后呈现的效果。

这3种设置互相结合，会显示出更多不同的时间块。

设置动画时间

  1. 在“动画”选项卡上，单击“自定义动画”。
  2. 从“自定义动画”任务窗格的动画列表中选取任意动画。
  3. 单击右键选取“显示高级日程表”。
  4. 将鼠标移至时间块上，变成2端箭头形。
  5. 直接拖动时间块，设置动画开始时间、结束时间、持续时间。

相关功能

关于自定义动画

关于自定义动画任务窗格

循环播放动画

按字母或段落动画显示文本


循环播放动画

循环播放动画，可执行下列操作：

  1. 如果“自定义动画”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）未显示，可在“动画”选项卡上 ，单击“自定义动画”。
  2. 在“自定义动画”任务窗格的自定义动画列表中，选取要进行循环的动画。
  3. 单击下拉箭头选取“计时”，在打开对话框的“重复”下拉列表框中选取或键入所需循环次数。

相关功能

关于自定义动画

为文本和对象添加动画


预览动画效果

在“动画”选项卡中，单击“自定义动画”，再执行所需操作：

  • 若要预览幻灯片动画，请显示要预览的幻灯片，再单击“自定义动画”任务窗格 （任务窗格：是应用程序中提供常用的窗口。其位置、大小均可根据实际需要调整，方便用户在使用相关时仍可继续编辑文稿。）中的“播放”。
    单击播放浏览动画时将直接触发动画，无需单击触发。
  • 若要以放映幻灯片形式预览，请在“自定义动画”任务窗格中单击“幻灯片播放”。

提示

默认情况下，将动画应用于项目时会显示幻灯片上所有动画效果的预览。若要关闭此功能，请取消勾选“自定义动画”任务窗格中的“自动预览”复选框。

相关功能

关于自定义动画

关于自定义动画任务窗格


用声音强调超连接

用声音强调超链接

可以将声音用于文本和对象超链接。

  1. 选取文本或对象超链接。
  2. 在“插入”选项卡上，单击“动作”,打开“动作设置”对话框。
  3. 执行所需操作：
    • 若要在单击对象时应用动作设置，可单击“单击鼠标”选项卡。
    • 若要在指向对象时应用动作设置，可单击“鼠标移过”选项卡。
  4. 勾选“播放声音”复选框，然后单击其下拉箭头，选取所需或选取“其他声音”导入自定义声音。
  5. 单击“确定”。

相关功能

插入动作


插入动作按钮

插入动作

执行所需操作插入动作：

在单张幻灯片中插入动作

  1. 选取要设置动作的幻灯片。
  2. 在“插入”选项卡上，单击“形状”，在下拉列表框中选取所需动作按钮（如“第一张”、“后退或前一项”、“前进或下一项”等）。
  3. 在所选幻灯片中拖动以绘制动作按钮，弹出“动作设置”对话框。
  4. 在打开对话框中选取所需动作，勾选“超链接到”复选框，并选取链接到的位置。

在所有幻灯片中添加动作

如果正在使用单个幻灯片母版 （母版：表示演示文稿中所有幻灯片或页面格式的幻灯片视图或页面。每个演示文稿的每个关键组件（如幻灯片、标题幻灯片）都有一个母版。），可以在母版上插入动作，在整个演示文稿中可用。如果您正在使用多个幻灯片母版（例如，在演示文稿中使用一个以上设计模板时），则必须在每个母版上添加动作。
  1. 在“视图”选项卡上，单击“幻灯片母版”。
  2. 在“插入”选项卡上，单击“形状”，在下拉列表框中选取所需动作按钮（如“第一张”、“后退或前一项”、“前进或下一项”等）。
  3. 在所选幻灯片中拖动以绘制动作按钮，弹出“动作设置”对话框。
  4. 在打开对话框中选取所需动作，勾选“超链接到”复选框，并选取链接到的位置。
  5. 在“幻灯片母版视图”工具栏上，单击“关闭母版视图”，所有的幻灯片都添加了动作。

提示

如果在标题母版上添加动作，则它们只在使用标题版式的幻灯片中显示。

相关功能

用声音强调超链接


创建自定义放映

若希望只显示幻灯片而不显示整个演示文稿，可创建自定义放映。

  1. 在“幻灯片放映”选项卡上，单击“自定义放映”，打开“自定义放映”对话框，然后单击“新建”。
  2. 在打开的对话框中的“在演示文稿中的幻灯片”下，选取要添加到自定义放映 （自定义放映演示文稿中的幻灯片，可在现有演示文稿中将幻灯片分组到其中，以便可以给特定的观众放映演示文稿的特定部分。）的幻灯片，再单击“添加”。
    若要选取多张幻灯片，请在选取幻灯片时按下Ctrl键。
  3. 若要改变幻灯片的显示顺序，请在“在自定义放映中的幻灯片”中选取幻灯片，再使用右侧箭头键将选取幻灯片在列表内上下移动。
  4. 完成后在“幻灯片放映名称”框中键入名称。
  5. 单击“确定”。

相关功能

演示自定义放映

删除自定义放映


演示自定义放映

如果您希望以自定义放映 （自定义放映：自定义放映演示文稿中的幻灯片，可在现有演示文稿中将幻灯片分组到其中，以便可以给特定的观众放映演示文稿的特定部分。）的方式只显示幻灯片而不显示整个演示文稿时，请使用此方式。

  1. 在“幻灯片放映”选项卡上，单击“设置放映方式”，打开“设置放映方式”对话框。
  2. 在“放映幻灯片”下，勾选“自定义放映”复选框，然后在下拉列表中选取需要放映的内容。
  3. 单击“确定”。
  4. 开始放映幻灯片。请执行下列操作之一：
    • 在“幻灯片放映”选项卡上，单击“从头开始”。
    • 按F5。

提示

如果要从当前幻灯片开始播放，可以按SHIFT+F5。

相关功能

创建自定义放映

删除自定义放映


删除自定义放映

若要删除自定义放映，可执行下列操作：

  1. 在“幻灯片放映”选项卡上，单击“自定义放映”，打开“自定义放映”对话框。
  2. 在打开对话框中，选取要删除的自定义放映 （自定义放映：自定义放映演示文稿中的幻灯片，可在现有演示文稿中将幻灯片分组到其中，以便可以给特定的观众放映演示文稿的特定部分。），单击“删除”。
  3. 单击“关闭”。

提示

删除自定义放映，对应的幻灯片保留在演示文稿中，但不再标记为自定义放映。

相关功能

创建自定义放映

演示自定义放映


如何快速改变对象的形状？

我们在绘制自选图形、文本框等对象时，会发现在对象的各角和各边上绘制了几个小圆点或小方点，我们称为控点，主要包括三类：缩放控点 （出现在选取对象各角和各边上的小圆点。拖动这些控点可以更改对象的大小。）、旋转控点 （绿色的圆形控点，用以控制对象的旋转角度）、调整控点 （菱形的控点，用来调整大多数自选图形的外观，而不调整其大小。例如，对于圆化的矩形可使其圆的程度增加或降低。）。如下图所示：

旋转控点

利用旋转控点可以实现对象角度的改变。可执行以下操作之一进行对象的旋转：
  • 直接将鼠标移至对象居中位置的控点，当光标变为“ [image] ”时，以居中的旋转控点进行旋转。
  • 通过对象的角旋转控点进行旋转，可执行以下操作：
  1. 选取要更改的对象。
  2. 在“绘图工具”选项卡上，单击“旋转”，指向“自由旋转” [image] 。
  3. 将鼠标移至角控点位置，当光标变为“ [image] ”时，以角的旋转控点进行旋转。

提示

如果要将对象的旋转角度限制在15度，请在拖动旋转控点时按住Shift键。

缩放控点

可执行以下操作完成对象大小的调整：
  1. 选取要更改的对象。
  2. 可执行以下操作之一：
  • 将鼠标定位在对象角或边的缩放控点上，直接拖动控点，可按照对象的水平边或垂直边进行位置偏移。
  • 按住Ctrl键的同时，执行上述控点操作，水平边和对应边或垂直边和对应边均将进行位置偏移。
  • 按住Shift键的同时，执行控点操作，将锁定纵横比进行调整。

调整控点

可执行以下操作调整对象的外观：
  1. 选取要更改的对象。
  2. 将鼠标移至菱形的调整控点上，可直接调整对象的外观，而不改变对象的大小。

相关功能

旋转和翻转对象


在幻灯片设计的任务窗格中，选中一个设计模板，其下拉菜单中“应用于”一栏为什么有时是两项命令有时是三项命令？

在幻灯片设计的任务窗格中，选取一个设计模板，其下拉菜单中“应用于”一栏为什么有时是两项有时是三项？

这种菜单项的变化情况与多母版应用有关。

WPS演示支持多母版。如果您在幻灯片设计任务窗格中选取并应用了一套设计模板，然后又选取了另一套设计模板，在下拉菜单中选取了“应用于当前幻灯片”，该演示文稿中就使用了两套设计模板，从“视图”选项卡进入母版视图，可以看到在幻灯片选项卡中已经有两套母版了。

此时再选取设计模板，在下拉菜单中就多了一项“应用于母版”。

相反，如果在母版视图中插入了新幻灯片母版，回到普通视图，在选取设计模板的下拉菜单中，也可以看到这种变化。

使用“应用于母版”，可以替换所有基于该母版创建的幻灯片设计。


在制作演示文稿过程中，如何记录使用过的设计模板？

在“幻灯片设计-设计模板”任务窗格中，通常会有两栏，分别列出在此演示文稿中使用的和可供使用的设计模板。

在“此演示文稿中使用”一栏中通常只会显示正在使用的设计模板，而在进行幻灯片设计时，有可能需要在多套设计模板中进行选取，如果希望记录下选取过的设计模板，您可以按以下步骤进行操作：

  1. 在“视图”选项卡上，选取“幻灯片母版”，打开幻灯片母版视图。
  2. 选取已应用设计模板的幻灯片母版。
  3. 在“幻灯片母版”选项卡上，单击“保护母版”。

受保护的母版如果不主动去删除它，将一直存在于演示稿中。


怎样可以一次性地为演示稿中所有的对象添加上动画效果？

使用动画方案，可以快速为整个演示文稿添加动画。

WPS演示为您准备了“细微型”“华丽型”“温和型”等三种类型共三十多套动画方案，这些动画方案通常都包含了幻灯片标题效果和应用于幻灯片正文的项目符号或段落的效果。而且每一套方案的效果都是经过精心选取和搭配的。

将动画方案应用于所有幻灯片：

  1. 在任务窗格上单击“幻灯片设计-动画方案”。
  2. 选取一套动画方案，会自动预预览该方案的动画效果。
  3. 如果效果令您满意，请单击“应用于所有幻灯片”。


为什么有时设置页眉页脚无效？

如果遇到这种情况，您需要进入母版视图，检查一下，对应的占位符是否被删除了。

在普通视图下，页眉页脚内容是不容易被删除的。因为在普通视图下，对于页眉页脚的内容只能通过单击“插入”选项卡上，单击“页眉和页脚”，在打开的对话框中进行设置，不允许直接进入页眉页脚区域进行编辑。

而在幻灯片母版视图下，所有的占位符都可以轻易的选取，所以也很容易被误删除。出现误删除的情况以后，您可以用以下方法快速进行恢复：

  1. 在母版幻灯片页面的任意位置单击鼠标右键，在打开菜单中选取“母版版式”。
  2. 在“母版版式”对话框中，将删除的占位符类型重新选取。

上述操作，还可以恢复被删除的标题占位符和正文占位符。


随意画的几个图形，大小都不一致，如何用最简单的办法使它们的大小一致？

在制作演示稿的过程中，经常需要绘制图形，用于制作流程图、结构图等，帮助您表述主题内容。

如果需要统一图形的尺寸大小，可以按以下步骤进行设置：

  1. 选取需要统一大小的图形。
  2. 在“绘图工具”选项卡上，单击“对齐”。
  3. 在下拉列表框中有三项“等高”、“等宽”、“等尺寸”都可以帮助您统一自选图形的尺寸。

注意：尺寸设置的参照对象为第一个选取的对象。


设置放映方式

您可以选取不同的放映类型、设置演示文稿的循环放映以及选取自定义的放映内容。

放映类型

  1. 在“幻灯片放映”选项卡上，单击“设置放映方式”，打开“设置放映方式”对话框。
  2. 在“放映类型”下，选取“演讲者放映”或“在展台浏览”。

放映选项

  1. 在“幻灯片放映”选项卡上，单击“设置放映方式”，打开“设置放映方式”对话框。
  2. 勾选“循环放映，按ESC键终止”复选框，可控制是否循环放映。

放映幻灯片

  1. 在“幻灯片放映”选项卡上，单击“设置放映方式”，打开“设置放映方式”对话框。
  2. 在“放映幻灯片”下，设置放映幻灯片的内容：可指定幻灯片的范围或按照自定义放映方式进行播放。

相关功能

播放演示文稿

创建自定义放映


播放演示文稿

启动播放

  1. 打开要放映的演示文稿。
  2. 请执行下列操作之一：
  • 在“幻灯片放映”选项卡上，单击“从头开始”。
  • 直接按快捷键F5。

提示

如果需要从当前演示片开始播放，使用Shift+F5或在“幻灯片放映”选项卡上，单击“从当前开始”。

播放定位

在幻灯片的放映视图下，可以对演示文稿进行切换定位，通常有以下几种操作：

转到下一张幻灯片

  • 单击鼠标。
  • 按空格键或回车键（Enter）。
  • 单击鼠标右键，在菜单上选取“下一页”。
    若要直接移动到最后一张幻灯片，可在右键菜单中选取“最后一页”。

转到上一张幻灯片

  • Backspace键。
  • 单击鼠标右键，再在右键菜单上选取“上一页”。
    若要直接移动到第一张幻灯片，可在右键菜单中选取“第一页”。

转到指定的幻灯片上

  • 单击鼠标右键，在菜单上指向“定位”，选取“幻灯片漫游”，在打开的对话框中指定所需页。

观看以前查看过的幻灯片

  1. 单击鼠标右键，在菜单上指向“定位”。
  2. 选取“以前查看过的”。

放大镜

在幻灯片放映过程中，可以缩小或放大演示文稿，通常有以下几种操作方法：

Ctrl键+鼠标滚轮

  • 按住Ctrl键，滚动鼠标滚轮，向上滚动放大幻灯片，向下滚动缩小。

Ctrl键+向上向下箭头

  • 按住Ctrl键，按向上箭头放大幻灯片，向下箭头缩小。

按住鼠标右键拖动

  • 按住鼠标右键，向左拖动缩小幻灯片，向右拖动放大。
  • 若要停止缩放，按一下鼠标左键或右键。

幻灯片大小还原

  • 在幻灯片放映过程中，进行大小缩放时，窗口右下角会打开一个缩略的气泡图标，如下图所示：

  • 按“=”号还原，按“+”号继续放大，按“-”号缩小。

相关功能

设置放映方式


关于双屏播放

双屏播放是指演讲者在一台显示屏上运行演示文稿而让观众在另一台显示屏上观看的演示模式。双屏播放的前提是您的计算机已经接入了两台（或以上）显示设备。

双屏播放模式包括两种：

  • 演讲者的操作界面完全同步显示在观众看到的显示设备上－－克隆模式。
  • 演讲者自己的操作界面不让观众看到，只给观众展示播放视图下的内容。－－扩展模式。

我们推荐您使用扩展模式。在这种模式下提供了演讲者视图，将演示过程所需用到的工具全部放置在操作面板上，使演示过程的控制变得更加简便。

进入演讲者视图：

  1. 在“幻灯片放映”选项卡上，单击“设置放映方式”，勾选在“设置放映方式”对话框中的“显示演示者视图”，单击确定。
  2. 单击演示文稿窗口右下角的“幻灯片放映”。

相关功能

运行双屏播放

关于双屏扩展模式向导

关于播放标记


运行双屏播放

请执行以下操作：

  1. 如果需要请打开多监视器支持。

    操作方法

    在打开多监视器支持之前，请确认硬件安装符合条件。

    1. 如果仍看不见控制面板，请单击“开始”菜单，指向“控制面板”，再单击“外观和个性化”，然后单击“显示”。
    2. 选取演讲者监视器的监视器图标（通常为1），再选取“使用此设备作为主监视器”。
    3. 选取第二个监视器图标，然后勾选“将我的Windows桌面延伸至这个监视器上”复选框。
  2. 打开要在多台监视器上放映的演示文稿。
  3. 在“幻灯片放映”选项卡上，单击“设置放映方式”，打开“设置放映方式”对话框。
  4. 在“幻灯片放映显示于”列表中，单击要放映演示文稿的监视器（例如，放映机和大型监视器，而不是演示者的监视器或便携式计算机）。
  5. 勾选“显示演示者视图”复选框。
  6. 单击“确定”。
  7. 若要启动幻灯片放映，请单击 [image] 。
  8. 若要在幻灯片之间移动或触发下一个动画，请单击箭头或单击缩略图列表中的幻灯片以不按顺序放映幻灯片。
  9. 若要结束放映，请单击“结束放映”。

注意 如果不使用演讲者视图，请取消勾选“设置放映方式”对话框中的“显示演讲者视图”复选框，再根据需要在单个监视器上运行放映，这时将通过单击切换幻灯片。

提示

放映演示文稿时，可以使用播放标记对文稿中的重点做出标记。

相关功能

关于双屏播放

关于双屏扩展模式向导

绘制播放标记


关于双屏扩展模式向导

双屏扩展模式是指演讲者视图和播放视图分离的模式，在该模式下演讲者可以在播放幻灯片的同时进行其他操作，而不让观众看见。

执行以下操作可以显示双屏扩展模式向导：

  • 单击“幻灯片放映”选项卡上，单击“设置放映方式”，打开“设置放映方式”对话框，然后单击“双屏扩展模式向导”。

双屏播放的前提是您的计算机已经接入了两台（或以上）显示设备，因此您还需要了解多监视器的相关设置如何进行。

为了帮助您了解多监视器情况下的相关设置，我们在向导中提供了相应的帮助提示，操作方法：

在“双屏扩展模式向导”对话框中单击相应的标题指引：

设置监视器物理匹配

设置屏幕分辨率及颜色质量

使用当前选取设备作为主监视器

将Windows桌面扩展到当前选取的监视器上


设置屏幕分辨率及颜色质量

如果您正使用多个监视器，可以为每个显示器指定单独的屏幕分辨率及颜色质量等显示属性。

请执行以下操作：

  1. 在“幻灯片放映”选项卡上，单击“设置幻放映方式”。
  2. 在打开的“设置放映方式”对话框中，单击“双屏扩展模式向导”。
  3. 在“双屏扩展模式向导”话框中，单击“进入设置”，出现如下对话框：
  4. 在监视器预览窗中选取需要进行设置的显示器图标，设置其屏幕分辨率和颜色质量：选取“分辨率”下拉列表的选项，设置像素大小。
  5. 如果选取的是辅助监视器的图标，则必须在“多显示器”下拉列表中，选取“扩展这些显示”，才可以更改该监视器的设置。
  6. 单击“确定”，保存设置。

相关功能

关于双屏扩展模式向导


使用当前选择设备作为主监视器

使用当前选取设备作为主监视器

当您的机器连接了多台显示设备，您需要指定一台设备作为主监视器。主监视器将显示您主要的操作界面，比如：启动计算机时，被指定为主监视器的监视器将显示登录对话框。最初打开大多数程序时，它们将显示在主监视器的窗口中。

请执行以下操作：

  1. 在“幻灯片放映”选项卡上，单击“设置放映方式”。
  2. 在打开的“设置放映方式”对话框中，单击“双屏扩展模式向导”。
  3. 在“双屏扩展模式向导”话框中，单击“进入设置”，出现如下对话框：
  4. 在监视器预览窗中选取需要设置为主监视器的图标。
  5. 勾选“使它成为我的主显示器”复选框。
  6. 单击“确定”，保存设置。

相关功能

关于双屏扩展模式向导


将Windows桌面扩展到当前选择的监视器上

将Windows桌面扩展到当前选取的监视器上

一台计算机可以接入多台显示设备。这样做的好处是：通过在监视器间移动一个项目或将它们拉伸到多个监视器，可以从容地同时处理多个任务。

请执行以下操作：

  1. 在“幻灯片放映”选项卡上，单击“设置放映方式”。
  2. 在打开的“设置放映方式”对话框中，单击“双屏扩展模式向导”。
  3. 在“双屏扩展模式向导”话框中，单击“进入设置”，出现如下对话框：
  4. 在“多显示器”下拉列表中，选取“扩展这些显示”。
  5. 单击“确定”，保存设置。

相关功能

关于双屏扩展模式向导


关于播放标记

播放标记是指演讲者在幻灯片播放过程中在屏幕上绘制的标记，用于强调演讲稿中的重点。

标记绘制是可以自由绘制的，如下图中红色线条所示。

您可以选取不同的画笔类型和颜色，以完成不同效果的绘制。为了帮助您绘制更加规范的标记，我们还创新了形状选取功能，解决了鼠标操作“画不直、画不圆”的实际困难。

相关功能

关于对象

绘制播放标记

保存播放标记

擦除播放标记


绘制播放标记

进入幻灯片播放状态后，右键打开菜单，光标移动至“指针选项”，可执行以下操作进行绘制：

  1. 单击画笔选取画笔。
    提供了“圆珠笔、水彩笔、荧光笔”三种画笔，三种画笔绘制的线条粗细不同，荧光笔还具有半透明效果。
  2. 移动光标至墨迹颜色，单击选取墨迹颜色。
    • 圆珠笔和水彩笔的默认颜色为红色，如果您需要更改默认颜色，需要在下一次播放前，在幻灯片编辑视图下，单击“幻灯片放映”选项卡，再单击“设置幻灯片放映”，在“设置放映方式”对话框的“绘图笔颜色”一栏进行更改。
    • 荧光笔默认颜色不可更改。
  3. 移动光标至绘制形状，单击选取绘制形状。
    • 如需绘制带角度的直线和波浪线，可按住SHIFT键进行绘制。

退出绘制

可选取以下操作：

  • 单击“箭头”
  • 设置“箭头选项”为可见或永远隐藏（箭头选项：自动、可见、永远隐藏）
  • 按ESC键

提示

  • 当页面设置为纵向时，绘制范围仅限于幻灯片页，页面以外的区域不允许绘制。
  • 在进行双屏播放时，标记全部放置在操作面板上，更加直观，使用方法一致。

相关功能

保存播放标记

擦除播放标记


擦除播放标记

在幻灯片播放过程中，请执行以下操作：

单击左下角的 [image] ，选取“橡皮擦”，可擦除单个标记或连在一起的多个标记（需点中交叉点）。

如需擦除当前幻灯片上的所有标记，可选取“擦除幻灯片上的所有墨迹”。如下图所示：

提示

退出幻灯片播放状态时保存过的标记将无法擦除，只能在幻灯片编辑状态下选取标记对象进行删除。保存过的播放标记其实是一种特别的图形对象，支持移动、复制、删除等操作。

相关功能

绘制播放标记

保存播放标记

关于对象


保存播放标记

退出幻灯片放映状态时，系统通常会提示您是否保留所作标记，如果选取了保留，这些标记将存放在幻灯片文稿中，下一次播放时会再次出现。但保存后的播放标记将无法再进行擦除操作 。

如果没有出现保存提示，请在左上角的“WPS演示”菜单中单击“选项”，在打开的对话框中单击“视图”选项卡，检查“退出时提示保留墨迹注释”复选框是否被勾选。如下图所示：

相关功能

绘制播放标记


触发器

关于触发器

触发器是WPS演示文稿中的一项，它可以是一个图片、图形，甚至可以是一个段落或文本框，单击触发器时它会触发一个操作。该操作可能是声音、电影或动画，例如下图就是一个触发器。

只要您单击图片，就可触发下一个动作，得到答案。

提示

  • 要为幻灯片设置触发器功能，幻灯片必须具有动画效果、电影或声音等效果。
  • 必须直接单击触发器（而不是仅单击幻灯片）才能播放与其相关的效果。

相关功能

插入触发器

触发器效果播放


插入触发器

如果您的幻灯片已经设置动画效果，请执行以下步骤为其插入触发器功能：

  1. 在幻灯片中间的占位符中，插入一张图片（此例插入洋葱头图片）。
  2. 在“插入”选项卡上，单击“文本框”，在图片下方放置一个说明性标题，如：“单击这里揭晓答案”。
  3. 将动画效果与图片挂接，方法如下：
    • 在任务窗格中单击右侧箭头以显示下拉菜单，再单击“计时”。

    • 在打开的对话框中单击左下方的“触发器”。
    • 选取“单击下列对象时启动效果”，您将看到如下所示的列表：

    • 选取表示所插入图片的文件，在此例中该文件为“组合24”，单击“确定”。

相关功能

关于触发器

触发器效果播放


效果播放

触发器效果播放

成功设置触发器功能后，在幻灯片上动画旁边就有一个手状图标 [image] ，表示此项有一个触发效果。

  • 在“幻灯片放映”选项卡上，单击“幻灯片放映”放映幻灯片。
  • 放映过程中单击图片即可触发下一个动作，也就是上例提到问题的答案。

相关功能

关于触发器

插入触发器


改变了某一页的动画效果想切换到放映视图，怎样可以从当前页开始播放？

在制作演示文稿的过程中，在对其中一个幻灯片进行了编辑、动画设置后，经常需要预览整页的播放效果。

为了满足用户的这种实际需求，WPS演示提供了从当前页开始播放的功能。

您可以选取以下方式播放当前幻灯片：

  • 在键盘上按Shift＋F5。
  • 在窗口右下角单击 [image] 。
  • 在“幻灯片放映”选项卡上，单击“从当前开始”。


对于一篇完整的演示稿，如果只想挑其中的一部分展示给听众，应该如何设置？

您可以使用“自定义放映方式”的功能实现上述需求。

  1. 在“幻灯片放映”选项卡上，单击“自定义放映”，打开“自定义放映”对话框。
  2. 在“自定义放映”对话框中单击“新建”，如下图所示。

  3. 在“定义自定义放映”对话框中，键入幻灯片放映的名称。
  4. 选取“在演示文稿中的幻灯片”，单击“添加”，将需要播放的幻灯片加入到“在自定义放映中的幻灯片”列表中。
  5. 单击“确定”。

播放时，在“自定义放映”对话框中单击“放映”即可。

您还可以在整篇演示文稿的播放过程中，选取播放“自定义放映”中的方案，操作方法：

  1. 在幻灯片播放视图中单击鼠标右键。
  2. 在右键菜单下选取“定位”，在“自定义放映”菜单中选取需要播放的自定义放映方案名称。


放映过程中如果有一两页是不希望被播放的，应该如何设置？

使用“隐藏幻灯片”的功能可以实现上述需求。

在普通视图下设置“隐藏幻灯片”：

  • 在“幻灯片”选项卡中选取需隐藏的幻灯片，单击鼠标右键，选取“隐藏幻灯片”。
  • 在“幻灯片”选项卡中选取需隐藏的幻灯片，在“幻灯片放映”选项卡上，单击“隐藏幻灯片”。

在幻灯片浏览视图下设置“隐藏幻灯片”：

  • 选取需隐藏的幻灯片，单击鼠标右键，选取“隐藏幻灯片”。
  • 选取需隐藏的幻灯片，在“幻灯片放映”选项卡上，单击“隐藏幻灯片”。

已设置隐藏的幻灯片旁边会显示隐藏幻灯片的图标 [image] 。


关于打印

通常演讲者会需要一份打印好的演讲稿，帮助自己组织演讲过程中需要口述的内容。又或者是打印幻灯片内容分发给观众，便于事前了解和记录要点。

WPS演示提供的打印功能，可以打印幻灯片、备注和讲义。

打印幻灯片

可以打印所定幻灯片或全部幻灯片，幻灯片每页打印一张。

打印备注页

可将幻灯片的备注内容打印出来，每个备注页包含与其相关幻灯片的一个副本，幻灯片下有打印的备注，可在一张纸上打印一页或三页。

打印讲义

讲义类似于备注页，可在打印多页。

打印大纲

打印大纲可以主要突出打印幻灯片的标题以及文本内容，幻灯片本身仅作为缩小的标示图案。

相关功能

打印设置

页面设置

打印预览


打印设置

在“文件”菜单上选取“打印”，打开“打印”对话框，可以进行与打印相关的设置，如下图所示：

设置打印机

WPS演示可以识别当前打印机属性，并对打印机的纸张、效果等进行设置，具体的设置项根据打印机的不同会有差异。

设置打印范围

可以选取打印全部幻灯片、当前幻灯片、选取幻灯片以及自定义放映 （自定义放映演示文稿中的演示文稿，可在现有演示文稿中将幻灯片分组到其中，以便可以给特定的观众放映演示文稿的特定部分。）中设置的幻灯片，也可以通过手工键入幻灯片范围。

设置打印份数

可以设置所选打印范围的打印份数以及打印顺序（是否逐份打印）。

设置打印内容

可选取打印幻灯片、备注或讲义。在选取了打印备注或讲义以后，还可以调整每页纸中打印多少张幻灯片，见上图。

双面打印

  • 如果您的打印机有双面打印的功能：
    在“打印”对话框中单击“属性”，然后设置所需选项。如果可以设置页面方向和双面打印选项，选取横向和在文档的短边翻转。
  • 如果您的打印机不支持双面打印，那么您可以采用“手动双面打印”的方法实现：
    在“打印”对话框中勾选“手动双面打印”复选框。WPS演示打印完奇数页之后，将提示您更换纸张至背面，单击“确定”完成双面打印。

反片打印

勾选“反片打印”复选框。
使用反片输出功能所需的打印机内存较大，如果不能正常完成反片输出，则要留意系统的提示信息。

打印到文件

勾选“打印到文件”复选框，单击“确定”，在打开对话框中键入文件名。

相关功能

关于打印

打印预览


打印预览

在“文件”菜单上单击“打印预览”，即可对打印设置进行预览。通过“打印预览”选项卡，您还可以进行部分打印设置，如下图所示：

相关功能

关于打印

打印设置

页面设置


页面设置

在“设计”选项卡上，单击“页面设置”，打开“页面设置”对话框，如下图所示所示：

根据上示图示，请选取所需操作：

  • 若要调整幻灯片大小，可在“幻灯片大小”下拉列表中选取所需。或在“高度”及“宽度”框中键入自定义大小。
  • 若要选取纸张大小，请在“纸张大小”下拉列表中选取所需。或在“高度”及“宽度”框中键入自定义大小。
  • 若要选取幻灯片或备注、讲义和大纲的方向，可在“方向”下选取所需“横向”或“纵向”。

相关功能

关于打印

打印预览

如何更换界面风格


没有提供备注/讲义母版和备注页视图的情况下，如何打印需要的相关内容？

  1. 打开要打印的演示文稿。
  2. 在左上角的“文件”菜单上，单击“打印预览”。
  3. 在“打印预览”选项卡上，单击“幻灯片”，在下拉列表框中可以选取打印备注或讲义，如下图所示：

相关功能

打印预览


WPS传统的反片打印，在WPS演示中支持吗？

反片打印是WPS Office提供的一种独特打印输出方式。可以通过这种方式，将演示稿的内容打印在胶片或硫酸纸上，用于简单的印刷。

设置如下：

  1. 单击“文件”菜单中的“打印”。
  2. 单击“名称”框中用来打印文件的打印机。
  3. 勾选“反片打印”复选框，然后单击“确定”。


隐藏幻灯片可以打印吗？

可以打印隐藏幻灯片吗？

在演示过程中，您可能需要隐藏部分演示稿不被观众看到，但是在打印时仍然需要这些内容，可以方便自己更好地组织口头表述的内容。

WPS演示提供了一个打印选项，由您选取是否打印隐藏幻灯片：

  1. 单击“文件”菜单中的“打印”。
  2. 勾选“打印隐藏幻灯片”复选框则打印，取消勾选复选框则不打印隐藏幻灯片。


发送邮件

完成演示文稿后，可使用默认邮件客户端直接将其作为附件发送：

  1. 在左上角的“文件”菜单上，光标放到分享上，单击“发送邮件”。
    若文件还没保存，将打开“保存”对话框，键入文件名，单击“保存”。
  2. 调用默认邮件客户端(Outlook/Foxmail)，在撰写邮件的对应界面中，填写收件人、主题等。
  3. 单击“发送”，系统则自动将文稿作为附件发出。


关于批注

为了便于多人协作审阅演示文稿，WPS演示允许在文稿中快速创建和查看批注 （ 批注：作者或审阅者为文稿添加的注释或批注。在所添加对象的右上角黄色小方框上显示批注。）。

提示

  • 当需要对文稿批复意见时，可以插入批注，或对批注进行编辑、删除操作。

相关功能

插入批注

编辑批注

删除批注

显示/隐藏标记


插入批注

请执行以下步骤为演示文稿插入批注：

  1. 选定需要添加批注的对象。
  2. 在“审阅”选项卡上，单击“插入批注”。
  3. 在插入的批注框内键入批注内容。
  4. 单击批注框右上角的关闭按钮，完成操作。

相关功能

关于批注

编辑批注

删除批注

显示/隐藏标记


编辑批注

请执行以下步骤为演示文稿编辑批注：

  1. 如果文稿中还未显示批注标记 （标记：例如插入、删除。在处理批注时，可查看标记。打印带有标记的文稿可记录对文稿所做的更改。），请在“审阅”选项卡上，单击“显示/隐藏标记”。
  2. 在批注框中修改内容。

相关功能

关于批注

插入批注

删除批注

显示/隐藏标记


删除批注

  • 若要快速删除单个批注，请用鼠标右键单击批注，然后单击“删除批注” [image] ；

  • 若要删除当前幻灯片中所有批注，请在“审阅”选项卡上，选择“删除批注”下拉列表中的“删除当前幻灯片中所有标记”；

  • 若要删除演示文稿中所有批注，请在“审阅”选项卡上，选择“删除批注”下拉列表中的“删除演示文稿中所有标记”。

相关功能

关于批注

插入批注

编辑批注

显示/隐藏标记


显示/隐藏批注

您可以显示或隐藏所有带有标记 (标记：例如插入、删除。在处理批注时，可查看标记。打印带有标记的文稿可记录对文稿所做的更改。 ）的批注。具体操作如下：

1.在批注框的标记显示情况下，在“审阅”选项卡上，单击“显示/隐藏标记”，可以隐藏批注框标记。

2.再次单击“显示/隐藏标记”，可以显示所有带有标记的批注。

相关功能

关于批注

插入批注

编辑批注

删除批注


保护文档

保护文档bao

如果您不希望您的演示文稿被别人打开，可以通过设置文件密码的方式进行保护。设置方法如下：

  1. 在“文件”菜单上，单击“文件加密”下的“密码加密”，或者在“文件”菜单上单击“选项”，在“选项”对话框中单击“安全性”选项卡。
  2. 在“打开权限密码”框中键入任意字符组合的密码。
  3. 在“请再次键入打开权限密码”框中重复键入一次。

  4. 如果您需要选取加密算法，可以单击“高级”，进入“加密类型”中进行设置。
  5. 单击“确定”。

提示

  • 密码区分大小写。
  • 密码一旦丢失或遗忘，则无法恢复。


文档缩略图

在资源管理器中将文件的查看方式设置成“中等图标”或“大图标”，演示文稿则会以第一张幻灯片的缩略图形式显示。这样通过文件浏览您就可以知道演示文稿中的大致内容了，可以帮助您大大节省查找文件的时间。如下图所示：


公式编辑器简介

WPS Office里的公式编辑器是Design Science 下MathType ä 一个特殊版本。如果您经常在文档中使用公式，您可能会发现MathType会更加适合您的需要。MathType和公式编辑器一样方便易用，而且在公式编辑器的基础上增加了很多新的特性，让您能节省更多的时间和创建更多的公式。

为了获得有关MathType的更多信息，请联系软件经销商或者直接联系Design Science：

    Design Science, Inc.
    140 Pine Avenue, 4th Floor
    Long Beach, CA 90802
    USA
    Telephone: +1 (562) 432-2920
    Fax: +1 (562) 432-2857
    Email: sales@dessci.com
    World Wide Web: http://www.dessci.com

相关功能

使用公式编辑器


使用编辑器

使用公式编辑器

安装WPS Office时，便可选取安装公式编辑器（默认）。可以通过以下途径使用公式编辑器（Kingsoft Equation Editor）：

  1. 将光标放置在需要插入公式的地方，在“插入”选项卡上，单击“公式”，打开“公式编辑器”。
  2. 随即您可以在打开的公式编辑器程序中创建编辑您所需要的公式。

  3. 在公式编辑器程序窗口中编辑完公式后，单击“文件”，选取“更新”或者按F3键，文档中的公式即被更新，若直接关闭公式编辑器程序窗口或单击“文件”，选取“退出并返回到”也可完成更新操作。

  4. 如果希望重新编辑公式，可直接在文档中双击该公式，则自动进入公式编辑器程序窗口，可对其进行相关修改。

相关功能

公式编辑器简介


更换界面风格

随着WPS Office的功能不断完善，为了帮助用户更加便捷地访问适用的功能，WPS Office 采用了全新的界面风格—2019界面风格。

同时，2019界面风格延续2016风格，采用了以选项卡为单位的方式，将所有功能有组织地集中存放，从而提供足够的空间存放日益增多的功能。

WPS Office在采用2019界面风格的同时，保留了经典界面风格，确保习惯传统式下拉菜单的用户可以熟练地使用WPS Office，从而实现2019界面风格和经典界面风格的自由切换。用户可以根据自己的操作习惯，选择适用的界面风格。

您可以选取“2019风格”或“经典风格”。系统默认选取“2019风格”，如下图所示：

2019风格/经典风格：

您可以在“2019风格”和“经典风格”界面下，根据喜好，自由更改界面。


产品技术支持

如果您在产品使用过程中遇到问题，请与我们的技术支持联系，我们会以最快的速度回复您的一切问题，您可以通过下列途径获得满意的答复。

服务方式：

一：自助在线搜索或查询

登录http://office.wps.cn，可以根据问题的关键字进行搜索，查找相关问题的解决方法。或者在常见问题的知识库中进行查询。

二：在线问题提交

相关问题登录http://help.wps.cn，选取相应的产品及问题，并输入详细的相关信息及问题的详细描述通过在线的方式进行提交，我们的工程师将尽快的进行答复。

三：邮箱反馈

相关问题邮件发送： wps@wps.cn，我们的工程师将尽快回复您的邮件。

四：热线服务

7×8 客服热线电话：400-677-5005

五：传真服务：010-82325655

六：公司通信地址

北京市海淀区小营西路33号 金山软件大厦 (100085)

公司总机：010-82334488


设置监视器物理匹配

在设置监视器物理匹配之前，请先确认连接了多个监视器。

请执行以下操作：

  1. 在“幻灯片放映”选项卡上，单击“设置幻放映方式”。
  2. 在打开的“设置放映方式”对话框中，单击“双屏扩展模式向导”。
  3. 在“双屏扩展模式向导”话框中，单击“进入设置”，出现如下对话框：
  4. 在对话框上方有一个监视器预览窗口，排列着代表已经接入的监视器的图标。图标还显示“1”、“2”的标号。
  5. 在这里的图标排列决定了将项目从一台监视器拖曳到另一台监视器的方式。可以通过移动图标的位置改变监视器物理匹配关系。
    例如：如果您正在使用两台监视器，并想通过左右拖曳将项目从一台监视器移动到另一台监视器，请将图标并排放置。要通过上下拖曳在监视器之间移动项目，请将监视器图标上下放置。图标的排列不必与监视器的实际位置对应。即使监视器并排放置，图标也可以上下放置。
  6. 单击“确定”，保存设置。

相关功能

关于双屏扩展模式向导