WPS Office激活技术

WPS Office采用了后台激活方式，通过激活技术验证用户使用的序列号，确保用户使用的WPS Office软件是经过合法授权。

正常情况下，用户在安装过程中，输入正确的有效序列号，安装完成后，启动程序，即进行产品的激活验证。

激活验证通过后，用户可以继续正常使用WPS Office。反之，激活验证失败后，再次启动程序， 提示激活失败，用户可以选择进入浏览模式或者重新激活WPS Office。

激活验证不通过时，会在程序的右下角弹出气泡框，提示用户激活失败。再次启动程序时，弹出如下图所示对话框：

  • 单击“为何出现此问题”，进入激活帮助文档，定位和解决激活失败的问题。

  • 单击“进入“浏览模式”按钮，进入浏览模式，只能通过鼠标在WPS Office中操作，不能通过键盘操作。

  • 单击“重新激活”按钮，WPS Office会再次激活。

  • 如果仍然激活失败，弹出激活失败对话框。

  • 如果重新激活成功，弹出激活成功对话框，如下图所示：

单击“退出”按钮，退出对话框。

解决方案

遇到激活失败时，可以通过以下方式定位和解决问题：

1. 产品序列号不存在

在激活失败对话框中，单击“重新激活”按钮，弹出如下图所示对话框：

原因：输入的序列号没有导入激活服务器。

解决方案：与销售人员或者代理商联系，将提供的序列号导入激活服务器后，再次单击“重新激活”按钮 ，即可成功激活WPS Office。

2. 序列号与版本不匹配

在激活失败对话框中，单击“重新激活”按钮，弹出如下图所示对话框：

原因：输入的序列号与使用的版本不匹配。

解决方案：确认输入的序列号是否跟版本匹配，专业版的序列号仅支持专业版本，专业增强版的序列号同时支持专业版本和专业增强版本。

3. 序列号激活次数超出限制

在激活失败对话框中，单击“重新激活”按钮，弹出如下图所示对话框：

原因：输入的序列号超出授权次数。

解决方案：（1）单击“是”按钮，在“产品管理中心”对话框中添加正确的授权序列号，以激活产品。

（2）与销售人员或者代理商联系，在服务器端添加序列号激活次数。授权次数修改后，再次单击“重新激活”按钮 ，即可成功激活WPS Office。

4. 序列号不在有效期限内

在激活失败对话框中，单击“重新激活”按钮，弹出如下图所示对话框：

原因：输入的序列号不在设置的有效期限内。

解决方案：与销售人员或者代理商联系，在服务器端修改序列号的有效期限。调整序列号的期限后，再次单击“重新激活”按钮 ，即可成功激活WPS Office。

5. 连接服务器失败

以下三种情况可能由于连接服务器失败，导致激活失败：

（1）连接不到认证服务器：

在激活失败对话框中，单击“重新激活”按钮，弹出如下图所示对话框：

原因：网络不通或者网络不稳定。

解决方案：检查网络连接状况，确保网络连接稳定后，再次单击“重新激活”按钮 ，即可成功激活WPS Office。

（2）服务器错误：

在激活失败对话框中，单击“重新激活”按钮，弹出如下图所示对话框：

原因：激活服务器不稳定。

解决方案：请与WPS Office研发人员联系，确保激活服务器稳定后，再次单击“重新激活”按钮即可成功激活WPS Office。

（3）WPS Office激活认证过程中，遇到错误：

在激活失败对话框中，单击“重新激活”按钮，弹出如下图所示对话框：

原因：WPS Office在激活认证过程中，遇到问题，如没有序列号、获取客户端激活信息错误等。

解决方案：请与WPS Office研发人员联系，发送激活日志等，进一步定位问题。