Présentation
FastStone Image Viewer est un navigateur, convertisseur et éditeur d'images rapide, stable et convivial.

Il propose un large éventail de fonctionnalités, telles que visualisation, gestion, comparaison, élimination des "yeux rouges", diffusion par courrier électronique, redimensionnement, recadrage ainsi que retouche et réglage des couleurs.

Son mode plein-écran innovant mais intuitif fournit un accès rapide aux informations EXIF, navigateur de vignettes et fonctions principales, via des barres d'outils masquées qui apparaissent lorsque votre souris touche les quatre bords de l'écran.

D'autres dispositifs comprennent une loupe de haute qualité et un diaporama musical avec plus de 150 effets de transition, ainsi que des transitions JPEG sans perte, effets d'ombre portée, annotations d'images, support de scanner, histogramme, et bien plus encore.

Il prend en charge tous les principaux formats graphiques (BMP, JPEG, JPEG 2000, GIF animés, PNG, PCX, PSD, EPS, TIFF, WMF, ICO et TGA) ainsi que les formats RAW courants d'appareils photo numériques (CRW, CR2, NEF, PEF, RAF, , MRW, ORF, SRF, SR2, ARW, RW2 et DNG).


Caractéristiques

  • Navigateur et afficheur d'images doté d'une interface utilisateur semblable au populaire Explorateur Windows
  • Prise en charge de nombreux formats d'image courants :

  • Visionneuse plein-écran avec prise en charge du zoom sur image et de panneaux de menu flottants uniques
  • Loupe d'image "1-clic" transparente et personnalisable
  • Outils d'édition d'images puissants : redimensionnement / ré-échantillonnage, rotation / retournement, recadrage, netteté/ flou, ajustement éclairage / couleurs / courbes / niveaux, etc.
  • Choix de onze algorithmes de ré-échantillonnage pour redimensionner des images
  • Effets de couleur d'image : niveaux de gris, sépia, négatif, ajustement Rouge / Vert / Bleu (RGB)
  • Effets spéciaux d'image : annotation, ombrage, encadrement, relief, croquis, peinture à l'huile, lentille
  • Dessin sur images : textes, lignes, surlignages, rectangles, ovales et objets de légende
  • Tampon de duplication et pinceau de réparation
  • Suppression / réduction supérieure de l'effet "yeux rouges" reconstruisant un regard naturel
  • Fonction "Annuler / Refaire" possible sur plusieurs niveaux
  • Commutation en une touche entre "Meilleur ajustement et Taille réelle"
  • Gestion des images incluant la fonction de balisage, ainsi que Glisser-Déposer et Copier dans / Déplacer vers un dossier
  • Affichage d'histogramme avec fonction de comptage de couleurs
  • Comparaison d'images côte à côte (jusqu'à 4 images à la fois), pour éliminer facilement les prises de vue sans intérêt
  • Support des métadonnées EXIF d'image (plus édition des commentaires des JPEG)
  • Traitement par lots configurable pour convertir / renommer des collections d'images
  • Création de diaporama avec plus de 150 effets de transition et support de musique de fond (MP3, WMA, WAV, ...)
  • Création de pièces jointes optimisées pour envoi par courriel à votre famille et vos amis
  • Impression des images avec un contrôle total de la mise en page
  • Création entièrement configurable de planches contact
  • Création de photomontages artistiques mémorables à partir de photos pour personnaliser des papiers peints de bureau
    (Wallpaper Anywhere)
  • Acquisition d'images depuis un scanner. Support de la numérisation par lots au format PDF, TIFF, JPEG et PNG
  • Capacité de capture d'écran polyvalente
  • Interface puissante de "Enregistrer sous" pour examiner la qualité d'image et contrôler la taille du fichier généré
  • Exécution des programmes favoris en une seule frappe dans la visionneuse d'images
  • Disponibilité d'une version portable de l'application, exécutable à partir d'un périphérique de stockage amovible
  • Support des molettes de souris configurables
  • Support de plusieurs apparences du programme
  • Support des configurations à double moniteur
  • Interface de support tactile (toucher, balayer, pincer)
  • Lecture des fichiers vidéo (des codecs tiers peuvent être requis pour les anciennes versions de Windows)
  • Et beaucoup plus ...


Configuration requise

  • Windows XP (32-bit et 64-bit), Vista (32-bit et 64-bit), Windows 7 (32-bit et 64-bit), Windows 8 (32-bit et 64-bit), Windows 8.1 (32-bit et 64-bit), Windows 10 (32-bit et 64-bit), Windows 11 (32-bit and 64-bit)
  • 256 Mo de RAM
  • 15 Mo d'espace disque
  • Souris (avec molette de défilement recommandée)


Utilisation des souris et clavier

  • Un d ouble clic sur une vignette ou clic simple sur cette icône [image] ouvre une fenêtre secondaire d'affichage en mode plein-écran de l'image sélectionnée
  • En mode plein-écran, déplacez le pointeur de la souris sur la bordure inférieure de l'écran pour faire apparaître la barre de contrôle ci-dessous, qui vous donnera une accès rapide aux principales fonctions du programme.
    Remarque : positionner le pointeur de la souris sur cette barre de contrôle activera la molette de la souris pour zoomer avant/arrière sur l'image.

  • En mode plein-écran, déplacez le pointeur de la souris sur la bordure droite de l'écran pour faire apparaître la fenêtre des propriétés d'image, avec Métadonnées EXIF
  • En mode plein-écran, déplacez le pointeur de la souris sur la bordure supérieure de l'écran pour faire apparaître la fenêtre du navigateur de vignettes, qui fournira un accès rapide aux autres images du même dossier et à d'autres commandes du programme
  • En mode plein-écran, déplacez le pointeur de la souris sur la bordure gauche de l'écran pour faire apparaître un panneau, qui donnera un accès rapide au fichier et aux fonctions d'édition de l'image
  • En mode plein-écran, déplacez le pointeur de la souris sur la coin inférieur droit de l'écran pour faire apparaître la Barre des tâches Windows, qui permettra un accès rapide aux autres programmes en cours d'exécution
  • Lorsque le curseur de la souris se transforme en loupe [image], cela signifie que l'image affichée est ajustée à la fenêtre ou à la zone d'écran actuellement disponible. Alors, en maintenant le bouton gauche de la souris enfoncé, l'image sera vue à travers la loupe. En maintenant le bouton gauche enfoncé, déplacez la souris pour analyser l'image à la loupe.
    Les Taux d'agrandissement et Taille de la loupe (Voir l'onglet Agrandir dans les Paramètres ) détermineront le niveau et la surface d'agrandissement de l'image dans la loupe
  • Lorsque le curseur de la souris prend la forme de main [image] , cela signifie que l'image affichée est plus grande que la fenêtre ou la zone d'écran actuellement disponible. Si, en maintenant le bouton gauche de la souris enfoncé, vous déplacez la souris, vous réaliserez un panoramique / défilement de l'image dans la fenêtre ou la zone d'écran actuelle
  • Quand Mode normal (panoramique) [image] est sélectionné, maintenir enfoncée la touche Ctrl changera le curseur de la souris en croix [image] . Alors, vous pourrez utiliser la souris pour SELECTIONNER et AGRANDIR : en glissant avec ce curseur [image] , vous définissez la zone rectangulaire sur laquelle le zoom avant sera appliqué au relâchement du bouton de la souris.
    NB : Un simple clic "normal" rétablit l'affichage initial
  • Quand Mode rectangle, Mode circulaire ou Main levée ( [image], [image] ou [image] ) est sélectionné, maintenir enfoncée la touche Ctrl changera le curseur de la souris en croix [image] . Vous pourrez alors utiliser la souris pour sélectionner une secteur de l'image. Cela fait, un clic droit de la souris dans cette zone affichera un menu contextuel donnant la possibilité de zoomer, copier, couper, rogner ou supprimer la zone sélectionnée ou encore d'enregistrer la sélection dans un fichier
  • Actionner la Mollette de souris affichera l'image suivante ou précédente
  • En enfonçant la touche Ctrl, le curseur de la souris devient une croix [image] . Dans cet état, actionner la molette de la souris agrandira ou rétrécira l'image
  • En appuyant sur la touche Maj, le curseur de la souris prend la forme d'un [image] . Cliquez alors sur le bouton gauche de la souris pour agrandir ou sur le bouton droit pour rétrécir l'image
  • Appuyez sur Barre d'espacement, Flèche droite ou Page Suivante pour aller à l'image suivante.
    A la fin du dossier en cours, appuyez sur Alt + Flèche droite pour traiter le dossier suivant
  • Appuyez sur Retour Arrière, Flèche gauche ou Page Précédente,pour aller à l'image précédente.
    Au début du dossier en cours, appuyez sur Alt + Flèche gauche pour traiter le dossier précédent
  • Lorsque l'image affichée est plus grande que la fenêtre ou la zone d'écran actuellement disponible, utilisez Flèche ( Haut, Bas, Gauche, Droite ) pour exécuter un panoramique / défilement de l'image dans la fenêtre ou la zone d'écran actuelle
  • Appuyez sur Début pour aller à la première image
  • Appuyez sur Fin pour aller à la dernière image
  • Appuyez sur 1,2,3, ... 9 pour agrandir l'image à 100 %, 200 %, 300 %, ... 900 %
  • Appuyez sur A ou / pour afficher l'image dans taille actuelle
  • Appuyez sur B ou * pour afficher l'image à la taille la plus convenable dans la fenêtre ou la zone d'écran actuelle
  • Appuyez sur + pour agrandir l'image
  • Appuyez sur - pour rétrécir l'image
  • Appuyez sur C pour démarrer la fonction copier dans un dossier sur le fichier image en cours
  • Appuyez sur M pour démarrer la fonction déplacer vers un dossier sur le fichier image en cours
  • Appuyez sur D pour ouvrir la fenêtre "Dessiner" outils d'ajout de texte, lignes, rectangles, ellipses, zones en surbrillance et filigrane(s) à l'image
  • Appuyez sur E pour éditer l'image avec le premier programme externe défini par l'utilisateur
  • Appuyez sur I pour afficher une fenêtre avec les propriétés de l'image (EXIF, Histogramme, Commentaires JPEG).
    Ré-appuyez sur I pour masquer cette fenêtre
  • Appuyez sur S pour ouvrir la fenêtre des Options du diaporama pour en configurer un
  • Appuyez sur T pour ouvrir la fenêtre des Commentaires JPEG pour éditer les description et commentaire (uniquement fichiers JPEG)
  • Appuyez sur L ou < pour pivoter à gauche
  • Appuyez sur R ou > pour pivoter à droite
  • Appuyez sur H pour inverser horizontalement
  • Appuyez sur V pour inverser verticalement
  • Appuyez sur W pour ouvrir l'Explorateur Windows sur le dossier en cours
  • Appuyez sur X pour ouvrir la fenêtre "Recadrer", permettant de recadrer/tailler l'image
  • Appuyez sur Ctrl + R pour ouvrir le menu "Redimensionner", destiné à redimensionner l'image
  • Appuyez sur Ctrl + H pour afficher l'histogramme de l'image
  • Appuyez sur Ctrl + Z pour annuler (défaire) la dernière modification apportée à l'image (action à plusieurs niveaux)
  • Appuyez sur Ctrl + Y pour refaire dernière modification apportée à l'image (action à plusieurs niveaux)
  • Appuyez sur Entrée ou F pour commuter entre les vues Plein-écran / Navigateur ou Plein écran / Fenêtre
  • Appuyez sur le bouton de la molette de la souris pour commuter entre Plein-écran et Vue navigateur
  • Appuyez sur Echap pour quitter le Plein-écran ou fermer le programme si en Vue navigateur ou Vue fenêtre
  • Pour ouvrir deux instances de ce logiciel :
    1. Cliquez double sur l'icône de FastStone Image Viewer de votre Bureau pour démarrer 1ère instance,
    2. Revenez sur l'écran de votre Bureau et re-cliquez double sur la même icône pour démarrer la 2ième instance
      OU, enfoncez la touche Maj tout en cliquant sur l'icône de FastStone Image Viewer icon de la barre des tâches.
  • Pour comparer des images de deux dossiers différents:
    1. Ouvrez deux instances du logiciel comme indiquué ci-dessus,
    2. Dans chaque instance, naviguez jusqu'au dosier contenant et sélectionnez l'image à comparer,
    3. Dans chaque instance , appuyez sur le touche P pour ouvrir les deux images sélectionnées dand l'outil de comparaison d'image .


Interface tactile

FastStone Image Viewer prend en charge l'écran tactile :
  • Balayer pour faire défiler : Faites glisser votre doigt sur l'image à faire défiler. Quand l'image atteindra sa bordure, FSViewer passera à l'image suivante / précédente.
  • Pincer ou écarter pour zoomer : Touchez l'image avec deux doigts et rapprochez-les (écartez-les) pour exécuter respectivement un rétrécissement ou un agrandissement de l'image.
  • En plein-écran :
    • Tapez sur le bord supérieur de l'écran pour ouvrir la fenêtre du navigateur de vignettes
    • Tapez sur le bord inférieur de l'écran pour afficher la barre de contrôle
    • Tapez sur le bord gauche de l'écran pour accéder aux fonctions d'édition d'images
    • Tapez sur le bord droit de l'écran pour afficher les propriétés de l'image, y compris les métadonnées EXIF
  • Pour sélectionner plusieurs fichiers dans le navigateur de vignettes, faites glisser votre doigt sur les vignettes dans le sens horizontal (vertical si en mode plein écran).


Accord de licence

Veuillez lire les conditions suivantes avant d'utiliser FastStone Image Viewer. L'installation et l'utilisation de ce logiciel impliquent que vous acceptez les termes du présent contrat de licence et de la garantie.

  • Exclusion de garantie

    FastStone Image Viewer (ce logiciel) est fourni "en l'état" et sans garantie d'aucune sorte, expresse, implicite ou autre, y compris, sans limitation, toute garantie de qualité marchande ou d'adéquation à un usage particulier.

    En aucun cas, l'auteur de ce logiciel ne pourra être tenu pour responsable des pertes de données, dommages, pertes de bénéfices ou tout autre type de perte résultant de l'utilisation ou de la mauvaise utilisation de ce logiciel.
  • Licence

    FastStone Image Viewer est gratuit pour une utilisation personnelle et éducative (y compris les organisations à but non lucratif).

    Pour un usage commercial , il est nécessaire de s'inscrire. Visitez http://www.faststone.org/order.htmpour savoir comment obtenir une licence pour un usage commercial.
  • Restrictions d'utilisation

    FastStone Image Viewer ne peut pas être décompilé, désassemblé, inversé ou modifié de quelle que façon que ce soit.

© FastStone Soft - Tous droits réservés


Nous Contacter

FastStone Soft est spécialisé dans la Recherche du Traitement des Médias. Nous développons des programmes gratuits pour partager nos idées avec les gens, en espérant que ces programmes seront utilisés dans le monde entier.

Les programmes FastStone n'ont pas d'Adware, ni spyware!

Pour obtenir la dernière version de ce programme, et pour obtenir d'autres logiciels gratuits, connectez-vous sur www.FastStone.org .

En tant qu'utilisateur de ce programme, vous êtes notre critique et commentateur le plus important. Nous évaluons votre opinion et nous vous informons de la suite à y donner, ainsi que des améliorations et autres fonctions que nous envisagerions d'ajouter.

N'hésitez pas à nous contacter à l'adresse support@faststone.org.

Merci à vous !


Traduction

L'interface de FastStone Image Viewer a été traduite par Colok sur colok-traduction.com

Le fichier d'Aide initial a été traduit par les Manuels d'Aide en Français sur manuelsdaide.com

A partir de la version 6.8, la traduction a été prise en charge par Pierre le Lidgeu sur colok-traduction.com (màj vers 7.8, le 12/10/2024)